Jump to content

HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation


chatdeau
1,098 posts in this topic

Recommended Posts

Hi guys, I have been using the z800 with 10.11.5 and it has been brilliant. The one thing I noticed is that the shut down problem got solved with the 10.11.5 update and I can now have wake on lan activated on the BIOS. Thanks again for all your help.

 

One other interesting thing came up with my z420, I managed to install 10.11.5 using Enoch method and Clover.

 

Both methods work but the with Enoch all the hardware is detected by default without any modifications. Please have a look at the screen grabs from the system info with each method. Just out of curiosity, why do you thing this is happening?

 

Thank you

post-1547990-0-01058900-1465469880_thumb.png

post-1547990-0-93734200-1465469880_thumb.png

  • Like 1
Link to comment
Share on other sites

i have problume with 2 kexts they are not loaded one of the kext is AppleIntelCPUPowerManagementClient and the other is AppleSMBusPCI

do you think can i get the cpu power management if i use the iMac SMBios

you are using NulCPU  :blush: ??

Link to comment
Share on other sites

Here is the key of my USB clover 'INSTALL' created with great utility Chris1111 (Universal Installer V5). When I boot it arriving on the install, all languages are available. Hope this can help you.

 

cloverz01.zip he second file is compressed 2 times, to decompress first.

What happened to files from post #166?  I tried to extract those files but they don't work. I've got me another Z400 from a thrift store and I want to get it going asap.

Link to comment
Share on other sites

i did nothing special Create the USB with Command Creatmedia  and  all my old kext from el cap  SMBios MacBook Pro 7.1 and ur installer

MacPeet found the sulation for non supported CPU. I think we can install with his method  on dell 690

 

 

 http://www.insanelymac.com/forum/topic/312518-apple-unveils-macos-sierra/?p=2243995. 

 

https://www.root86.com/topic/8181-how-to-unsupported-mac-works-with-sierra-example-of-real-macpro31/?do=findComment&comment=93059

 

google translate

Thank you my friend  B)

  • Like 1
Link to comment
Share on other sites

 

All CPUs will support SSE4 working with Sierra.

Old CPUs without SSE4 are probably out.  :bye:
 
My MacPro was unsupported, but the CPU itself, yes.
My Xeon can SSE4.1

 

I try your method  and its like Unsupported for X5355

 

 

  • SSE / Streaming SIMD Extensions
  • SSE2 / Streaming SIMD Extensions 2
  • SSE3 / Streaming SIMD Extensions 3
  • SSSE3 / Supplemental Streaming SIMD Extensions 3
  • Like 1
Link to comment
Share on other sites

A great tool  for Unsupported Mac here Build by Apple Dev

 

 

http://dosdude1.com/sierrapatch.html

 

 

The Site is here

http://lowendmac.com/2016/macos-sierra/

 

 

Anyway thats need SSE4,1 minimum for working

 

So does that mean that a Xeon X3370 Yorkfield 3.0 Ghz Quad core chip might work with Sierra?  I have an old EP45C Gigabyte motherboard.

Link to comment
Share on other sites

HP Z400 still standing with Sierra, these old workstation are still very capable machines :) WiFi working on a PCIe Airport card, audio working with Voodoo 2.8.7

 

Thank you to this site!

Hello friend. You do can upload your DSDT file? i have a Z400 too, Thanks.

Link to comment
Share on other sites

I have for some time been running El Capitan on an HP Z400 installed using Clover. Recently I needed to reinstall after things got screwed up after I had tried to get my Soundblaster Audigy to work. Now no matter what I do I can only boot from the install USB. This had never been a problem before. Booting from the HD, I get as far as almost reacing the login screen, when it halts at a circle with a bar. Booting in Verbose modes show it to be Firewire related. I am stalling at Firewire GUID fffffffffff is invalid. I have tried copying the EFI folder from the USB to the EFI partiton on the HD. I have been careful to install Clover Bootloader making the right choices for legacy Bios. I have tried different versions of Clover. I installed using the install USB and files that had previously worked perfectly. I also cannot boot up my backups without the Install USB.

Link to comment
Share on other sites

I tried the DSDT from the Boot USB which is different from the one on the HD. I can now boot from the hard drive, but after I have reached the desktop in about 1 minute it reboots. 


I did try the DSDT from ppcnostalgic, but it did not work for me.

Link to comment
Share on other sites

Hello !! you can share your clover file for mac os sierra because when I boot my usb I have a problem with it appleIntelCPUmanagement.kext and reboot the machine (Z400), thank you to you. sorry for my English

Link to comment
Share on other sites

×
×
  • Create New...