Jump to content

MacPeet

Members
  • Content Count

    913
  • Joined

  • Last visited

  • Days Won

    2

MacPeet last won the day on June 2

MacPeet had the most liked content!

3 Followers

About MacPeet

  • Rank
    InsanelyMac Legend

Profile Information

  • Gender
    Male
  • Location
    Germany root86.com

Recent Profile Visitors

10,865 profile views
  1. Deleting com.apple.telemetry.plugin is enough for Catalina. The 780 with GT710 worked very well with Catalina in the first beta. Since the last updates problems with Blackscreen with under SMBIOS iMac10,1. With SMBIOS iMac13,1 I have picture, but without acceleration. I do not have a solution yet.
  2. my config (serials deleted) and my DSDT Archiv.zip
  3. MacPeet

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    activated SIP and patched Kext's can not work it does not fit together I have full graphics acceleration. With BluSky patch also bright menu bar. Apple logo does not help. Use Verbose-Mode -v !!! Everything is great here. This may help for unsupported Mac's: https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/ https://forums.macrumors.com/threads/macos-10-15-catalina-on-unsupported-macs.2183772/
  4. MacPeet

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Everything works with Mojave and Catalina DP5 currently. SIP must be deactivated. I have 0x67.
  5. Hi. I need some help for 1984a audio chip which is the same chip as Dell Optiplex 780. I have a Dell Precision T7500 dual Xeon with sound chip 1984a on Mac OS 13.6. I used AppleAlc and injected layout 11,13 and 44. All of them worked except the sound coming out, I mean I can find the audio devices in System Information and control the volume bar, but there is no sound coming out. I don't know why. Would you mind help me? Thank you very much.

  6. ok, thanks, maybe a beta bug I hope for DP5 without issue
  7. @chris1111 @ricoc90 My Optiplex 780 with GT710 worked with 10.15 DP3 without problems. After installing DP4 I have Blackscreen. Connection is HDMI. Do you have ideas?
  8. known problem Delete EHCI (EHC1 / EHC2) completely from the DSDT. OSX configures it very well alone with USBInjextAll.kext in /other and then the USB flash drive boots without problems.
  9. MacPeet

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    1. Create USB flash drive (16GB) with dosdude's macOS Catalina Patcher 1.0b6 or higher 2. Then I have in usb/Applications/Utilities/macOS Post Install/Contents/Resources/videocardpatches/intelarrandalegraphics/ replaced the 5 IntelHD kexts with my 5 patched kexts 3. Then install Catalina from the USB flash drive (two-stage) 4. Then boot again from the USB flash drive and run the post-installer. 5. Then boot Catalina. finished
  10. MacPeet

    AppleALC — dynamic AppleHDA patching

    @thesuffering Headphone Mic is always problematic on combi jack. No ideas at the moment. Mute is gray is unusual, but here are no ideas at the moment.
  11. MacPeet

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    is working
  12. @Eceiah The on the fly method is old. Dell Optiplex 790/990 has ALC269 and works with AppleALC + Lilu with LayoutID 15 (ManualMode) or 16 (SwitchMode). I suspect Dell Optiplex 960 too.
  13. MacPeet

    AppleALC — dynamic AppleHDA patching

    @thesuffering This trial is created with the latest code. She also works with Catalina. Catalina is beta. You need boot flag ... -lilubetaall -alcbeta ... for Catalina.
  14. MacPeet

    AppleALC — dynamic AppleHDA patching

    @maxo_91 I have watched your codec_dump. The nodes in codec_dump are the same as layoutId 21. LayoutID21 would have to work for you.
  15. MacPeet

    AppleALC — dynamic AppleHDA patching

    ID 15 is not in the release yet maybe in the next release look here: ... and follow this and try this:
×