Jump to content

HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation


chatdeau
1,100 posts in this topic

Recommended Posts

Try this new added Plist and i have attach the VGA.rom place in to Clover ROM Folder

i can only add the 6 RAM bank Because only 6 are listed

Asus.GTX780Ti.3072.131024.rom

 

https://www.techpowerup.com/vgabios/148546/asus-gtx780ti-3072-131024

 

is this ur GPU

 

 
You're a myth!!! Finally I write from my flaming El Capitan !!!!!
Carry on the forum the progress I made with your help:
1. GPU GTX 780TI works perfectly in dualmonitor but not HDMI audio.
2. Audio works with analog VoodoHDA 2.8.8 in the EFI partition
3. 48GB RAM after insertion config.plist through CLOVER CONFIGURATOR (I have to check if they are used because when you first start were detected only 6 beds for a total of 24GB)
4. Some drivers and changes to the settings in the bios cause kernel panics on reboot:
* NVMeGeneric.kext to detect NVME Samsung SM951 SSD PCIe Adapter.
* Activating the network cards restarts
 
 
Continuing with the tests ...

 

A thousand thanks for the support, account still on your help to bring 100% our MacProZ800.
  • Like 2
Link to comment
Share on other sites

Hi,

may somebody help me,.. i wish to install EL Capitan on HP Z800 with ##### but all the time i have kernel error,… i did not change nothing after ##### installation all necessary on usb key,…
 

help me,.. how you create your usb key? which boot tags you use and ect.
I want to install el capitan with the clover boot, where can i get config.plist,..

 

now i have SNL on computer

 

Comp performance:

- 1x CPU ( intel xeon e5520)

- 4 gb rams

- nvidia quadro 4000

- ssd kingston

Link to comment
Share on other sites

Hi,

 

may somebody help me,.. i wish to install EL Capitan on HP Z800 with ##### but all the time i have kernel error,… i did not change nothing after ##### installation all necessary on usb key,…

 

help me,.. how you create your usb key? which boot tags you use and ect.

I want to install el capitan with the clover boot, where can i get config.plist,..

 

now i have SNL on computer

 

Comp performance:

- 1x CPU ( intel xeon e5520)

- 4 gb rams

- nvidia quadro 4000

- ssd kingston

 

Hi, I followed these instructions:

 

 

post_offline.png gkourk6522  he wrote:

 

look here

 
 
the key is to install the 10.11.3 (add DSDT.aml Z800) and then update to 10.11.4 beta
 

 

i have two hp Z800 and works fine
 
Before trying to install you must turn off in bios virtualization, network cards and the SAS controller; Connect HDD to SATA
Link to comment
Share on other sites

Tnx for your answer,...

 

i am a little confused,..

 

you write ….and the SAS controller; Connect HDD to SATA,

 

on other forum i read:

 

BIOS:

Default HP BIOS settings (HT disabled, All Cores Enabled, SATA RAID+AHCI)

Hardware configuration/layout:
No SATA ports used, everything is plugged to SAS ports (LSI MEGARAID controller),...

 

where is the catch??? 

 

When i have all hdd connect to data, is mision inposible to instal any distribution of mac. Then when i find this solution, i can install for now only SNL

Link to comment
Share on other sites

very very tank to Chris 1111

 

x sebseb82

 

To install, you can also use a compatible PC, or if you have a Hackintosh running you can clone the disk and put it in the Z800.

The necessary thing is the EFI partition to create with clover and replacement DSDT.aml, config.plist and Kext that you find in this forum

For dear Rockey12
 
How do I run the network cards?
I would like to make visible to boot all partitions to start Windows or other installations of osx including a SSD PCIe NVMe.
I can edit with Clover Configurator to view all HDDs?
  • Like 2
Link to comment
Share on other sites

frenk

 

but if i understand, HP Z800 is compatible pc,….. Does it matter which DSDT.aml and  config.plist  i use for now? And then latter when i successfully install EL C, open clover configuration and replace with my correct config.plist? and may i use DSDT.aml and  config.plist that i find in SNL for start installation

  • Like 1
Link to comment
Share on other sites

Thanks Rockey12,

for your every post I make progress.

AppleHDA works even if the sound comes out just right.

I tried to connect to SAS HDD but only starts the EFI partition.

Your system runs on SAS?

Could you help me with the network cards and disk NVMe?

 

Sound ok (display to HDMI only internal speaker)

Edited by frenk
Link to comment
Share on other sites

For network cards: activating the bios of LAN cards, while booting occurs almost immediate reboot (I can not read messages in verbose to understand what sends kernel panics the system)

For SSD: I inserted the adapter slot with PCIe SSD Samsung SM951 NVMe that use no problems installing the driver on both Windows and Yosemite. WITH EL CAPITAN NVMeGeneric.kext if I install the driver goes into kernel panic.

 

X gkourk6522 your machines are fully functional?

I have deleted BCM5722.kext from efi partition. I was wrong?

Link to comment
Share on other sites

For network cards: activating the bios of LAN cards, while booting occurs almost immediate reboot (I can not read messages in verbose to understand what sends kernel panics the system)

For SSD: I inserted the adapter slot with PCIe SSD Samsung SM951 NVMe that use no problems installing the driver on both Windows and Yosemite. WITH EL CAPITAN NVMeGeneric.kext if I install the driver goes into kernel panic.

 

X gkourk6522 your machines are fully functional?

I have deleted BCM5722.kext from efi partition. I was wrong?

Yes It is fully functional and i work there post production and 3d programs without any problem

the only problem that i have is the audio card that i solve with soundblaser pci card and with atto sas r380 adapter that it is not working in elcap works on mavericks 

 

My mAchines Configuration

are

1st

Hdd OCZ 480 Master Boot

4 x 2tb wd red 2tb in software raid

gtx 580 3gb

soundblaster live

 

2nd

Hdd OCZ 480 Master Boot

 

4 x 512gb wd in software raid

nvidia titan

soundblaster pcix extreme

Link to comment
Share on other sites

How did you operate the network cards?

Why clover does not see the partition where Windows is installed? (3x 450 SAS HDD RAID)

 

X Rockey12 when I extracted the dsdt network cards were deactivated. This may be the cause of failure?

 

Hooray !! I was able to start the system on the hard m2 Samsung SM951 NVMe using as USB boot with clover !!!!!

Link to comment
Share on other sites

In my machine not in any way to run the network cards. If activated from the bios when you restart a kernel panic occurs with continuous reboot.
If off the boards it all works perfectly, although I have not figured out how to do to see the HDD SAS raid partition that contains Windows.
I try to install the kext you attached and I tell you if I have solved.

Link to comment
Share on other sites

Thanks for all the support you are giving me. Unfortunately in my configuration it can not operate in any way  the network cards.

According to you may depend on dsdt ?.

From Yosemite I checked with DPCIManager hardware presence even if the system does not detect it.

Link to comment
Share on other sites

Hi how are you. I would like to thank EVERYBODY on this thread as my Z800 is now running 10.11.4. I followed all the tips and that you guys put together. Special thanks to Chris 1111 and Rockey12.

 

I used Rockey12 untitled folder 22 to modify the EFI partition on the USB stick and I was able to boot and install OSX. 

Then I modified the RAM amount with clover configurator to match my specs.

 

Thanks again for all your time and effort to make this happen.

  • Like 2
Link to comment
Share on other sites

 

 

 

jrv10: ...I used Rockey12 untitled folder 22 to modify the EFI...  Where did you found this folder 22? i have only folder 2... which boot tags did you used?

 

Rockey12Post Installer HP Z800 Clover r3354  .... http://www.insanelymac.com/forum/topic/307920-guide-clover-dell-precision-690-workstation/page-12?do=findComment&comment=2220137  ...Can you please attach this file..i didn't found it on this topic..tnx

Link to comment
Share on other sites

Rockey12 

Hello, I activated the network cards and created a new DSDT of my Z800.

Would you be kind enough to apply the fix and re-create me a new DSDT.aml?

 


You can attach your DSDT since you have a very similar configuration to mine?

 

In my configuration after the first sleep no longer works for a second time, also to restart occurs a CMOS reset to their default values of the bios.  :help:

DSDT.aml.zip

Link to comment
Share on other sites

I give up!!

The network cards just do not go. I am happy with the current configuration.

Thanks so much for your help .....

I will continue to follow the forum as always (the next purchase will probably be a ultrabook with i7 Skylake UX501VW be transformed into ultraMacbook pro :hysterical: )

Link to comment
Share on other sites

Hello!

Another who has managed to install El Capitan in the HP Z600 thanks to the Chris1111 Installer and this great thread.

 

Many thanks to Chris1111.

 

 

I have the problem of RAM which only recognized half of the 6gb. and the graphics card that was on network devices. All managed it following the steps of Rockey12.

 

Now I have two problems.

First, the firewire build in don´t recognize.

 

Second, the graphics card, an nvidia quadro fx 4600, don´t let me use the nvidia driver. I can choose to use the nvidia driver, but when i restart, the system again using the OS X default driver and i install cuda but don´t work.

 

What can I do?

 

Sorry my english

  • Like 2
Link to comment
Share on other sites

×
×
  • Create New...