Jump to content

[Pre-Release] macOS Big Sur 11.3


199 posts in this topic

Recommended Posts

On 3/7/2021 at 12:08 AM, Rocky12 said:

Yes needs to be removed after update

It's a pity I can boot Big Sur 11.3 beta1 only and always got reboot at 11.3 beta3 with OpenCore 0.6.5 or 0.6.3.

No such an issue with new Clover 5131.

My current state for three old hackintoshs as the following:

1. ASUS P5Q PRO: Clover newest 5131 or OpenCore can boot Big Sur 11.3 beta1 and 11.2.3 stably

2. GiGabyte GA-965P-DS4: OpenCore 0.6.2 plus specific kernel patch for AMD CPU at 11.3 beta (DhinakG - cpuid_set_cpufamily - force CPUFAMILY_INTEL_PENRYN - 11.3b1) can boot Big Sur 11.3 beta3 too, but not by Clover 5131 with or without this patch.

3. ASUS P6TSE: None can boot Big Sur 11.3 beta3, only 11.3 beta1 bootable by either Clover 5131 or OpenCore without patch. Such a kernel patch can not boot anything !

P.S.

Another Sandy Bridge Hackintosh (Acer Veriton M4610, i3-2120 CPU + Nvidia GT 730 GPU) can boot & run Big Sur 11.3 beta3 by OpenCore 0.6.4 smoothly, but Clover 5131 need more adjustment to run.

[Edit]

Great news: Both Clover 5131 and OpenCore can boot Big Sur 11.3 beta4 in ASUS P5Q PRO, ASUS P6TSE and Acer Veriton M4610 hackintoshs smoothly now ! But in GA-965P-DS4 only OpenCore plus specific kernel patch can boot Big Sur 11.3 beta3 or beta4.

Edited by jsl2000
  • Like 1
  • Sad 1
Link to comment
Share on other sites

47 minutes ago, Partime said:

Hi Folks, 

I just recompiled OC to 6.8. Everything looks good, but my open canopy/GUI stoped working.

Anyone have an idea what changes I need to make to bring back icons?

 

I've attached my config (minus serials) for kicks.

 

thanks.

config copy.plist 14.91 kB · 0 downloads

 

Here is the thread for  Big Sur 11.3. Can you post to Opencore topic. Users can help you. :) 
Maybe It's only a build issue.

Edited by Matgen84
Link to comment
Share on other sites

On 3/11/2021 at 3:01 PM, Matgen84 said:

 

Here is the thread for  Big Sur 11.3. Can you post to Opencore topic. Users can help you. :) 
Maybe It's only a build issue.

 

0.6.8 requires updated Resources Files. So Download OcBinaryData and replace the Resources Folder in EFI > OC

  • Like 1
Link to comment
Share on other sites

14 hours ago, 5T33Z0 said:

0.6.8 requires updated Resources Files. So Download OcBinaryData and replace the Resources Folder in EFI > OC

If you are using a custom Menu Set by @blackosx or @chris1111or @pkdesign like I am, you can continue to do so but you must add these two files - ModernShutDown.icns and ModernRestart.icns - from the new OcBinaryData Image Folder to your original image folder otherwise the Boot Menu without these two files will revert to Text only at Boot.

See examples attached.

Spoiler

16113554.thumb.png.9ca8399b85ed9cabaef62ef2e22522bd.png16113559.thumb.png.8c8315cb96b684217ae9775469dc6697.png1988103500_Screenshot2021-03-16at11_54_25.png.0afec528c20a51d4c589682561ab17c1.png984417025_Screenshot2021-03-16at11_54_43.png.a13a6ee7d9d283667a61bf78c9bdf473.png

 

  • Like 8
  • Thanks 1
Link to comment
Share on other sites

1 hour ago, eSaF said:

If you are using a custom Menu Set by @blackosx or @chris1111or @pkdesign like I am, you can continue to do so but you must add these two files - ModernShutDown.icns and ModernRestart.icns - from the new OcBinaryData Image Folder to your original image folder otherwise the Boot Menu without these two files will revert to Text only at Boot.

See examples attached.

  Reveal hidden contents

16113554.thumb.png.9ca8399b85ed9cabaef62ef2e22522bd.png16113559.thumb.png.8c8315cb96b684217ae9775469dc6697.png1988103500_Screenshot2021-03-16at11_54_25.png.0afec528c20a51d4c589682561ab17c1.png984417025_Screenshot2021-03-16at11_54_43.png.a13a6ee7d9d283667a61bf78c9bdf473.png

 

 

Personally I care little or nothing about the themes from GUI, I don't start hacks to see that I have in GUI, but I can't understand why with OC after one has downloaded a theme has to make manual changes to it. You can't already have the theme working???

  • Confused 1
Link to comment
Share on other sites

2 minutes ago, iCanaro said:

Personally I care little or nothing about the themes from GUI,

I wrote the post for those that do, but your opinion on the subject is valid and appreciated.

4 minutes ago, iCanaro said:

You can't already have the theme working???

 I can have the theme working, actually the OC Devs in purity rather have text at the boot menu, but what is wrong with a little eye candy for those so inclined???

Link to comment
Share on other sites

5 hours ago, eSaF said:

If you are using a custom Menu Set by @blackosx or @chris1111or @pkdesign like I am, you can continue to do so but you must add these two files - ModernShutDown.icns and ModernRestart.icns - from the new OcBinaryData Image Folder to your original image folder otherwise the Boot Menu without these two files will revert to Text only at Boot.

See examples attached.

  Reveal hidden contents

16113554.thumb.png.9ca8399b85ed9cabaef62ef2e22522bd.png16113559.thumb.png.8c8315cb96b684217ae9775469dc6697.png1988103500_Screenshot2021-03-16at11_54_25.png.0afec528c20a51d4c589682561ab17c1.png984417025_Screenshot2021-03-16at11_54_43.png.a13a6ee7d9d283667a61bf78c9bdf473.png

 

 

@eSaFI really like this look, would you mind posting the theme or a link.....  i haven't found it yet.

thanks much!

Edited by Partime
Link to comment
Share on other sites

9 minutes ago, Partime said:

I really like this look, would you mind posting the theme or a link.....  i haven't found it yet.

Sure no problem - Here is the Image Folder just swop out yours for this one and that will be all you need to do. One word of caution this works with OC 0.6.8 that has a slight change in OC BinaryData Image Folder so I don't know if it will work with previous OC versions but you can always try it. The theme is one created by @blackosx and  can be found in his GitHub Repository along with quite a few others.

Image.zip

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

7 minutes ago, eSaF said:

Sure no problem - Here is the Image Folder just swop out yours for this one and that will be all you need to do. One word of caution this works with OC 0.6.8 that has a slight change in OC BinaryData Image Folder so I don't know if it will work with previous OC versions but you can always try it. The theme is one created by @blackosx and  can be found in his GitHub Repository along with quite a few others.

Image.zip 387.81 kB · 2 downloads

Many thanks.  No problem with OC 0.6.8, I had to figure out the problem with reverting back to a menu last week.

  • Like 1
Link to comment
Share on other sites

Hello.
On Asus Z97-A, Haswell, OC 0.6.7, 11.3 can't find network servers with smb, cfs, asf, ... The only working protocol is cifs.
With smb, for example, 'An error occurred while connecting to server “192.168.178.x”', without even displaying 'Connect as'.
Some idea?
Thank you.

config.plist

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...