Jump to content

MorenoAv

Donators
  • Content Count

    427
  • Joined

  • Last visited

Everything posted by MorenoAv

  1. MorenoAv

    [pre-release] macOS Catalina

    Your results are awesome, man... well done... tonight I rest and tomorrow begins my ssdt battle... lol
  2. MorenoAv

    [pre-release] macOS Catalina

    Yep I'll do it... Thanks
  3. MorenoAv

    [pre-release] macOS Catalina

    How to fix high cpu frequency and temperature in macOS Catalina?
  4. MorenoAv

    [pre-release] macOS Catalina

    Hi @eSaF, In macOS Mojave I followed the @glasgood guide and I was up and running in no time... and my EFI, Drivers and kexts are almost the same of Mojave the only thing that I did was updating some kexts and I was running in 20 minutes the first time that I installed Catalina. Until now I don't know the origin of my clover problems but I'm up and running with a fresh install of Catalina. Cheers
  5. MorenoAv

    [pre-release] macOS Catalina

    that picture was in the new partition, and I wasn't able to delete it, and now I'm in my first macOS Catalina and in this one I don't have one named ESP-41... sorry for my mistake...
  6. MorenoAv

    [pre-release] macOS Catalina

    here it is...
  7. MorenoAv

    [pre-release] macOS Catalina

    Found the root dir and I have no EFI Root Dir... I only have what you see in the image I'll upload below... PS: I use total finder and it works bad in macOS Catalina, and when it opens the preferences are empty, for that reason I can't show all disks...
  8. MorenoAv

    [pre-release] macOS Catalina

    Hi @arsradu, @polyzargone, @chris1111, My SIP was as you mentioned... and after that I changed that to 0x67 but that did't work too... The first time that I noticed that behavior from clover was when I installed macOS Catalina in a new partition of my ssd and tried to install clover in that partition and I couldn't. What command is necessary to reach root @chris1111? Thanks you guys...
  9. MorenoAv

    [pre-release] macOS Catalina

    I tried your clover and is ano go, mi SIP was 0x3E7 and I changed it to 0x67 and didn't work again... I don't know what is happening, but I tried to install clover in the usb pen in mi real MacBook Retina and it didn't work... it's strange ana annoying because I wanted to try to install fresh in another partition with an usb installer an I can't because this thing with clover... Thanks anyway...
  10. MorenoAv

    [pre-release] macOS Catalina

    Hi @arsradu, it's true, a long time, how are you? The installer simply disappear and some time later a error report shows. I have tried the 2 versions the source forge version and the dids version, it occurs in the 2 versions all the same when I try to choose the install location the installer crashes and some time later appears the error report... Thanks for you answer
  11. MorenoAv

    [pre-release] macOS Catalina

    Hi guys, good morning from this corner of the world... My question is the following I've been trying to install clover 4958 in a usb pen, and when I try to choose the location of the install it crashes... i'm at the moment in macOS Catalina, anyone knows why this happen and a solution? Thanks in Advance
  12. MorenoAv

    Clover Themes

    Sorry @Matgen84, Remove my post admin, thanks...
  13. MorenoAv

    [pre-release] macOS Catalina

    Hi guys, The second time is the charm, with the new versions of the kexts, all works bluetooth, wifi, sound, graphics... and no glitches, lol Thank you all
  14. MorenoAv

    [pre-release] macOS Catalina

    At first the problems are like a never ending story ... now is the CC That don't mount the partitions ... lol The other problem that annoys me the most are the glitches in the graphics if you notice in my fist picture it shows UHD630 Graphics 1536, but I have no acceleration and it was supposed to be working perfectly... grrrr
  15. MorenoAv

    [pre-release] macOS Catalina

    Well it's done, macOS Catalina, up and almost running... I have no audio and my graphics are glitchy... and the worst of it all don't boot without safe mode...
  16. MorenoAv

    OpenCore Discussion

    Hope someone could help me, I know that you are all busy, but a little help is welcome... Thanks
  17. MorenoAv

    OpenCore Discussion

    Hi Guys, Good night, someone could take a look at my config.plist and help me with the following problems 1 MY resolution is enormous 2 I don t have sound 3 my bluetooth don t detect my Magic Mouse keyboard and trackpad. Thanks in Advance config.plist.zip And now I have graphic glitches too...
  18. MorenoAv

    macOS 10.14 Mojave Betas (DP's)

    Update feito e tudo funciona, dois rebatos e voilá 10.14.5 final...
  19. MorenoAv

    Mac'os Mojave 10.14.5 is OuT

    Update made, all is well, one more time...
  20. MorenoAv

    macOS 10.14 Mojave Betas (DP's)

    Update feito pela App Store e tudo funciona...
  21. MorenoAv

    [pre-release] macOS Mojave 10.14.5

    Update done... App Store and all is well...
  22. MorenoAv

    [pre-release] macOS Mojave 10.14.5

    Update made, App Store, and all is well...
  23. The glitches only began yesterday after populating my PCI Device list, my hack is a GA Z390 I Aorus Pro and my cpu is an i5 9600K, 16 GB 2666 Crucial RAM. I'll look at you config.plist and EFI folder. Thanks one more time...
  24. Hi @headkaze, In first place thank you very much for the excellent tool, and I want to know why my hack in the Platform ID doesn't have any value, is an error or it is because I don't have an DGPU? Its only my curiosity speaking... Thanks PS: Corrected in Hackintool v2.3.5...
×