Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


BALDY_MAN last won the day on May 22 2013

BALDY_MAN had the most liked content!


  • Rank
    InsanelyMac Sage
  • Birthday 10/16/1958

Contact Methods

  • MSN

Profile Information

  • Gender
  • Location
  1. Funniest jokes

    INTERVIEWER: To ball player. (what the difference between Grass and Astroturf?) BALL PLAYER: (don't know never smoked Astroturf)
  2. Sorry apologies
  3. Could someone please give me a 0zmosis. APFS.ffs file. as I've experienced a hard wear fault and lost my files and stuff. and didn't back up as often as I should have Best Regards Baldy
  4. @d5aqoep I used AppleHDA patcher. I'm not getting sound though HDMI Cable
  5. Just a quick line to say a BIG THANK YOU! to the volunteers for maintaining and updating the web site
  6. Update went ok just patched sound
  7. updated to10.13.4 Beta (17E160e) went well just added patched sound kexts
  8. Ozmosis

    boot into a install usb drive open disk utility and repair permissions on ssd. drive. close disk utility. and then choose ssd as start up disk
  9. update went well just patched sound kext
  10. AppleHDA HDMI Audio

    @toleda thinks for the information I have used it in the past. with my gtx1070. but I haven't tried it in 10.13.4. as I have sound working and don't need Hdmi sound
  11. AppleHDA HDMI Audio

    @maleorderbride you could try using HDMIAudio-1.1.dmg https://www.dropbox.com/s/9xenemmfwa1ee7b/HDMIAudio-1.1.dmg?dl=0