Jump to content

gengik84

Moderators
  • Content count

    16,125
  • Joined

  • Last visited

  • Days Won

    66

gengik84 last won the day on July 16

gengik84 had the most liked content!

6 Followers

About gengik84

  • Rank
    InsanelyMac Top V.I.P.

Contact Methods

  • Website URL
    https://www.macos86.it

Profile Information

  • Gender
    Male
  • Location
    Toscana

Recent Profile Visitors

19,162 profile views
  1. gengik84

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    come puoi ben vedere adesso è tutta un altra cosa e adesso va bene
  2. gengik84

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    non hai modificato bene il config visto che usi ssdt devi rimuovere: APSN APLF PluginType
  3. gengik84

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    posta la cartella clover e ioreg
  4. Ma certo figurati...facevo per dire che a riguardo delle usb non ci sono minimi cambiamenti rispetto a prima
  5. gengik84

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    devi mettere come già stato detto la patch per port limit le immagini che hai postato a quando risalgono? Nel senso devi lasciare completamente a riposo e controllare power gadget, poi fare un test tipo geek bench controllare mentre il test è in atto, quando ha finito e dopo qualche minuto Se vuoi fai foto per ogni momento
  6. ti confermo che è tutto uguale a prima a riguardo di questo discorso, quindi il problemi lo avevi anche prima.. Provalo DSDT.aml.zip
  7. Ciao.. non ho toccato minimamente i _PRW delle usb Comunque guardo se posso risolverti il problema intanto fai una prova, seleziona HighCurrent sul config
  8. Scusa ma non avendo aggiornato la pagina non ci avevo fatto caso Ok adesso ci siamo..mi piace...
  9. provami un solo di questi config e rifai ioreg devo configurare un ultima cosa..:) Archivio.zip
  10. Parlavamo di Pre non di Post-installazione poi non credo che i veri mac abbiano bisogno di configurare clover riguardo a driver,config etc
  11. @Tom Snow edit config.plist or with clover configurator
  12. ioreg è ok ma c'è una cosa che non mi torna... devi usare i miei config in base alla nvdia o no usa questi allegati e rifai ioreg Edit:rimosso, vedi post successivo nel caso @iCanaro dove apportare modifiche..idem deve usare questo allegato relativo a nvidia
  13. OK Qui intendi una lista "base" sempre per il pre-installazione,giusto?
  14. no no va bene così... adesso dovresti aspettare @iCanaro per il discorso della codifica hardware ma ricorda..è solo questo..la nvidia singolarmente non può lavorare a pieno su osx
×