Jump to content

[Guide] macOS Sierra 10.12 - Dell Optiplex 780 (760) (755) (790) (990)


MacPeet
 Share

1,596 posts in this topic

Recommended Posts

Thank you so much for hard testing.

Have a great day chris :)

 

나의 LG-F800S 의 Tapatalk에서 보냄

I did another test tonight without the Saphire Graphics Radeon 5570
I'm plugging into the Dysplay Port PC and it works perfectly too. Intel HD 3000
I have no IG Platform value, no Fake ID; I boot with an imac 14.2 and a Mac Mini 5.1 and the result is the same.
 
 
 
Pics boot MacMini 5.1
 
215.png
 
Pics boot iMac 14.2
 
123.png
 
Here are my tests are done, nice work thank you
I attaching the boot log Clover r 4351 with iMac 14.2 my last boot ;)

IM142 Clover Log.txt.zip

  • Like 1
Link to comment
Share on other sites

I did another test tonight without the Saphire Graphics Radeon 5570

I'm plugging into the Dysplay Port PC and it works perfectly too. Intel HD 3000

I have no IG Platform value, no Fake ID; I boot with an imac 14.2 and a Mac Mini 5.1 and the result is the same.

 

 

 

Pics boot MacMini 5.1

 

215.png

 

Pics boot iMac 14.2

 

123.png

 

Here are my tests are done, nice work thank you

I attaching the boot log Clover r 4351 with iMac 14.2 my last boot ;)

Thank you so much for test

 

나의 LG-F800S 의 Tapatalk에서 보냄

Link to comment
Share on other sites

@chris1111

long time ago, i remember that you said when enter snow leopard, will get black screen.

now, sandy laptop is no problem for snow leopard.

still not clear desktop hd 3000 for snow.

 

i'm searched macmini information for snow

https://www.ifixit.com/Answers/View/58958/Snow+Leopard+on+Mac+Mini+2011

 

according to ifixit, only works hdmi port.

your display connector hdmi? if it's true,

can you test this if you have a free time?

 

smbios macmini5,1 or macmini5,3

 

fakeid clover default

platform id 0x00030010

 

fakeid clover default

platform id 0x00030020

 

also if you get black screen, i wonder when you get black. example

after -v(verbose) log, get black screen? or something. thanks

Link to comment
Share on other sites

@chris1111

long time ago, i remember that you said when enter snow leopard, will get black screen.

now, sandy laptop is no problem for snow leopard.

still not clear desktop hd 3000 for snow.

 

i'm searched macmini information for snow

https://www.ifixit.com/Answers/View/58958/Snow+Leopard+on+Mac+Mini+2011

 

according to ifixit, only works hdmi port.

your display connector hdmi? if it's true,

can you test this if you have a free time?

 

smbios macmini5,1 or macmini5,3

 

fakeid clover default

platform id 0x00030010

 

fakeid clover default

platform id 0x00030020

 

also if you get black screen, i wonder when you get black. example

after -v(verbose) log, get black screen? or something. thanks

Yes I think this is my issue because my PC on bord its Display Port, I don't have HDMI

I try all possibility for snow and this is not working  for my PC 

 

I try the both value at the end of boot its 

SNB Frambufer did not show Up , Not load

  • Like 1
Link to comment
Share on other sites

Hey Folks,

   When I upgrade my Dell760 from 10.13.1 to 10.13.2 I am getting kernel panics that i feel is related to the ACPI. Please see screengrab attached. Has anyone any  suggestions of fixes regarding this panic.

Update Lilu and AppleALC

  • Like 1
Link to comment
Share on other sites

Update Lilu and AppleALC

Thanks Chris, Updated both and that fixed my bootloop and Sound.

Has anyone experienced any issues with the Opltiplex 755  just randomly rebooting. I have a 755 running a quad core cpu, Gt710 nvideo graphics card and 6 gb of memory and every so often it will just lock up and reboot.  I have checked activity logs etc and I cannot find any recurring error that can give me any reason why it is rebooting. I have Hwmonitor running to see can I see might it be a thermal issue but temps seem to be normal. I have tried different cpu's, memory and video cards and the hackintosh is  still just randomly rebooting. Can anyone suggest anything that might help me find what is causing this issue.

  • Like 1
Link to comment
Share on other sites

Hello

I am trying to install Mac OS High Sierra on Dell Optiplex 780 (tower) desktop

Specs are:

Dell Optiplex 780 (tower)
4GB DDR3 Ram
Core2Duo Processor
ATI Radeon HD5450 512MB

I have created Bootable Usb, Clover method, copied kexts, config.plist and DSDT from http://www.insanelym...60-755-790-990/and http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-47#entry2484626  

I tried using bootflags GraphicsEnabler=Yes/No
npci=0x2000 and npci=0x3000

Replaced kexts and used different versions of FakeSMC but no success. My Screen doesnot stuck at DSMOS has arrived.. After this line, 2 or 3 more lines show up very fast and then display is vanished from screen.

See panics video here:  https://www.facebook...56304726097446/

 

Please help..

Link to comment
Share on other sites

Hello,
Please find attached zip file for EFI file.
 
I have added few other Kexts to solve the issue but they did'nt worked. These extra kexts are

 USBInjector, NULLCPUPowerManagement, IOPCIFamily.kext, IOAHCIFamily.kext, Intel82566MM.kext, AppleIntelE1000e.kext, FakeSMC.kext (copied from RehabMans git),  AMDRadeonX3000.kext, AMD5000Controller.kext 

Another issue i have found is, USB is not detected from Back USB ports. Only front USB ports are working at the moment,..




 

EFI.zip

Link to comment
Share on other sites

Clover version currently?

 
Install Clover with the following selection:
 
Install Clover in the ESP
Bootloader / Install boot0af in the MBR
CloverEFI / Clover EFI 64Bit SATA
Drivers64UEFI / EmuVariableUefi-64
Drivers64UEFI / OsxAptioFixDrv-64
Drivers64UEFI / PartitionDxe-64
Install RC Scripts in Target Volume
 
try this:
 
Link to comment
Share on other sites

I have updated your files, but still having same issue.
See video at: https://www.facebook.com/groups/hackintosch/permalink/10156308343202446/

BIO and CPU info: https://www.facebook.com/photo.php?fbid=10215099693710024&set=p.10215099693710024&type=3&theater&ifg=1 

My clover version is 2.4K, rev 4207
Build: 2017-09-11 22:12:53

I have rechecked. My CPU is E8400 Core 2 Duo

 

Link to comment
Share on other sites

 

Clover version currently?

 
Install Clover with the following selection:
 
Install Clover in the ESP
Bootloader / Install boot0af in the MBR
CloverEFI / Clover EFI 64Bit SATA
Drivers64UEFI / EmuVariableUefi-64
Drivers64UEFI / OsxAptioFixDrv-64
Drivers64UEFI / PartitionDxe-64
Install RC Scripts in Target Volume
 
try this:
 

 

Hello friend.

I have tried another install. Downloaded latest Sierra.app and created another bootable USB.

I have put all the kexts, config.plist and DSDT from this post http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/ 

But still it is showing DSMOS has arrived error.

 

i have used kexts GraphicsEnabler=NO/Yes

npci=0x2000 and npci=0x3000 but not luck.

 

can you please guide me now.

 

 

Link to comment
Share on other sites

Sure friend.. DOING..

Ok try Fresh Install, 10.12.6

Install Clover ESP like in the image

Change the file in EFI by the fille attaching

You need Plug the screen on  DVI or HDMI 

Hope that work

EDIT****

I have also put DSDT for trying if the previous one not working

I remove Trying DSDT its for 790 Dell Optiplex

post-951341-0-40915800-1514552507_thumb.png

DELL-CLOVER ATI 5450 512mb.zip

Link to comment
Share on other sites

Sure friend.

I am on way to home. Will try this and update you.. Thank you for your support.. 

EDIT****

 

I have also put DSDT for trying if the previous one not working

 

I remove Trying DSDT its for 790 Dell Optiplex

EDIT***

You need Plug the screen on  DVI or HDMI 

Link to comment
Share on other sites

Ok try Fresh Install, 10.12.6

Install Clover ESP like in the image

Change the file in EFI by the fille attaching

You need Plug the screen on  DVI or HDMI 

Hope that work

EDIT****

I have also put DSDT for trying if the previous one not working

I remove Trying DSDT its for 790 Dell Optiplex

friend it didn't worked..

Now i am trying Hackintosh Zone method. may be that will work fine.

 

Can you please suggest any other 1GB or 512 MB Graphic card that is compatible with Sierra or High Sierra. 

Link to comment
Share on other sites

friend it didn't worked..

Now i am trying Hackintosh Zone method. may be that will work fine.

 

Can you please suggest any other 1GB or 512 MB Graphic card that is compatible with Sierra or High Sierra. 

Dont try distro

Watts not working ?  Post picture of boot screen

Link to comment
Share on other sites

EDIT****

 

I have also put DSDT for trying if the previous one not working

 

I remove Trying DSDT its for 790 Dell Optiplex

EDIT***

You need Plug the screen on  DVI or HDMI 

 

Hello,

I have now added WhateverGreen.kext along with your clover.zip file

 

Now in verbose mode every thing went fine.. Point last stuck at 

kextd stall [0] (240s) 'AppleACPICPU'

kextd stall [1] (240s) ...

kextd stall [2] (240s) ...

Stucked at black screen ending with above 3 lines for 5- 10 minutes..

 

Since then it is stucked at Black Screen with apple white logo and loader. Mouse Cursor has vanished and no progress is being shown since last 15 minutes..

 

 

Dont try distro

Watts not working ?  Post picture of boot screen

I am booting again and creating a video for you...

Link to comment
Share on other sites

  • Allan unpinned this topic
 Share

×
×
  • Create New...