Jump to content

Search the Community: Showing results for tags '760'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Even with High Sierra, the Optiplex780 / 760 is not quite at the end. We're still playing! the Optiplex story: 10.10: http://www.insanelymac.com/forum/topic/302877-guide-yosemite-1010x-dell-optiplex-780-760/ 10.11: http://www.insanelymac.com/forum/topic/308097-guide-el-capitan-1011x-dell-optiplex-780-760-755-790-990/ 10.12: http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/ 10.13: this guide Note: High Sierra supports only CPUs with SSE4 support, example: my Q9400 or my Q8200 working with Sierra. Core2Duo E7200 / Core2Quad Q8200 or higher works as well. See CPU-X.app for your CPU !!! For a direct update from 10.12 to 10.13, you first install the latest version of Clover. Copy your Kext's from Clover/kexts/10.12 to /other. Note new BIOS data and firmware data in Clover's config.plist in SMBIOS. For more information read on. Instructions for Clean Install: 1. Download Install macOS High Sierra.app 2. CreateInstall USB flash drive (8GB) with terminal (If problems with USB, then create internal Install HDD): sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ High\ Sierra.app --nointeraction 3. Install current version Clover for HighSierra-Support to your Install medium (Legacy-Method): Install Clover in the ESP Bootloader / Install boot0af in the MBR CloverEFI / Clover-EFI 64Bit SATA Drivers64UEFI / EmuVariableUefi-64 Drivers64UEFI / OsxAptioFixDrv-64 Drivers64UEFI / PartitionDxe-64 Install RC Scripts In Target Volume optional: Theme, free choice Install Clover Preference Pane 4. Copy your config.plist and DSDT from your Sierra HDD or SSD or new users from here mount your EFI partition DSDT.aml insert to EFI/Clover/ACPI/patched/ config.plist insert to EFI/Clover/ Attention! New bios data and new firmware data. Use current version CloverConfigurator! Example Optiplex780/760: my_DSDT.aml.zip (my DSDT, optimized for Core2Quad, configured for HD5450 and Audio LayoutID 13 (0D) for AppleALC + Lilu. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450) my_config.plist.zip (Create serial number, board serial number, MLB, ROM !!!) Example Optiplex755: by @ricoc90 (files and info): http://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760-755-790-990/#entry2598770 Example Optiplex790/990: by @morpheousman (files and info): http://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760-755-790-990/#entry2595193 by @chris1111 (files and info): http://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760-755-790-990/#entry2595284 Thanks @morpheousman and @chris1111 5. Copy your kexts of your Sierra HDD or SSD to EFI/Clover/kexts/other/ Example760/780: these are my kexts for 10.13: other.zip 6. Important preparation with HD5450 (780/760/755) With High Sierra, there is a black screen with the HD5450, because C2D and C2Q have no Injector iGPU. Since High Sierra, the HD5450 needs a rollback from Sierra. WhateverGreen.kext + Lilu.kext does not work with LegacyBios, unfortunately. Save in advance the following Kext's from your Sierra installation from /System/Library/Extensions: AMDRadeonX3000.kext AMDRadeonX3000GLDriver.bundle IOAccelerator2D.plugin IOAcceleratorFamily2.kext Note: Optiplex 790 (or higher) with i? CPU with Injector GPU does not require rollback. 7. apfs.efi This is the current apfs.efi from 10.13.4 DP2: apfs.efi.zip The current original apfs.efi can be found after each install or update in usr/standalone/i386/ (use ShowAllFiles!). The new file system is only for SSDs. HDDs continue to work with HFS+. copy the apfs.efi to EFI/Clover/drivers64/ 8. Now High Sierra install on your HDD or SSD (Partitions with Guid scheme) The installation, even with subsequent updates, can take place in several steps. My experiences: APFS two steps HFS+ one step 8.1 With the HD5450 there is a black screen the first time after the install. I take the SSD out of the Dell and connect it to another Mac. Here I am using the app "EasyKext Pro" and doing the rollback from the backup (step 6 above - AMDRadeonX3000.kext, AMDRadeonX3000GLDriver.bundle, IOAccelerator2D.plugin and IOAcceleratorFamily2.kext from Sierra 10.12.6). Reinstall SSD in the Dell and now we get a picture in High Sierra. after installation: 9. Terminal (for unsigned apps) sudo spctl --master-disable 10. Install Clover on your HDD or SSD (Legacy-Method): Install Clover in the ESP Bootloader / Install boot0af in the MBR CloverEFI / Clover-EFI 64Bit SATA Drivers64UEFI / EmuVariableUefi-64 Drivers64UEFI / OsxAptioFixDrv-64 Drivers64UEFI / PartitionDxe-64 Install RC Scripts In Target Volume optional: Theme, free choice Install Clover Preference Pane 11. Copy your config.plist, DSDT, Kext´s and apfs.efi to your High Sierra HDD or SSD after installation sound: Please ask if you have problems with the AppleALC method! It is not hard to get it right. optional Audio Optiplex780/760: current AppleALC + Lilu in the Clover's Kext folder works for the Optiplex780/760 with: LayoutID 11 (0B) ManualMode LayoutID 13 (0D) autodetect Speaker/HP The current release can be found here: https://github.com/vit9696/AppleALC/releases https://github.com/vit9696/Lilu/releases optional Audio Optiplex755: trial_AppleALC_Lilu_Optiplex755_layoutID28_1C.zip LayoutID 28 (1C) please report optional Audio Optiplex790 and 990: current AppleALC + Lilu in the Clover's Kext folder works for the Optiplex790/990 with: LayoutID 15 (0F) ManualMode LayoutID 16 (10) autodetect Speaker/HP Night Shift Patch: patched_signed_Night_Shift_CoreBrightness.framework_10.13.zip Replace the original in /System/Library/PrivateFrameworks/ and reboot. Tested graphics cards with High Sierra: my XFX one HD5450: with DSDT patch and frame buffer "Shrike" works great with HDMI audio in the Optiplex780 with kext rollback from Sierra @morpheousman´s HD5450 Bios-Patch: http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-18#entry2369870 my EVGA Nvidia GT210: works with Inject Nvidia with High Sierra, but no HDMI audio possible other User with GT710 Zotac GeForce GT 1030 2Gig Web Drivers only - by @chris1111 Saphire Radeon HD 6670 1 gig - by @chris1111 Tested WLAN: PCIe: TP-Link TL-WDN4800 N900 WLAN Dual Band up to 450Mbit/s to 2.4GHz or 5GHz, works OOB as Airport PCI: TP-Link TL-WN851ND 300Mbit/s, works as Airport, thanks Maggo Attached File AtherosWiFiInjector.kext.zip USB: TP-Link TL-WN725N Nano WLAN USB Adapter 150Mbit/s, not as AirPort Developer Beta program: [How-To] macOS High Sierra Developer Beta program without special registration, if anyone is interested! com.apple.seeding.plist.zip Copies the com.apple.seeding.plist file to /Library/Preferences/ (not S/L/P) and open Terminal: sudo softwareupdate --set-catalog https://swscan.apple.com/content/catalogs/others/index-10.13seed-10.13-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz see AppStore/Updates Note: If the value is in com.apple.seeding.plist = 2, then it is Developers Beta program. If the value in com.apple.seeding.plist is = 3, then it is Users Beta program. Users Beta: sudo softwareupdate --set-catalog https://swscan.apple.com/content/catalogs/others/index-10.13beta-10.13-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz see AppStore/Updates Credits/Sources - Thanks to all mentioned users: InsanelyMac.com & root86.com @Slice and all others for the Clover Bootloader @vit9696 and @vandroiy2012 for AppleALC and Lilu @pepto, @polyzargone, @morpheousman, @chris1111, @owbp, @ricoc90 and all others for all Optiplex 780 (760) Guides! have fun Optiplex
  2. the Optiplex story: 10.10: http://www.insanelymac.com/forum/topic/302877-guide-yosemite-1010x-dell-optiplex-780-760/ 10.11: http://www.insanelymac.com/forum/topic/308097-guide-el-capitan-1011x-dell-optiplex-780-760-755-790-990/ 10.12: this guide 10.13: http://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760/ Note: Sierra supports only CPUs with SSE4 support, example: my Q9400 or my Q8200 working with Sierra. Core2Duo E7200 / Core2Quad Q8200 or higher works as well. See CPU-X.app for your CPU !!! SMBIOS MacPro3,1 is no longer supported with Sierra. Change to iMac10,1 and generate Serial, MLB and board serial number! HD5450 works with Sierra without problems, GT610 not more works with Sierra!!! 1. Download Install macOS Sierra.app 2. CreateInstall USB flash drive (8GB) with terminal (If problems with USB, then create internal Install HDD): sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ Sierra.app --nointeraction 3. Install current version Clover for Sierra-Support to your Install medium (Legacy-Method): Install Clover in the ESP Bootloader / Install boot0af in the MBR CloverEFI / Clover-EFI 64Bit SATA Drivers64UEFI / EmuVariableUefi-64 Drivers64UEFI / OsxAptioFixDrv-64 Drivers64UEFI / PartitionDxe-64 Install RC Scripts In Target Volume optional: Theme, free choice Install Clover Preference Pane 4. Copy your config.plist and DSDT from your Capitan HDD or SSD or new users from here DSDT.aml insert to EFI/Clover/ACPI/patched/ config.plist insert to EFI/Clover/ Example Optiplex780/760: DSDT.aml.zip (optimized for Core2Duo, configured for HD5450 and Audio LayoutID 11 (0B) for AppleALC. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450) my_Optiplex_DSDT.aml.zip (my DSDT, optimized for Core2Quad, configured for HD5450 and Audio LayoutID 11 (0B) for AppleALC. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450) my_Optiplex_config.plist.zip (Create serial number, board serial number, MLB, ROM) Generic 760/780: Generic_DSDT.aml.zip (Not Patched for HD5450 Video, for other graphics cards. Audio is LayoutID 11 (0B) for AppleALC) config.plist_for_other_graphics_cards.zip (Not Patched for HD5450 Video, for other graphics cards. Create serial number, board serial number, MLB, ROM) Example Optiplex755: DSDT.aml_755.zip (configured for HD5450 and Audio LayoutID 28 (1C) for Trial-AppleALC see below. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450) config.plist_755.zip (Create serial number, board serial number, MLB, ROM) DSDT.aml_755_for_other_graphics_cards.zip Example Optiplex790: 790.zip (Patched DSDT (PEG0) for HD5450, config: Create serial number, board serial number, MLB, ROM) DSDT.aml_790_LayoutID15.zip (for Sound with AppleALC - LayoutID 15 (0F)) DSDT.aml_790_LayoutID28.zip (for on-the-fly-Sound with Clover, LayoutID 28 (1C)) Example Optiplex990: DSDT_and_config_for_Optiplex990.zip (Patched DSDT (PEG0) for HD5450, Sound with AppleALC - LayoutID 15 (0F), config: Create serial number, board serial number, MLB, ROM) 5. Create folders 10.12 in EFI/Clover/kexts/ 6. Copy your kexts of your Capitan HDD or SSD to EFI/Clover/kexts/10.12/ Example760/780: these are my kexts for 10.12: 10.12.zip 7. Now Sierra install on your HDD or SSD (Partitions with Guid scheme) after installation: 8. Terminal (for unsigned apps): sudo spctl --master-disable 9. Install Clover on your HDD or SSD (Legacy-Method): Install Clover in the ESP Bootloader / Install boot0af in the MBR CloverEFI / Clover-EFI 64Bit SATA Drivers64UEFI / EmuVariableUefi-64 Drivers64UEFI / OsxAptioFixDrv-64 Drivers64UEFI / PartitionDxe-64 Install RC Scripts In Target Volume optional: Theme, free choice Install Clover Preference Pane 10. Copy your config.plist, DSDT and folder 10.12 to your Sierra HDD or SSD after installation sound: Please ask if you have problems with the AppleALC method! It is not hard to get it right. optional Audio Optiplex780/760: since version 1.0.13.Release (and later) now with appleALC with LayoutID 11 (0B) new Codec LayoutID 13 (0D) for 780/760 (autodetect) https://github.com/vit9696/AppleALC/releases https://github.com/vit9696/Lilu/releases optional Audio Optiplex755: trial_AppleALC.kext_Optiplex755.zip LayoutID 28 (1C) please report (If no one tries and reports, then nothing comes in the next release of the AppleALC. So far no users for experiments, a pity.) optional Audio Optiplex790 and 990: since version 1.0.19.Release (and later) now with appleALC with LayoutID 15 (0F) new Codec LayoutID 16 (10) for 790/990 (autodetect) https://github.com/vit9696/AppleALC/releases https://github.com/vit9696/Lilu/releases Night Shift Patch: http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-26#entry2398751 macOS10.13: http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-47#entry2484626 Tested graphics cards with Sierra: My XFX one HD5450: with DSDT patch and frame buffer "Shrike" works great with HDMI audio and Sleep in the Optiplex780 @morpheousman´s HD5450: http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-18#entry2369870 My HD6570: works OOB including HDMI audio My Nvidia GT610: works OOB only up to 10.11.6, with Sierra no support My EVGA Nvidia GT210: works with Inject Nvidia with Sierra, but no HDMI audio possible other User with GT710 Zotac GeForce GT 1030 2Gig OOB Web Drivers only (@chris1111) http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-44#entry2478188 (Optiplex 790) Saphire Radeon HD 6670 1 gig - by @chris1111 (Optiplex 790) http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-75#entry2592085 If you have other graphics cards for Optiplex or for other computers working with Sierra, then please report! Tested WLAN: PCIe: TP-Link TL-WDN4800 N900 WLAN Dual Band up to 450Mbit/s to 2.4GHz or 5GHz, works OOB as Airport PCI: TP-Link TL-WN851ND 300Mbit/s, works as Airport, thanks Maggo AtherosWiFiInjector.kext.zip USB: TP-Link TL-WN725N Nano WLAN USB Adapter 150Mbit/s, not as AirPort Developer Beta program: [How-To] macOS Sierra Developer Beta program without special registration, if anyone is interested! com.apple.seeding.plist.zip Copies the com.apple.seeding.plist file to / Library / Preferences / (not S/L/P) and open Terminal: sudo softwareupdate --set-catalog https://swscan.apple.com/content/catalogs/others/index-10.12seed-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz see AppStore/Updates Credits/Sources - Thanks to all mentioned users: InsanelyMac.com & root86.com @Slice and all others for the Clover Bootloader @vit9696 and @vandroiy2012 for AppleALC and Lilu @pepto, @polyzargone, @morpheousman, @Chris1111, @owbp, @ricoc90 and all others for all Optiplex 780 (760) Guides! have fun Optiplex
  3. Recently upgraded to the Yosemite Public Beta and everything is working beautifully, as expected but playing videos causes my hackintosh to crash. Now I know it's not a Yosemite-specific issue because I had this same issue when I was using Mavericks and installing the NVIDIA Web Drivers fixed it for me (along with the pink-stutter frame issues in Flash Player) but the NVIDIA Web Drivers do not work with Yosemite yet for some reason (don't see why not other than version checking) and they disable themselves on startup. Is there any way around this? My current config is Clover UEFI (latest one) Intel i5 4670k @ 4.3GHz Gigabyte G1 Sniper m5 16GB DDR3 2200MHz EVGA GeForce GTX 760 SC 2GB GDDR5 Hope this is not just something I'm experiencing myself, tried to do a bit more googling and can't find any references (love all the info going around, almost seems like I never have to post anymore and I really try to avoid doing so but I'm completely stumped with this issue)
  4. Version 276.26

    871 downloads

    History: new package 276.26 with AppleHDA from Release 16A323 Inputs: LineIn (back) ext. Mic (front) Outputs: LineOut (back) Headphone (front) Layout-ID ist 1 Soundchip: ADI1984A Ven 114A Dev 194A (8086:3A6E) HowTo: 1. Install AppleHDA from Package to S/L/E and build new on Cache. (SIP 0x67) 2. realtekALC.kext to EFI/Clover/kexts/10.12/ and Kext Inject im Clover should be set to Yes. 3. Set Clover config.plist Kext-to-patch as in the picture für DSDT: Device (HDEF) { Name (_ADR, 0x001B0000) Method (_DSM, 4, NotSerialized) { Store (Package (0x06) { "built-in", Buffer (One) { 0x00 }, "layout-id", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 }, "PinConfigurations", Buffer (Zero) {} }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } }
  5. JorgeMenderp

    GTX 760 3mb VRAM?

    I was hoping someone could help me out with an issue. I've got Yosemite running fine on my PC now, however the graphics are quite bad. There's extremely slow redraw, and sub HD resolution. About this Mac was listing my card(ASUS GTX 760 2GB) as having only 3mb VRAM. I've tried using GraphicsEnabler as a flag, as well as nvda_drv=1, I've installed the CUDA drivers, as well as the Retail drivers, which I'll include a link to at the end. Still, nothing has changed, except About this Mac now lists a GTX 760 with 0mb of VRAM. This is the last step to me getting my Hackintosh running beautifully. Help is appreciated. Specs if needed: CPU: AMD FX-6300 MoBo: Gigabyte 970A-D3 FD Graphics: ASUS GTX 760 2GB Installed on a Sandisk SSD Dual-booted with Windows Link to drivers: http://www.nvidia.com/download/driverResults.aspx/80070/en-us
  6. I've purchased a few of those Optiplex 745 some time ago and managed to have Mac OS El Capitan Running on one beautifully, which is in fact this is the same machine im on now. I wanted to build another media center machine out of another one of them i can't seem to get it to install El Capitan because the bios has computrace set as Active. All 3 of them have computrace set as Active. How do i deactivate them or disable computrace on them? I know that's the reason why the installer won't work because i remember those options needed to be disabled when i tried to install Mac on my old Dell Latitude D420-30 series. Anyone has any input, please chime in. Thanks.
  7. ***Use EXTREME CAUTION when using either my Mountain Lion (10.8.x) or Lion (10.7.x) org.chameleon.Boot.plist without checking it first. It is setup to use kernel/boot caches which was disabled by default from Lion onward and will cause BOOT FAILURE if your E/E kexts aren't moved into S/L/E before the mkext rebuild. If your install isn't setup to use kernel/boot caches or you have no intention of using them, simply remove these lines from the plist and you'll be fine. The drawback from not using the caches is that your booting time will take longer: <key>UseKernelCache</key> <string>Yes</string> You've been warned.*** By using the advise or files from this thread, you assume full responsibility for your actions and their results. I cannot be held responsible for any potential damage to your system or loss of data. Just sayin' ;-p The issues with this system using either Mountain Lion (10.8.x), Lion (10.7.x), or Snow Leopard (10.6.x) have been resolved with the help from people in this thread and through many, many hours/days of trial and error on my part. To anyone with this system setup, I have provided zip archive(s) with all the files that I have either previously used or currently use on my Mac partition(s). They have been tested working on either 10.8-10.8.2, 10.7.3-4 or 10.6.8 and are all ready to use, just unzip them, apply them where they should be, repair permissions and rebuild mkext as needed and reboot. The only issue I that couldn't be fixed is the random restart BIOS hang where the Dell splash boot-up screen will "hang" or "freeze" once the loading bar reaches full. CTRL+ALT_DEL doesn't fix this, the only way to resolve it is to press the power button to shut the tower off and then on again. This only seems to happen when rebooting from a Mac install. I can confirm that the BIOS hang doesn't happen after a reboot from a Tiger install. I might look further into this later. Lastly, My system is running BIOS rev A05 during all tests. So I can't confirm the dsdt provided working on anything but that BIOS rev. It may also not function properly if used on a different size chassis of the 760, such as the full size model or ultra slim form factor model. Thanks for everyone's help! Download the zip archive(s) here: Full (contains everything for all OSs) = Opti760_3Kitties.zip Mountain Lion (10.8-10.8.2) = Opti760-MountainLion.zip Lion (10.7.3-4) = Opti760-Lion.zip Snow Leopard (10.6.8) = Opti760-SnowLeopard.zip Last updated: 11/26/12 ORIGINAL POST: Soooooo basically, I suck at this. I'm horribly unconfident in every aspect of DSDT creation/modification. I'm ashamed to admit but in all the years i've been tweaking and playing around with OSX86 I have NEVER been able to really figure out how to deal with using/editing DSDT files. My experience lies only with "dirty" hacks, through modification of current system files, or adding in new ones. I have looked up and tried out more tuts than I care to count, each had their own specific way of going about it and NONE of them were very helpful. They all seemed to only cater to one specific motherboard type while leaving everyone else with a different board in the complete dark. Being lost to begin with, the last thing I planned to do was make guesses and risk completely f***ing up my hardware in the process. So yeah, I need help. I would probably benefit most from learning from the work of others on MY own DSDT, not someone else's. So, I will provide two one DSDT file below, extracted from my system, completely unaltered. dsdt-Optiplex760-Untouched.zip The second will be one that I tried to edit (and probably failed miserably), this should be used as examination from someone more skilled at DSDT patching to assess if I did it right or was completely wrong about it. I only want a few patches applied because most everything on my system is working great! At least, according to my testing anyway. I was planning on applying the following patches but need help: -RTC reset fix for CMOS. -GeForce device/NVCAP injection (see below for code, originally referenced here) -SpeedStep enabling (never attempted, I think it might be dangerous) -Audio fix for ADI 198x (if exists, although i'm content with using current VoodooHDA solution) -Sleep/Hibernate fix (should one exist, this one is VERY low priority) -Network/Ethernet fix (also low priority, i'm currently using AppleIntelE1000e as a fix) EVGA GeForce 6200 512MB PCI NVCAP: 0400000000000300040000000000000700000000 **This code was extracted using Everest Win7x64, then using NVCAP Maker v1.4. That's really it. Most everything else important seems to function as expected. If someone with long time experience in creating/editting DSDT files reads this, I hope you'll considering helping me. I'm eager to learn this but not so eager to destroy hardware through constant trial & error, which is all I have going for me right now. So if anyone can and is willing to help, please try and do so. I will really appreciate it! If more info is needed i'll do my best to get it to you ASAP. Thanks for the read. UPDATE: So, I decided to try to test out my edited DSDT linked above to see if it made any difference. Low and behold it appears I actually might have fixed a couple things. After testing it out and rebooting the first thing i noticed was that my RTC fix worked! My BIOS no longer resets after a reboot! I previously needed ElliottForceLegacyRTC to fix that. Then, I tried out my tiny graphic fix (to try to make sure my PCI was correctly read as 0. That seems to have worked too. Before the edits, I needed to use NVEnabler to get my 6200 to give me the black screen before the login screen, now it does it by simply adding the GraphicsEnabler flag. Lastly, I did a rough fix to my PIC & TMR and planned to edit my HPET which never was done because I didn't know what I was doing and didn't wanna risk frying my CPU. Still, I edited both PIC & TMR and tried to see if I could get my system booted without the need for the NullCPUPowerManagement kext and it actually worked too! Although, to be fair, I am pretty sure I didn't need to edit anything to get my CPU to work without NullCPUPM before. I just had it in my E/E folder to be safe. Either way, i'm completely baffled by the fact that my half-assed attempt at a DSDT edit ended in slight success, especially since it gave me a s***-ton of errors while building. I still have a few fixes I REALLY need help with though. I don't have an audio fix, a sleep fix, a speedstep fix, an ethernet fix, or a GeForce injection. So please, if anyone has anything that might be able to help me, i'm all ears! UPDATE#2: Tried adding in the Nvidia NVCAP injection linked above without success. Back to square one since QE/CI + Full resolution is STILL the only important thing missing from my system. I also keep getting a crapload of errors while rebuilding my DSDT for testing, which I can only imagine might lead to unforeseen problems later on potentially. UPDATE#3: Installed SnowLeo on a USB HDD to test with to see if the 6200 would even work on that. Long story short, no it doesn't. That means I would have to go back as far as Leo just to get this stupid card to have full QE/CI. So I decided an upgrade was in order, after much discussion with Gringo, another forum member who was very helpful in the decision process, I have purchased a 9500 GT that should arrive within a few days. Hopefully my luck with QE/CI will change once I give the new card a try. Nothing could be worse than the slow ass, outdated, PCI-based 6200 I have been testing with. Will keep the thread posted on progress.
  8. Version 276.26

    850 downloads

    History: new package 276.26 with AppleHDA from Release 16A323 Inputs: LineIn (back) ext. Mic (front) Outputs: LineOut (back) Headphone (front) Layout-ID ist 1 Soundchip: ADI1984A Ven 114A Dev 194A (8086:3A6E)
  9. Hi, I'm just new to touch Hackintosh, and I can't get into installer. I made a bootable usb from official app and installed clover r2957 from the pinned thread. injected kext: FakeCSM NullCPUPowerManagement BIOS set as dual-boot (UEFI / Legacy BIOS), CSM set to other OS (as disable secure boot) both UEFI and BIOS can get me into clover and can boot installer, but both are stuck at gray background and spinning beachball. tried add kext-dev-mode=1 -f -v -x GraphicsEnabler=No npci=0x2000 or any combinations from these, still stucked verbose showed it would hang after four times of "geforce sensors: still waiting for accelerator to start" another message is "missing bluetooth controller transport", just appear one time in each boot any idea? spec: ASUS H97M-PLUS Intel Xeon E3 1231 v3 ASUS GTX760-DC2OC, HDMI output 1080P 8GB DDR3 1600 RAM x2 (16GB) Intel SSD 530 240GB (Win8.1), WD Red 2TB (install target)
×