Jump to content
MacPeet

[Guide] macOS Sierra 10.12 - Dell Optiplex 780 (760) (755) (790) (990)

1,574 posts in this topic

Recommended Posts

Advertisement

Thanks! Great! But no sound on the fly with clover. Can you attach config.plist ?


Thanks! Great! 

post-1678383-0-63852500-1466644952_thumb.png

post-1678383-0-66737800-1466645120_thumb.png

Share this post


Link to post
Share on other sites

here is on the fly Package: http://www.insanelymac.com/forum/files/file/569-on-the-fly-paket-dell-optiplex-780-760-1012-sierrazip/

(AppleHDA+realtekALC+patch)

 

Install this AppleHDA and rebuild Cache (SIP 0x67)

copy realtekALC to Clovers kexts 10.12

and this for config.plist:

post-1358580-0-43566100-1466649226_thumb.png

 

Here new value at Sierra:

8319D411 to 00000000 was at Capitan
now at Sierra 8A19D411 to 00000000

 

CloverConfigurator 4.27 works with Sierra (4.28/4.29 not)

post-1358580-0-43566100-1466649226_thumb.png

Share this post


Link to post
Share on other sites

here is on the fly Package: http://www.insanelymac.com/forum/files/file/569-on-the-fly-paket-dell-optiplex-780-760-1012-sierrazip/

(AppleHDA+realtekALC+patch)

 

 

CloverConfigurator 4.27 works with Sierra (4.28/4.29 not)

Oh thank you MacPeet very serious info about configurator!!!! frankly it took me 3 efforts to install sierra. Because i tried with the clover 3556 . After a lot of disappointment read carefully that there is a "special edition" clover for sierra.

Share this post


Link to post
Share on other sites

Nothing solution for GT-610? I have installed with nv_disable=1 in config.plist and work, but without acceleration. 

post-770903-0-56868100-1466860450_thumb.png

Share this post


Link to post
Share on other sites

 

GT610 is not working with Sierra.

my GT610 also does not work with Sierra, we hope to DP2

 

I removed all nvidia and geforce kext and replaced with nvidia and geforce kext from El Capitan 10.11.5 and system boot without nv_disable=1 and i have all resolution for mine 1680x1050, only problem now is acceleration

Share this post


Link to post
Share on other sites

It will be fixed soon.

As long as cMP 5,1 is officially supported, Kepler cards has to be too.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I hope so with DP2.

But it is very funny, all cards work even older cards, only the GT610 not.
 
 
Edit:
Until now, problems with Sierra DP2 and the Optiplex 780, is not working. ("timeout kextd AppleACPICPU"-Error and black Screen)
Problems also with Clover Version 3577 and 3585.
Only 3561 works with DP1 on the Optiplex 780.
 
Edit2:
With Clover 3589 now complete installation and DP2 works.  :thumbsup_anim:
post-1358580-0-42550600-1467899281_thumb.png
 
Edit3:
also with the DP2, the GT610 is not working  :construction:

post-1358580-0-42550600-1467899281_thumb.png

Share this post


Link to post
Share on other sites

 

I hope so with DP2.

But it is very funny, all cards work even older cards, only the GT610 not.
 
 
Edit:
Until now, problems with Sierra DP2 and the Optiplex 780, is not working. ("timeout kextd AppleACPICPU"-Error and black Screen)
Problems also with Clover Version 3577 and 3585.
Only 3561 works with DP1 on the Optiplex 780.
 
Edit2:
With Clover 3589 now complete installation and DP2 works.  :thumbsup_anim:

 

Hi Macpeet, 

    Any success yet with the Sierra public beta?

Share this post


Link to post
Share on other sites

Has anyone got the latest public beta working with the gt610. I have used the nvidia kexts from elcap 10.5 and I have full resolution but like maverikdj I have no graphics accelleration.

Share this post


Link to post
Share on other sites

DP3 works without problems:

post-1358580-0-89436500-1468938737_thumb.png

 

@Deanor30

no way for the GT610, will not work with DP1, DP2, DP3 and rollback not working. Webdriver not working.

GT610 is probably out.

post-1358580-0-89436500-1468938737_thumb.png

Share this post


Link to post
Share on other sites

DP3 works without problems:

 

attachicon.gifdell_sierra_dp3.png

 

 

@Deanor30

no way for the GT610, will not work with DP1, DP2, DP3 and rollback not working. Webdriver not working.

GT610 is probably out.

Macpeet, have you tested the latest release with the gt610 card? I have tried dp2 but not 3 yet.

Share this post


Link to post
Share on other sites

<offtopic>

I tested DP1, DP2 and DP3 on my Esprimo p3510 with CPU: Q8200 and GT610 1GB, SMBIOS iMac10,1 ---> not works GT610. Only nv_disable=1 without graphics acceleration.

</offtopic>

Share this post


Link to post
Share on other sites

{

Text deleted, no longer important.

}

 

Update macOS Sierra DP4 (16A270f) works without problems (my Clover is 3650)
Update macOS Sierra DP5 (16A286a) works (my Clover is 3650)
Update macOS Sierra DP7 (16A304a) works (my Clover is 3650)

Share this post


Link to post
Share on other sites

I am trying Sierra for the first time but on an Optiplex 980 - so similar but not identical. I am having issues with USB which in 10.11 i fixed with USBInjectAll.kext to get my USB ports working - Did you have any such problems with your Optiplex regarding USB ??

Share this post


Link to post
Share on other sites

:)  Great to see that Sierra is also compatible with the  780, 760 :thumbsup_anim:  I wil give it a try when i have some time. Today i was looking for sierra en how to install it but MacPeet has done a great job. Keep up the good work guys. :thumbsup_anim:

Share this post


Link to post
Share on other sites

Just chime in to say 10.12 is now fully working on my 980 !

 

edit: To say that 'fully working' does mean no acceleration on my 610 which is not good but at least i can install.

 

I do see supported macs with a 6xx card in them so i wonder what the problem might be?

Share this post


Link to post
Share on other sites

Update:

macOS Sierra GM (16A322) works without problems

macOS Sierra GM (16A323) works without problems

 

@mickeyd453

GT 610 is no longer supported

I switched on EVGA Geforce 210

Share this post


Link to post
Share on other sites

Hi Macpeet,

   Can you confirm that the EVGA Geforce 210 is working with sierra with full graphics acceleration? Or would the HD5450 be a better option??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Aldaro
      I have been running macOS Mojave on my system for 3 months and everything was working pretty well.  After taking an update for clover, my entire system got wrecked, and I cannot even boot to an installation environment anymore (which I really need to do since I am starting back at square one).  I still have the old EFI folder backed up, but I know it'll only be a matter of time before Apple introduces an update that requires me to update Clover in order to work correctly.  I have tried all the available memory fixes, but none of them seem to work.  I was previously using the original osxaptiofix; so, I gave v2, and v3 a try, but to no success.  I read somewhere on the main discussion board for clover that AptioMemoryFix was no longer going to be supported and I therefor decided to skip over it (not to mention it isn't even available in newer clover installation packages).
       
      System specs:
      Motherboard: GIGABYTE Z390 M GAMING
      CPU Intel core i5 9600k @ stock 3.7GHz
      RAM 32GB DDR4 2667MHz
      GPU AMD Radeon RX 580 with 8GB of GDDR5
      SSD Intel 660p 512GB NVME
      NIC: Intel i210 10/100/1000 as it is natively supported in macOS
       
      I have been using the iMac 19,1 SMBIOs as I built this machine to match it as close as humanly possible.  As for my UEFI settings, I did the usual:
      Disabled Windows specific features and secure boot
      Enabled XHCI hand off
      Enabled Above 4G decoding
      Disabled onboard NIC since it is made irrelevant by my intel i210
       
      --INJECT KEXTS--
      FakeSMC
      Lilu
      WhateverGreen
      AppleALC
      USBInjectAll -- WITH PATCHED SSDT in /EFI/CLOVER/ACPI/patched
      Below are images of the errors I am receiving when trying to boot the macOS Mojave installer.
       
      with original osxaptiomemoryfix

       
      osxaptiofixv2

       
      osxaptiofixv3

       
      Anyway, if somebody can help me figure out what's going on, that'd be greatly appreciated.  My ultimate goal is to get an install with minimal clover patches as to be better prepared when the winds of change from Apple come roaring.
       
      p.s: I have also attached a copy of my EFI folder
       
       
      EFI.zip
    • By fusion71au
      Clover r4989 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.15 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4989 for VMware.zip". Mount Clover-v2.4k-4989-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By kalpesh2804
      Laptop Inbuilt Wifi and Battery Indicator not working in Catalina. (HP Pavilion 15t-au 100 Laptop)
       
       
      Laptop Config:
      HP Pavilion 15t-au100 * i7-7500u 2.90Ghz * Intel HD 620 Graphic Adapter * Intel Dual Band Wireless AC-3168 * Kingston SATA3 SSD 500 GB * HP Camera
    • By JackBauer24
      Hello,
       
      I have installed OSx86 10.11 (El Capitan) on April 2016 on my Asus Z170 Deluxe system.
       
      For installation I used this Thread.
       
      I used it a lot and it worked well. Meanwhile I switched to Linux and I use Win10 time to time. So OSX was forgotten. Also it did not boot correctly anymore.
       
      Now I wanted to start with a fresh installation and use OSX more often again. I want to use OSX 10.13 High Sierra. Is it working on my Asus Z170 Deluxe? I have the same Hardware as of April 2016 only the graphics card was updated to a Nvidia GTX1080.
       
      My Hardware in detail: Asus Z-170-Deluxe (Bios 3801), i7-6700k, EVGA GeForce GTX 1080 SC GAMING ACX 3.0, Samsung 950 Pro/M2 NVME 512MB, HDD 4 TB)
      Can I use some of support files from the old thread for the installation (see attachment)? Can I still use  Clover 2.3k r3292 Special Edition v2 ? Or do I need a newer version?
       
      Has someone installed High Sierra successfully on the Asus Z170 Deluxe ?
       
      About some hints where to start I would be thankful.
       
      regards
      JackBauer24
       
      Z170DeluxeFiles.zip
    • By fantomas1
      First beta... macOS Catalina 10.15 beta (19A471t)  Release Notes!!!
       
      Useful information:
       
      macOSDeveloperBetaAccessUtility.dmg.zip (thanks to gengik84)
      Clover r4945 (thanks to Cyberdevs)
      Lilu_plugins (thanks to gengik84)
      Port Limit Patch (thanks to daliansky)
      older non metal nVidia and Intel cards (thanks to fusion71au)
      MBR installation on macOS Catalina (thanks to crazybirdy) - workaround!!!
      Mac Downloader (thanks to ricoc90)
       
×