Jump to content

Kalyway 10.5.2 DVD Intel_Amd (sse2/sse3) EFI V8


1,087 posts in this topic

Recommended Posts

It's all looking great now, everything works fine in my laptop, but I don't know which kernel is the best for me.

I have an Intel Core Duo @ 1.66GHz (T2300), Intel 945G Chipset (with GMA950 graphics), Realtek HD Audio ACL880 and 1GB RAM, PS2 trackpad and keyboard working fine after lots of reboots, I'm using a USB mouse as well.

I'm using the ToH 9.2.0 Speedstep Kernel right now but it also boots fine with the 9.2.2 Vanilla Kernel (choosing it at boot time), how can I change the default kernel without reinstalling?

The only major issue I'm having is that if I shutdown the laptop it will not power on again unless I open it's back and reset the BIOS taking out the battery plug! Restart works fine, I also had the shut down issue with Kalyway 10.5.1 and Leo4Allv2!

 

Thanks!

 

P.S. It was a very good thing to take away the customization, thanks for that!

It's all looking great now, everything works fine in my laptop, but I don't know which kernel is the best for me.

I have an Intel Core Duo @ 1.66GHz (T2300), Intel 945G Chipset (with GMA950 graphics), Realtek HD Audio ACL880 and 1GB RAM, PS2 trackpad and keyboard working fine after lots of reboots, I'm using a USB mouse as well.

I'm using the ToH 9.2.0 Speedstep Kernel right now but it also boots fine with the 9.2.2 Vanilla Kernel (choosing it at boot time), how can I change the default kernel without reinstalling?

The only major issue I'm having is that if I shutdown the laptop it will not power on again unless I open it's back and reset the BIOS taking out the battery plug! Restart works fine, I also had the shut down issue with Kalyway 10.5.1 and Leo4Allv2!

 

Thanks!

 

P.S. It was a very good thing to take away the customization, thanks for that!

extract the kernel from install disk with pacifist, install with pcwiz kernel installer

Doesnt work for me.

 

Dell Optiplex GX270 - FX5200 - 2.8 GHz SSE2 Northwood P4 HT (HT Disabled) - 1GB DDR SDRAM - 80GB IDE - IDE DVD-ROM

 

Reboots right after it says ToH

 

Kinda frustrating as both the 10.5.1 and 10.5.2 releases said SSE2, but both reboot at this same exact point.

 

And I've tried multiple computers.

Hi all,

 

i ve seen the config of '-DuNe'-

 

Leo 10.5.2 [Kalyway] kernel: 9.2.0 (Apple Vanilla Kernel thx to Dfe,Netkas and Turbo for Boot EFI)

Intel Core2Quad Q6600 2.40ghz(OC 3.10 ghz)

Asus P5W DH Deluxe

Corsair Twinx 6400C4 2x1gb

Powercolor X1950XT 512Mo VIVO Dual-DVI

Digidesign Mbox 2 Pro Firewire soundcard (with Pro Tools Le 7.3 working 100%)

 

I ve some questions, i work on Mac & Pc... i am a sound engineer (sorry for my bad english)

i would like buy this pc config and i would like know if it's compatible with this version...

 

my futur config:

 

Motherboard P5E3 WS PRO, Socket 775, Asus

Chipset - Intel® X38 / ICH9R (i don't know if it's compatible)

2 x LAN Gb LAN Marvell88E8056 (i see MarvellNetworkAdapter <- info, i think it's compatible for driver)

Audio codec ADI® AD1988B (i don't know if it's compatible)

 

Processor -> Core 2 Quad Q6600 (2.40GHz) (i see in pc config of '-DuNe'- compatible :blink: i think)

 

Graphic Card ASUS: EAH3870/G/HTDI/512M (ati radeon HD 3870) <- (i see white_menus_fixe_HD3850_3870x2 compatible or not ?)

 

anyone know if logic pro 8 works or not ?

 

thx all...

 

hi amtech,

your config shoud work flawlessly , i've just bought a P5E3 Deluxe. and this one works like a charm. Your P5E3 is from the same line of motherboard so i presume , there will be no problems at all with it. Logic audio 8 pro works perfect on such configuration.

 

for the audio Ad1988 has only audio out working with osx, so i advise you to use an external firewire audio card ( use myself an Mbox Pro 2)

 

for gfx : the ATI 3870 should be ok.

kaly, i've tested your release.. it is very well because we can select many drivers, but, i've finded some issue:

1) keyboard and mouse panel doesn't works (i hope this issue will correct on the next release);

2) the appleacpiplatform.kext is the old version 1.1.0, instead of the new 1.2.1 installed with 10.5.2 upgrade (why this?)

3) italian.pkg isn't there (why other language yes, and italian no?)

4) the last netkas smbios doesn't install the very last (smbios from leo4allv2 is better... its recognize also cpu instruction and the real model name)..

 

please don't kill me! :blush: your release are the best, but i think if you can correct these issue, your release will be better than the best! :D

 

bye!

 

PS: if you needs some files, you can PM me..

hi amtech,

your config shoud work flawlessly , i've just bought a P5E3 Deluxe. and this one works like a charm. Your P5E3 is from the same line of motherboard so i presume , there will be no problems at all with it. Logic audio 8 pro works perfect on such configuration.

 

for the audio Ad1988 has only audio out working with osx, so i advise you to use an external firewire audio card ( use myself an Mbox Pro 2)

 

for gfx : the ATI 3870 should be ok.

 

Thx a lot, i ve another question perhaps u can answer me :thumbsdown_anim:

 

i ve a digi 001 (PCI Card) the always version for mac is protools le 6.4 for Mac OS X 10.3 Panther...

i don't know if the drivers works with logic pro 8... :(

 

NB: j'ai vu il me semble que tu etais francais ? si c'est possible j'aimerais bien entrer en contact avec toi si tu veux bien....

My only problem is support for burning dvd/cds. Does your version support burning dvd/cds on a sata drive?

 

Motherboard: Asus M2N-SLI Deluxe

CPU: AMD Athlon 64 X2 Dual Core Processor 6000+

Memory: Corsair 2GB Kit DDR2-800 XMS2-6400 Xtreme Performance

Video: MSI GeForce 8600 GTS Overclock 256MB

ODD: LITE-ON DVDRW LH-20A1S

tyvm kaly!

 

I do have a question though for anyone who has used this as I am unfamiliar with it, when you run this DVD does it give you all of the kernel options to use or do you have to do something to be able to use them? Thanks.

Thanx to Kaly's team!!

This is the best release ever!! :thumbsup_anim:

The only problem I have is my gma x3100 graphic card.

It works, but the quartz extreme isn't recognized/activated.

Without it I cannot run Vlc mediaplayer which it close when I launch a videofile.

Someone can help me please?

 

Thanx!

My Dell Inspiron 1520 gets stuck trying to boot the install DVD.

 

This is the last thing I see with every kernel option

-------------------------

MAC Framework successfully initialized

using 16384 buffer headers and 4096 cluster IO buffer headers

IOAPIC: Version 0x20 Vectors 0:23

[]

---------------------------------------------

 

uses GM 965, nVidia 8600M, Core2Duo, 4GB RAM.

 

Anyone have any suggestions?

Kalyway: Which version of MeDevil's AppleNForceATA did you include in this install? I know I had SAM read issues before, and needed to use the test-version to get it working. Is this the one that is included, or just the regular version?

 

I look forward to trying this out, eitherway :(

 

 

curious about this as well. Can kaly or anyone verify which version of AppleNForceATA is on this dvd ?

Hey guys, just a quick question.

I was really hoping to give the Kaly release a go since I liked the combo update and stuff it was great.

 

However, I get this error everytime I try to boot off the cd. I cant even get to the installer on my laptop :)

 

com.apple.driver.acpi_smc_platformplugin has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style

 

Any ideas? Other non kaly releases seem to work ok :/

Rapidshare anyone :-D

No links, but if anyone sees them posted, let me know

thanks

It's already in the movie Pirates Of The Caribbean, so why would you need Rapidshare?

 

 

Also kaly, do you know if GMA950 support Leopard full support is being dropped? It's just if I know I would think more seriously of getting a supported gfx card.

i was able to install the toh version on my old gaming pc. i'm trying to install this new one from kalyway on my dell vostro 1000 notebook with dual boot(vista), boot stops at mac address, cursor just blinks. any help is appreciated. please be gentle, i'm a newbie. :hysterical:

i was able to install the toh version on my old gaming pc. i'm trying to install this new one from kalyway on my dell vostro 1000 notebook with dual boot(vista), boot stops at mac address, cursor just blinks. any help is appreciated. please be gentle, i'm a newbie. :hysterical:

 

 

 

 

 

Hrm, not too sure what would be up there. What do you mena by mac address? As in where abouts in the installation does it stop, during the set up? During the post-install set up? Where are we talking about here?

do you know if GMA950 support Leopard full support is being dropped? It's just if I know I would think more seriously of getting a supported gfx card.

 

950 should have support all the way into 10.6.. so no worries :hysterical:

×
×
  • Create New...