Jump to content

ufo_all

Members
  • Content count

    136
  • Joined

  • Last visited

  1. After installing El capitan it stuck at com.apple.xpc.launchd[1] extension cache fails trying to rebuild I tried in both clover and Enoch same error. Is it fakesmc problem ?
  2. I too have the problem not connecting to the apple store...i did the above theory but not connecting
  3. When ever i try to view any images in preview.app and iphoto my images fades . can you gues help me why it happens. I go core 2 duo, ati 5450 2 g memory ...
  4. Can y ou guess tell me which graphic card is good for mav or yose ?
  5. ufo_all

    OS X 10.9 DP's builds

    works instantly... but no ati 5450 drivers...(
  6. ufo_all

    After update 10.8.2 ati 5450 graphics not working

    I did it.. It works fintastic.. I just deleted amdradeon and rebooted thats it.. thank you guys for helping me and replying... VIVA OS X phewwww
  7. ufo_all

    After update 10.8.2 ati 5450 graphics not working

    Here is the result 72 2 0xffffff7f80faf000 0x1d8000 0x1d8000 com.apple.kext.AMDSupport (8.0.0) <68 10 9 7 5 4 3 1> 73 0 0xffffff7f81187000 0x41000 0x41000 com.apple.kext.AMD5000Controller (8.0.0) <72 68 10 9 5 4 3 1> 85 0 0xffffff7f8123b000 0x13000 0x13000 com.apple.kext.AMDFramebuffer (8.0.0) <72 68 10 9 7 5 4 3 1> | "model" = <"iMac11,3"> | | | | | "model" = <"ATI Radeon HD 5450"> | | | | | "device model" = "HL-DT-STDVD-RAM GH22NP20 " | | | | "device model" = "SAMSUNG HD103SI " | "model" = "Disk Image Driver for MacOS X" when it loads it says AmdRadeanAcceralator failed to load (0xdc00800)
  8. ufo_all

    After update 10.8.2 ati 5450 graphics not working

    still not gettin qe enable. (((
  9. ufo_all

    After update 10.8.2 ati 5450 graphics not working

    there is no ATiRadeonX3000.kext in extension folder
  10. ufo_all

    After update 10.8.2 ati 5450 graphics not working

    fantomas1 i added the id still no QE/CE
  11. Hi ! My card was working fine wwith 10.8 when i update my card doesnt get Q/E enable can you guys help me to solve the problem ATI Radeon HD 5450: Chipset Model: ATI Radeon HD 5450 Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x68e1 Revision ID: 0x0000 ROM Revision: 113-B7710C-176 EFI Driver Version: 01.00.318 Displays: Acer AL1721: Resolution: 1280 x 1024 @ 75 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: 33600057PK00 Mirror: On Mirror Status: Hardware Mirror Online: Yes SAMSUNG: Resolution: 1280 x 1024 @ 75 Hz Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: On Mirror Status: Master Mirror Online: Yes
×