Jump to content
InsanelyMac Forum

sama7896

Members
  • Content count

    395
  • Joined

  • Last visited

About sama7896

  • Rank
    InsanelyMac Sage
  • Birthday August 15

Profile Information

  • Gender
    Male
  1. Hi Gigabyte Z170 HD3P has working ethernet with Mieze's kext i7 6700k is a beast. My advice.. no Haswell. Development is almost complete on Skylake, whats missing is usb3.1 ports and pure NVME, but usb 3.0 are working, so who needs them anyway.
  2. Almost fully working system thanks to Pike R. Alpha, RehabMan, andreszerocrosss, davelloyd Clover install with Fakesmc.kext in Clover/ kexts/10.11/, config file attached (updated Power management works : created ssdt using ssdtPRGen beta ./ssdtPRGen.sh -TURBO 4200 Got Intel power gadget to work by Installing manually -extract app, kext, framework with pacifist, install in proper location (apps, S/L/E, L/F). Another way is to remove the check from installer with flat package editor Network works with Mieze's driver USB USB 3.1 doesn't work - ASM1142 chipset, will keep searching for a solution, will update post as development progresses. Cant check USB C, don't have a device with that. Full port / speed mapping including 2 front case USB2.0 needs latest USBInjectAll @RehabMan placed in kexts/10.11/ , updated config.plist with all other ports disabled, SSDT-USB placed in ACPI/patched/ Sound I dont yet care about onboard sound, i have a Dragonfly 1,2 DAC for that, working beautifully Update 2017 Happy new year! Fully working Sierra build. See attachment for files and guide. I take no credit for the kexts, i just aggregated some posts. UpToDate files.zip Sierra.zip
  3. sama7896

    AppleHDA (ALC993) for Mavericks GM

    Hi, do you have a kext for Yosemite? Thanks
  4. Version

    1,126 downloads

    Files for full compatibility OSX 10.9.0 Original bios with AHCI enabled, apple logo. Please set SATA to AHCI after flash Full kexts Issues - none
  5. sama7896

    No sound with ALC883

    I'm on P5K vanilla (no cross-flash to p5k-R, only patched bios). The provided kext works but you also need 2 injectors (don't ask why it needs both - it just does): - HDEFInject in Extra/Extensions/ - HDAEnabler in S/L/E/ - no dsdt patch required Here's a link to the whole package Edit Yosemite - almost workin solution http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite/page-57?do=findComment&comment=2093496
  6. sama7896

    SwitchSound Script

    i was using Sound menu
  7. sama7896

    Apple Shipping drive DVD fix (for PATA/SATA)

    Thank you very much Device is listed as Asus in SATA device tree, but as Apple shipping drive in Disc Burning section of System profiler. No burn test yet. Pic bellow.
  8. sama7896

    Apple Shipping drive DVD fix (for PATA/SATA)

    Hi Andy Can you compile a version for Leopard 10.5.8 ? Current build doesn't work with leopard. Thank you for your work
  9. Yep, that's the one it makes the crackles less obvious... (also tried the other version for that matter) As i said, this version makes all outputs/ inputs recognized / working but those damn crackles persist (same issue .. disappear on mouse movement). Can you please advice on what should i change to get rid of this bug ? Thank you once again edit: as of today (5.04) i tried also your latest version (the one from voodoovrojects forum, updated here), but still no luck. Guess i gotta buy a usb sound card. hmm.. i wonder if it's versions specific ... (i have 10.6.0 should i update to .3?)
  10. Andy, please advice where to put files: voodoohdahelper libFloatSupport.a Edit: found an answer of yours on another forum With your version i get full mic / speaker / hp support I still get crackling audio after installing voodoohda on my netbook (acer 751h) Thank You ! Edit: Trick by trauma: (on another forum) - fixes (mostly) the problem This fixes (mostly) sound in quicklook audio (sound is almost clear, very subtle crackles). In iTunes, crackles are more obvious, but still lot more playable that at first. P.S. thank god for google...
  11. sama7896

    No Hard Disk Detected in Disk Utility

    No responses because of the lack of information. You need to be specific... find out the ide / sata controller 's name, that's the key to your problem and search on that. Maybe try another distro. And no, you cant restore the installed system into the laptop, you will still have the same problem (no driver for the hdd controller) next time, give some info .... ide / sata controller type (not the actual hdd, that means nothing), hardware info in general.
  12. The idea was good every time it was presented. Problems are: - doing a interface (thread posts are not enough - somebody needs to input those into a nvidia driver-like interface, that's kind of impossible for all posts) cool enough to make this process worth the time to insert something - plus it should be flexible enough to support different install strategies / kext / dsdt support over the same piece of equipment; - convince about half a million people (~no. of users of insanelymac) to do some modifications (i suspect 100 of them (devs) are enough though) to this interface; - convince Apple not to shut down the site once this is done. Good luck P.S. i'll repeat something that's been said again and again... a (new) user should search and understand the process through which one makes a "grey box" apple worthy (Apple does not really support them, can't really call them when u break your install on a simple update) - this will avoid them from doing stupid mistakes and keep the post-installation subforum under control (i'm guessing none of the real devs watches that forum)
  13. sama7896

    Snow Leopard on VAIO P(VGN-P90HS) working!

    hey everyone sorry to post here, but this topic is closest i can get to my hardware (acer 751h : gma500 netbook, 11,6", 1366x768) i used your gma kext, which is great (edit: 1024/768 resolution though... can't force res in c.a.b.plist either) ... one problem though... can't get the system to recognise the ata chipset, that is mentioned in (netkas's) AppleIntelPIIXATA.kext under sch ata/100 with id 811a. so everything boots up... but no hard-drive edit : apparently, installing netbookinstaller on the drive will take the resolution to 1336x768; no idea why, nor do i care as long as i don't solve the hdd issue) can anyone give me any pointers ? p.s. system to install is snow leopard, did not try yet the leopard edit. pps. Fixing the dsdt (the king's fix) / slice's IOATA do nothing (or at least not what i have tried) edit 21feb2010: got the kext that recognises the sata bundle, problem now is that it starts installing and then halts in a kernel panic, i'll investigate it further (maybe i'll get the damn thing in service so they will finally fix those damn freezes) about the resolution: problem was the chameleon version: seems only a speciffic version will recognise that resolution (Chameleon 2 rc2 NBI) i'll post again when i'll have a working install
  14. sama7896

    Snow Leopard on VAIO P(VGN-P90HS) working!

    Thank you ryuu123 At least i'll have somewhat of a chance with Acer 751h; will post feedback when i'll try edit (feedback): only basic 1024x768 resolution, but this is the least important factor... hdd is not recognised on this model ;(
  15. sama7896

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Snow leopard support please ?
×