Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About MiniBUU

  • Rank
    Inspiron 1525 User
  • Birthday 03/13/1979

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    New Jersey (U.S.A.)
  1. Any idea how to get past the intelcpupowermanagement.kext error?
  2. This is probably for anyone experiencing freezing problems during installation... Need some tips and possibly kext files to test out.. I have a Dell Inspiron 1525 (Laptop) and I see a few other folks with Dell machines are experiencing Freezing during the install. I see a few recommendations for replacing 3 kext from previous SL but for me it does not work. I get some kind of USBtype error and it does not continue past that.. Any advise or kexts would be helpful so I can continue testing and possibly boot a working test machine
  3. When it comes to 1TB hdd you have to install Chameleon on EFI partition. That is the only way I got Chameleon to work. So all your problems can be solved by using a boot disk to boot into your os x, then use attached Chameleon to install to EFI.. Once this is installed you can use a script to mount your efi and update it as you please.. Chameleon_2.0___EFI10.zip
  4. Can anyone confirm if this method will work on a 1tb internal Hdd? I used boot123 to install Snow Leopard (retail), installed chameleon bootloader v3 and all I get is boot0: gpt, boot0: testing, boot0: failed. I looked at many guides, tried different partition patterns but always the same result. I know it's my 1tb Hdd because I ran the same install on a 160gb Hdd an it worked. I'm running out of ideas and this is my last attempt so any feedback would be appreciated.
  5. GMA X3100 on Dell Inspiron 1525

    Mine is working fine without making any changes or adding anything. Basically stock drivers, and dsdt.aml. If you add or modify the original kext in Leopard/Snow Leopard you end up with more problems then you need. (This is my 100th post since joining Insanelymac. So I hope this post is helpful to you.)
  6. Are you using a x3100 graphics? If so then thats pretty much the norm now for Snow Leopard. (Dell Inspiron 1525)
  7. Dell Inspiron 1525

    You need a dsdt.aml and a decent bootloader. Why 10.5.5? When I install Leopard/Snow Leopard. I keep all the files I need on a another volume so I can cp them over. Basically any kext I have to install or dsdt after it finishes its install and starts counting down I got into terminal which stops the count down and copy and repair what ever I need to add. So when I boot up I basically have a full working os. dsdt will fix the graphics problem. Also never install graphics drivers for our laptops. Vanilla ones work just fine with dsdt.aml dsdt.aml.zip
  8. Dell Inspiron 1525

    I am also running Retail version of Snow Leopard on my Dell Inspiron 1525. If you dont mind I have a few questions on your setup. Also if your interested there is a site dedicated to Dell Inspiron 1525 (http://www.dailyblogged.com/). What did you do for your sound problem? I am currently using VoodooHDA and the mic doesnt work, plus its not listed under System Preference/Sound. Where you able to get sleep working fully (plugged/unplugged)? Other than that everything else is running pretty smooth for me with some minor things I noticed. Transmission takes longer to start downloading, not sure the exact cause of that. If I let my laptop idle and go back to it, it takes the trackpad a moment before it can click on certain things. And And....I guess thats all I really noticed right now.
  9. I have Snow Leopard working on my Dell Inspiron 1525. What is not working is sleep (power plugged in) and my keyboard is setup wrong (tilde key is §). Anyone know how I can fix the keyboard? Make it standard US Keyboard 101. Like how it was in 10.5.6.
  10. I have a Dell Inspiron 1525. My keyboard works now but where my tilde key is I have (§ & shift+tilde=±) I looked every where for a fix to this problem. I noticed when installing Snow Leopard that 10.5.6 (iDeneb) my keyboard was normal with tilde key. How can I get my keyboard back to normal without using ukulele?
  11. I noticed that from 10.5.7 forward my keyboard is not the same as it was when I ran 10.5.6. Is there any way to fix my laptop keyboard to run properly like it did when I had 10.5.6? I have a Dell Inspiron 1525 running Retail (Vanilla) 10.6 Snow Leopard.
  12. I found this on another site, figured I share just in case anyone was curious to try it out early. Not sure where you can download it and I wont post the links here. I gather that this release is geared towards russians all though I figure its in english as well. I wont be using this but figured I share just in case.
  13. OSX 10.5.8 is now in software update

    Time Machine not working, how can I fix it. Errors are: Delayed. And when I try to repoint it to my Time Machine it say something about a network error. Any idea how I can fix time machine?
  14. "My current problem is my Dell Inspiron 1525 heats up and tries to sleep when I do encoding of videos and play games like Sims 3. I am running 10.5.7. Has anyone experienced this problem and have a possible solution as to how I can fix this?" I am having a real issue with heat running 10.5.7. It has gotten worse where I could be downloading something and walk away for a few hours come back and its hot but wont come back on. I have to hold down the button to shut it off and then restart. Any idea why this is happening and has it happened to anyone else?
  15. My current problem is my Dell Inspiron 1525 heats up and tries to sleep when I do encoding of videos and play games like Sims 3. I am running 10.5.7. Has anyone experienced this problem and have a possible solution as to how I can fix this?