Jump to content
3,752 posts in this topic

Recommended Posts

Actually I downloaded the beta twice.

The first one I was able to copy over to my USB with createinstallmedia (the one that actually is installed now). Here BaseSystem.DMG and InstallESD.dmg were separate, whereas in previous versions BaseSystem.dmg would be inside InstallESD.dmg. 

One day later I redownloaded the beta app, but this time BaseSystem actually WAS inside InstallESD.dmg. Fun fact: I couldn't use createinstallmedia on this one:
 

/Applications/Install macOS 10.13 Beta.app does not appear to be a valid OS installer application

 

Actually I downloaded the beta twice.

 

The first one I was able to copy over to my USB with createinstallmedia (the one that actually is installed now). Here BaseSystem.DMG and InstallESD.dmg were separate, whereas in previous versions BaseSystem.dmg would be inside InstallESD.dmg. 

 

One day later I redownloaded the beta app, but this time BaseSystem actually WAS inside InstallESD.dmg. Fun fact: I couldn't use createinstallmedia on this one:

 

/Applications/Install macOS 10.13 Beta.app does not appear to be a valid OS installer application

Thats really strange  :blush: Apple as change the rule again in two days  :lol:  :P

Still the same OSInstall mpkg error.

 

Sent from my SM-G930F using Tapatalk

 

I try lots of time and this error as gone for me  :blush:

also Your pics could be bigger  :D  :lol:

 

Edit 

Do you have this in SMBIOS

 

<key>FirmwareFeatures</key>
<string>0xe907f537</string>

 

Do you have this in SMBIOS

 

<key>FirmwareFeatures</key>

<string>0xe907f537</string>

 

 

and apfs.efi in drivers64UEFI

Yes and yes.

Creating a new usb now just in case.

 

Sent from my SM-G930F using Tapatalk

 

Is this the right size?

post-1083558-0-92825100-1496886255_thumb.png

Your value for firmwareFeatures is different from the one in clover wiki at https://clover-wiki.zetam.org/Configuration/SMBIOS#smbios_firmwarefeatures

Which one should I use?

I am used this one and work for me

 

http://www.insanelymac.com/forum/topic/324194-pre-release-macos-high-sierra/?p=2436659

Tried Sherlocks and I've tried 4084.

 

Sent from my SM-G930F using Tapatalk

Bizarrely after having successfully taken multiple times, I just try twice and it did not work

:blink:  :blink:  :blink:

Did you try lunch Installer OS X to the Drive ?

Hi chris1111. What do you mean with "Did you try lunch Installer OS X to the Drive ?", please?

Format your Install SSD and start Installer , sélect the drive 

 

2 minute and you are reboot

I just did that, now I am Reboot  :D

 

 

 

 

captu265.png

 

 

 

 

Its work   :)

 

 

 

img_1026.jpg

 

 

 

12 minutes 

 

 

 

img_1027.jpg

 

 

 

 

 

Install completed  :angel:

In that way I never have error mpkg

 

Edit******

Test on my HP Probook 6570B

all is prefect like Sierra 10.12   B)

 

 

 

sans_t10.jpg

 

 

 

Guest
This topic is now closed to further replies.
×
×
  • Create New...