Jump to content

SavageAUS

Members
  • Content count

    1,421
  • Joined

  • Last visited

  • Days Won

    3

SavageAUS last won the day on February 19

SavageAUS had the most liked content!

About SavageAUS

  • Rank
    InsanelyMac Legend
  • Birthday 03/04/1981

Profile Information

  • Gender
    Male

Recent Profile Visitors

5,292 profile views
  1. I built NvidiaGraphicsFixUp.kext 1.2.7 (doesn't have lag fix in it) from source and can confirm no more lag with 387.10.10.10.30.106 on 10.13.5 beta 2. Sent from my SM-G930F using Tapatalk
  2. I built NvidiaGraphicsFixUp.kext 1.2.7 (doesn't have lag fix in it) from source and can confirm no more lag with 387.10.10.10.30.106 on 10.13.5 beta 2. Sent from my SM-G930F using Tapatalk
  3. (pre-release) macOS High Sierra 10.13.5

    All good here Beta 2 on Desktop Laptop still to go as its giving hassles
  4. I lose sound if I remove CodecCommander. Edit Nevermind, updated to .5 beta 2 and I have all normal audio and audio after sleep. Sent from my SM-G930F using Tapatalk
  5. Clover General discussion

    Working ok here 10.13.5 B1
  6. NEWS FLASH: Apple switching away from Intel

    Knew there was a reason i held on to my Raspberry Pi's
  7. Update to latest and try again. If still the same post clover folder minus serial numbers. Sent from my SM-G930F using Tapatalk
  8. Latest NvidiaGraphicsFixUp.kext? 1.2.6. Sent from my SM-G930F using Tapatalk
  9. Which gfx card and are you using web drivers? Sent from my SM-G930F using Tapatalk
  10. AppleALC — dynamic AppleHDA patching

    Unsure if this is the issue above but if i remove codeccommander i lose all audio except HDMI, i can still see the devices but i have no audio. Would be great to eliminate an extra kext. ALC1150 AppleALC 1.2.6 Lilu 1.2.3 ioreg attached. Anything else i need to provide to help this issue? Shane’s iMac.zip
  11. Place in your EFI - clover - kexts %version% or other folder and reboot. Sent from my SM-G930F using Tapatalk
  12. Try using latest Lilu.kext + NvidiaGraphicsFixUp.kext Sent from my SM-G930F using Tapatalk
  13. HD 4400 Freezes\Glitches on Latitude E7440 in 10.13.4

    If your not already try using IntelGraphicsFixup + Lilu. Sent from my SM-G930F using Tapatalk
  14. Try building AppleALC 1.2.5 from source on github, it now includes *some* fixes for hdmi audio. Sent from my SM-G930F using Tapatalk Pro
  15. I'm still using the same ssdt for USB. Sent from my SM-G930F using Tapatalk Pro
×