Jump to content

SavageAUS

Donators
  • Content Count

    2,229
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by SavageAUS

  1. SavageAUS

    [pre-release] macOS Mojave 10.14.4

    Up until today i have not had any issues updating my desktop machine but todays beta update will download, ask me to restart, it states it is installing but when it reboots back to clover GUI i see no "boot macOS from...." install drive.
  2. SavageAUS

    Shutdown kernel panic and sleep/wake issues

    Remove fakesmc sensors and try. Sent from my iPhone using Tapatalk Remove fakesmc sensors and try. Sent from my iPhone using Tapatalk
  3. SavageAUS

    Hackintool v1.8.3

    As far as I’m aware FakePCIID.kext does nothing on it’s own. Sent from my iPhone using Tapatalk
  4. SavageAUS

    Hackintool v1.8.3

    When mine was empty I had no internet access, once internet was restored so we’re the tabs. Sent from my iPhone using Tapatalk When mine was empty I had no internet access, once internet was restored so we’re the tabs. Sent from my iPhone using Tapatalk
  5. Does anyone have any issues with cpu power management in Mojave? Sent from my iPhone using Tapatalk
  6. Just make sure you update kexts and clover and should be good to go. It’s Mojave that doesn’t have nvidia drivers yet. Sent from my iPhone using Tapatalk
  7. SavageAUS

    Clover General discussion

    Have you configured the sound output device and volume? Sent from my iPhone using Tapatalk
  8. SavageAUS

    Clover General discussion

    I don’t use a mix. All I did was update clover with build_clover.command and reboot. So all I need is the clover binaries. Sent from my iPhone using Tapatalk
  9. SavageAUS

    Clover General discussion

    Can anyone please provide binaries for latest working clover. I get stuck at random seed +++++++++++++++++ when booting. I can access EFI from windows to replace files.
  10. SavageAUS

    Hackintool v1.8.3

    Can we get detailed instructions on the display override section please. I have a 1366 x 768 which I want to run at 1920 x 1080 (I’ve done it before just don’t remember how) Sent from my iPhone using Tapatalk
  11. SavageAUS

    Clover General discussion

    Are you able to check my files and tell me if everything is ok? Also with plugintype = true on my laptop my graphics runs at .55 instead of .20 even at idle is this by design of the plugintype setting? Sent from my iPhone using Tapatalk
  12. SavageAUS

    i9-9900K Z390 WIFI iMessage help needed

    Please read links in my signature. Sent from my iPhone using Tapatalk
  13. SavageAUS

    X299 WU8 with Intel Core i9-9980XE

    Also the latest IPG prevents sleep. Sent from my iPhone using Tapatalk Also the latest IPG prevents sleep. Sent from my iPhone using Tapatalk
  14. SavageAUS

    X299 WU8 with Intel Core i9-9980XE

    You may need to disable/unplug AIO cooler header to get sleep working. Sent from my iPhone using Tapatalk
  15. If you have macOS installed, grab dpcimanager and check. Sent from my iPhone using Tapatalk
  16. Without knowing which chip you have we can’t help. I can tell you intel wifi is not supported. Sent from my iPhone using Tapatalk
  17. Yes Sent from my iPhone using Tapatalk
  18. SavageAUS

    Intel Framebuffer patching using WhateverGreen

    So this is a good result? GVA info: Successfully connected to the Intel plugin, offline Gen9 Hardware acceleration is fully supported Even though my igpu does not appear in system report?
  19. SavageAUS

    Clover General discussion

    What is your audio codec?
  20. SavageAUS

    Clover General discussion

    Do you have audio in macOS? If so upload ioreg and screenshot of audio I devices panel. Sent from my iPhone using Tapatalk
  21. I've done some tinkering, see how this goes. Backup working config first. config.plist.zip Also put back your SSDT-V330.aml in your Clover > ACPI > Patched folder.
  22. The clover folder I uploaded for you to try was very basic to get Mojave installed. Now you can slowly start adding your patches back but only if you need them and only do one thing at a time. The first thing to test and make sure is working is cpu power management. Once that’s working we can check and fix the rest. Sent from my iPhone using Tapatalk
  23. SavageAUS

    Clover General discussion

    How have you tried to configure output volume? Clover GUI or UEFI shell with BootChimeCfg? Sent from my iPhone using Tapatalk
  24. SavageAUS

    Intel Framebuffer patching using WhateverGreen

    Can i dump my iGPU framebuffer info while using a dGPU? I have both Lilu + WEG debug version and booted with -igfxfbdump and did not get anything in my root folder. Or is this enough? Or will i need to remove my dGPU to patch iGPU properly? I just wanna make sure i have both fully working just in case. And even though my iGPU is enabled in bios it does not show up in system information.
  25. Try this clover folder. Make sue to backup yours first. CLOVER.zip
×