Jump to content

Cyberdevs

Moderators
  • Content Count

    4,220
  • Joined

  • Last visited

  • Days Won

    45

Everything posted by Cyberdevs

  1. Cyberdevs

    Site Issues

    Hi @fantomas I still have the same issue with both themes.
  2. FixDisplay is needed when you use a FakeID and I hope tomorrow you have better luck on getting things sorted out and you're welcome. I came across an EFI folder form a similar rig and you can give it a try later and see if it helps. CLOVER.zip
  3. when you use a FakeID for the GPU you also need to select FixDisplay under the ACPI fixes otherwise it won't work, have you done that when you used FakeID 0x04128086? I just booted my system with your efi without changing anything and it recognized the iGPU correctly.
  4. @droida The only difference is that my graphic memory is set to 128 but I'm not sure if that's the issue.
  5. Cyberdevs

    [pre-release] macOS Big Sur

    You're welcome man, but sorry I don't know what may cause the freezing issue.
  6. Cyberdevs

    Site Issues

    I can invite you to one of my conversations if that's gonna help or we can start a new conversation if you want.
  7. Cyberdevs

    Site Issues

    Hi @smx Thanks for fixing the site, the performance is already way much better and the site is more responsive that it has been for a long time. Just to let you know we had an issue with PM's which is when there are several pages of conversation we can't go to a page by clicking the number of the page so the work around is to select the page and then refresh the whole page so it will load properly, can you please look into it and see if you can fix that as well? Thanks in advance.
  8. I stand corrected, without the Inject Intel and the ig-platform-id system won't recognize Intel HD so they are both needed. check for other misconfigurations in your config.plist I do have a discreet GPU though but with both intel inject = true and ig-platform-id I have intel HD as well as my R9 GPU
  9. Cyberdevs

    [pre-release] macOS Big Sur

    There shouldn't be any spaces between alcid=1, it shouldn't be alcid = 1
  10. You don't need a fake ID, this is how my Graphics section looks like, no other settings is required, you can even remove Inject Intel, WEG will take care of it.
  11. Cyberdevs

    [pre-release] macOS Big Sur

    beta 1 and beta 2 installation works fine on my end (Haswell rig) but there are reports of unsuccessful attempts on some hacks.
  12. just right click on each one and select "Get Info" and you can see their version number, usually Install macOS beta.app is the first beta and the Install macOS Big Sur Beta.app is the Beta 2.
  13. Cyberdevs

    Compatible wifi cards

    My TP-Link Archer T9E is working OOB from El Capitan (haven't tested earlier versions os Mac OS X) to Big Sur so far, AirDrop and Continuity also works with no issues with my USB Bluetooth v4.0 dongle.
  14. Cyberdevs

    [pre-release] macOS Big Sur

    I guess this might help: https://forums.macrumors.com/threads/macos-11-big-sur-on-unsupported-macs-thread.2242172/post-28603788
  15. Cyberdevs

    [pre-release] macOS Big Sur

    well that's because the IO80211Family.kext is already loaded in PrelinkedKernel I guess so you need to remove the original kext and rebuild system and kext caches. or just remove the kext from the EFI folder and look for an alternative solution.
  16. Cyberdevs

    [pre-release] macOS Big Sur

    Have you tried putting it in the EFI/OC/Kexts folder? Try this kext and make sure to add it to the config.plist IO80211Family.kext.zip
  17. You should enable Intel VT or Virtualization option in BIOS/UEFI. It's literally what the error message says.
  18. sudo /Applications/Install\ macOS\ Big\ Sur\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --nointeraction "Untitled" should be replaced with the name of the USB Disk that you want create the installer with.
  19. if he has the same rig as you maybe he can help. He is one of our developers and he has more experience with OpenCore than I do.
×