Jump to content

[AMD] Working Builds!


  • Please log in to reply
223 replies to this topic

#61
rainess

rainess

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
CPU: AMD Athlon II X2 250 (AnV's latest kernel, amd_kernel)
Motherboard: ECS A780LM-M (V7.0)
RAM: 4+2 GB DDR3
SATA: 500GB WD Caviar Blue
USB: 4 rear + 2 front, (all Usb2.0) works
GPU: Vtx ATI Radeon HD 5670 1024Mb
LAN: RTL8111/8168
Audio: VT1705 (VoodooHDA 2.7.3)
PS2: Keyboard, works
Sleep: Can't wake up (yet :)

Bootloader: Chameleon 2.2 r2189
Kernel: amd_kernel
OSX: 10.8.3 combo updated iAtkos ML2 replaced kernel to 'amd_kernel' with 'mach_kernel' rename. Boot with "-x" Select Network drivers, disabler, PS2, GraphicEnabler, Unselect 'audio' and install! Before installation, first boot and first boot after combo update i had to boot with "-x" flag. for audio I installed "VoodooHDA2.7.3" with #####

I'm experiencing heavy glitches so i removed "AMDRadeonAccelerator.kext"
Desperately waiting for fix.

That's all i can remember. This forum was very helpful for me.. Thank you all

#62
iMeee

iMeee

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:France

I'm experiencing heavy glitches so i removed "AMDRadeonAccelerator.kext"
Desperately waiting for fix.


I have the same problem with my ATI HD 5670 (Saphire 512 Mb) on Niresh 10.8.2
But when I use my IGP (ATI 4250) it works but I don't have wizard after installation (directly login prompt).

#63
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male

I have the same problem with my ATI HD 5670 (Saphire 512 Mb) on Niresh 10.8.2
But when I use my IGP (ATI 4250) it works but I don't have wizard after installation (directly login prompt).


Welcome to the AMD Development forum!

Post your working build here in this topic, if you want, but let's leave this kind of posts like this one above to where they belong, the Mountain Lion kernel testing topic. Much appreciated!

I'll move this post to the appropriate place, as soon as i get feedback that you read it, or after 24 hours.

All the best!

#64
MrApocalypse

MrApocalypse

    Not your average black guy...

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male

Just wanted to post my methods so it may help the next guy. I know this isn't the perfect method, but it's how I got it done. So here goes my specs:

Motherboard: GIGABYTE GA-970A-UD3 (Rev 1.2) GIGABYTE GA-990FXA-UD3 (Rev 4.0)
CPU: AMD Phenom II X6 1075T (Non-Black Edition) AMD FX-8320 8-core Black Edition
RAM: 16GB Corsair Vengeance DDR3 1600Mhz (4GB x 4)
Graphics: MSI GeForce GTX 660 OC
Hard Drives: 1TB (Windows 7 Ultimate x64) ; 500GB (Ubuntu 12.04 x64) ; 500GB (OS X Mavericks 10.9)

 

Mavericks: (Required kexts and working kernel attached below)

 

1. Using Mountain Lion, I downloaded the Mavericks installer from App Store, but do not launch the update of course.

2. Using myHack, I created a 10.9 installer, and used the Mavericks installer app when myHack asked for it.

3. After myHack finished, I downloaded Bronya's RC7 kernel, that has the graphics fix put in, and pasted the mach_kernel to the installer, replacing the original one.

4. Booted from the USB installer, and got to the installer using: -v npci=0x2000 GraphicsEnabler=No

5. Installed, then selected Yes to all of myHack's prompts toward the end of installation.

6. Booted back into Mountain Lion and re-copied Bronya's RC7 kernel to Mavericks, replacing the original one.

7. Booted the Mavericks partition using the flags above.

8.Finally, installed VoodooHDA v2.7.2 for sound(needs to be this version, newer versions won't work), and AppleRTL8169Ethernet for networking.

 

EDIT: Upgraded the motherboard to GA-990FXA-UD3 (Rev 4.0), got a "Still waiting on root device" error even when sata mode was set to AHCI. Spakk pointed out that the Mac hard drive has to be connected to port 0. Thanks spakk

 

EDIT 2: Updated to 10.9.1, no problems at all.

 

EDIT 3. With the new mobo, I had to install GenericUSBXHCI.kext from here to get USB 3.0 ports working.

Screenshot%202013-11-08%2022.36.28.png
 

Mountain Lion:

Spoiler

Thanks to AnV, Sinetek, and Bronya for the AMD kernels. AMD forever!!!

Attached Files



#65
ameris cyning

ameris cyning

    Justice for Tamir Rice | Black lives matter

  • Donators
  • 1,000 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

Hello all. Long time reader, but this is my first time posting. I've been running Snow Leopard for the longest now, and I finally made the move to Mountain Lion. At first, I was only able to get ML using a distro, but I prefer retail. Just wanted to post my methods so it may help the next guy. I know this isn't the perfect method, but it's how I got it done. So here goes my specs:

Motherboard: GIGABYTE GA-970-UD3 (Rev 1.2)
CPU: AMD Phenom II X6 1075T (Non-Black Edition)
RAM: 16GB Corsair Vengeance DDR3 1600Mhz (4GB x 4)
Graphics: MSI GeForce GTX 660 OC ; Sparkle GeForce 9500GT
Hard Drives: 1TB (Windows 7 Ultimate x64) ; 500GB (Ubuntu 12.04 x64, OS X Snow Leopard) ; 500GB (OS X Mountian Lion 10.8.2)

Here's the method I used:

1. I got a retail copy of OS X Mountain Lion 10.8.2, and used myHack to create a USB installer.
2. When myHack finished, I replaced the mach_kernel with the amd kernel from here . Renaming it to "mach_kernel" of course.
3. Then, I deleted all NVidia and ATI kexts from System\Library\Extentsions, because I couldn't get to the installer without doing that.
4. After that, I deleted both IOBlutooth kexts from System\Library\Extentsions.
5. I sucessfully got to the installer using: npci=0x2000 PCIRootUID=0 GraphicsEnabler=No -v
6. When the installations was almost conpleted, myHack prompted me, and I chose to install Extra, and Remove Problem Kexts.
7. When the installation failed, I ignored and rebooted into Snow Leopard to delete all NVidia/ATI kexts from the new installation. I also re-copied the AMD mach_kernel again.
8. Using the myHack USB bootloader, I was able to boot to the Welcome screen using almost these flags:
-v -f npci=0x2000 PCIRootUID=0 GraphicsEnabler=No
9. Then, I installed the official NVIDIA drivers from here and rebooted. After this, i could only get it to boot completely in safe mode. So I had to delete GeForceGA.plugin and GeForceGLDriver.bundle. After I did this, it booted fine in normal mode, and I had a nice resolution of 1600x1200.
10. Then, I used "a tool that shall not be named here" to install the following:
Ethernet - Realtek - AppleRTL8169Ethernet.kext
Audio - VoodooHDA 2.7.x
Bootloader - Chimera

NOTE: I also had to add EthernetBuiltIn=Yes to my org.chameleon.Boot.plist so I could login to App Store, however iCloud still doesn't work.

Working Great:
Just about everything

Broken:
iCloud
Audio

Posted Image

I could live without iCloud, but I really wish I could get audio to work right. I can hear sound, but it's extremely choppy. I had this issue in Snow Leopard and I fixed it by disabling AMD C1E Support in my BIOS. The only VoodooHDA kext that gives me somewhat of sound is v0.2.72. Everything else gives me errors when i try to access VoodooHDA settings. I've tried enabling SSE2 in VoodooHDA settings, but didn't help. If I could get my audio working good, then i'd call this a 99% functional build. If anyone has a possible soution for my sound problem, I'd like to hear it.

Thanks to the people who made the AMD kernel. AMD forever!!!


If you have the money get a cheap USB sound device

#66
jerome2013

jerome2013

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:Enigma 2 - Hackintosh - Apple - Android -XBMC - Dreambox - Linux - CPU Overclocking - Woman - Sk...
HP Pavilion G6 - 2052SD

( Second APU Pioneer )

Samsung SSD 840 120GB
{censored}achi 500GB 7200RPM ( HDD Caddy )

Bootflags " None " it just boots ....

CPU - AMD A6-4400M 3,2 GiGaHurTzzzz
16 GB DDR3 1600-MhZ Corsair
GPU - AMD 7520G 512MB

Retail OS X 10.8.3 = i can boot them both with AnV's AMD kernel and the mach_sse42 kernel
iATKOS ML3U

After months of pain .. i finally got os x booted ... thanks to member "pmmc" for uploading his clover files ( and andy of course for the working amd kernel ) ... all the credits go to him !!! MANY THANKS !!!

Ethernet
Wifi = Work in progress
GPU

http://www.insanelym...er/258893-pmmc/
http://www.insanelym...t/page__st__160
http://www.youtube.com/watch?v=OBl4pp0Sfko

#67
yoshijin

yoshijin

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
CPU: AMD Phenom II X2 555 BE unlocked to Phenom II X4 B55 @ 3.2 GHz
Motherboard: Asus M4A785TD-V EVO
SB/NB: SB:710 & NB:785G
RAM: 2GB DDR3 1333Mhz
SATA: 500 GB working.
IDE: 40 GB working. (My working 10.6.8 is installed on this drive with SATA configuration set to IDE)
USB 2.0: All ports work.
Firewire: No idea.
GPU: ATI Radeon HD 5770, worked OOB, QE/CI. (Worked even without dsdt)
LAN: Realtek RTL8112L onboard, not tested.
Sound: VIA VT1708S : modified VoodooHDA works. HD 5770 HDMI audio needs dsdt edit and VoodooHDA trashed.
PS2: Working properly with ApplePS2Controller kext.

Working Build: Snow Leopard 10.6.8
Used Nawcom's modusb for installation with Snow Leopard 10A432 retail dmg.
Updated to 10.6.8 using combo update, replaced acpi and usb kexts from 10.6.7, repaired permissions, booted with nawcom's 10.6.8 kernel, used amd insn patcher.
Booting with all 4 cores give random kp during boot at times, but works fine otherwise. (perhaps TSCsync issue)
To boot with sinetek kernel, AppleATIATA.kext is needed in extras, otherwise gives "still waiting for root device" error.

Bootflags:
Nawcom kernel: cpus=4 busratio=16 -force64 arch=i386 ( cpus=1, cpus=2 work too)
Sinetek kernel: busratio=16 arch=x86_64

Kernel Issues:
Nawcom's kernel: Almost none, everything works fine.
Sinetek kernel: iTunes, Quicktime crash. Opening any folder in Finder having video files which open with quicktime gives kernel panic and lockdown or restart (perhaps video preview related).

#68
Chris Etheridge

Chris Etheridge

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:South Africa
  • Interests:Web development
    Web design
    Good music
Okay so after a LOT of playing around, testing and frustration I have Lion 10.7.5 running BEAUTIFULLY.

My mother board is the BIOSTAR A780L - Highly unsupported (google brings up one forum where someone got it running).

CPU: AMD Athlon II X2 645 3.3 GHz
RAM: 4 GB DDR2 (2x 2 GB)
Hard Drive: 2 X Seagate 160Gb SATA
Graphics: HiS ATI HD 5770 - FULL QE/CI, NO glitches. Games working fine (Dota 2 only tested)
Network: Realtek RTL8168 / USB Wireless adapter DOES NOT work. It is noticed and the light flashes, but won't connect. Netgear WNA3100 Adapter - BCM43231
Audio: Using VoodooHDA - works flawlessly, quality is even better than Windows.
PS/2: Not tested.
Optical drive: HL-DT-ST DVDRAM GH20LS10 working
I/O Ports: All ports are working perfectly. Both front and back jacks work too.

OS X Installation / Configuration:

Lion: Successfully installed using a collation of guides. Mainly knowledge built up on what I've tested myself. I am writing a guide to help others though.
Used myHack to create a USB and retail Lion DMG.
Used Shanes kernel to boot, with the flags "legacy_kernel -v -nossse3bit USBLegacyOff=Yes UserKernelCache=No -f npci=0x2000 -legacy"
Once installed, and updated, I only needed to use the flags "legacy_kernel -v -nossse3bit USBLegacyOff=Yes npci=0x2000 GraphicsEnabler=Yes AtiConfig=Vervet"

Got the kernel from here

My graphics card wasn't working properly when I first had everything installed and booted. There was something wrong with the framebuffer so Geekbench, Ableton etc wouldn't load, all with the same error. Setting GraphicsEnabler=Yes and AtiConfig=Vervet wouldn't set the framebuffer properly. Every time, even with GraphicsEnabler=No, it would load Radeon framebuffer. There was a tutorial that spoke about loading the graphics card with a boot file. I deleted my boot file and in the rush I was in, I rebooted, so got a boot error. I re-copied the boot file from the installer USB, and voila, it worked, with the proper frambuffer loaded. Not sure what happened there.

AppStore, Mail, iTunes and Quicktime works fine. FaceTime crashes. Haven't tested much of the vanilla Lion apps.

Mountain Lion: Successfully installed with iATKOS_ML2 and AnV's latest amd_kernel! Graphics are very messed. Lots of artifacts as seen in the ATI Graphics card thread. Barely usable.

Now using Lion as my main Operating System, and Windows 7 only when I want to jam a game really. Loving it!


Posted Image

#69
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
This thread is for working AMD builds. Don't ask help here, use the Help Topic instead. Post moved. Thank you.

#70
ldmauro

ldmauro

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:italy
  • Interests:mac linux android windows and smartphone

Motherboard: Asrock N68-GS3 UCC Nforce 630a Chipset.   **can't wait to change for an Asus M5A78L-M LX3 with AMD 760G Chipset.

CPU: AMD Athlon II X3 450 3.2 GHz , viewed as a Unknown Processor.
RAM: 4 GB DDR2 (1x 4 GB)
Hard Drive: 1 x 200gb SATA (Windows 8 Pro 64bit) 1x 160GB IDE (2 Partitions, 1xSnow Leopard 10.6.8 - 1xLion 10.7.2)
Graphics: Pny Nvidia GeForce 8500GT 256MB QE/CI working.
Network: MCP61 Ethernet Nforce Controller. Working fine with NforceLAN 0.64.5 on both Snow Leopard and Lion
Audio: Using ViaHDA - works flawlessly, quality is even better than Windows.
PS/2: Works Good.
Optical drive: Lite-ON IHAS 524 Rev B not working cause of AppleNforceATA.kext
I/O Ports: All ports are working perfectly. Both front and back jacks work to

 

kzy.png
 

 

Uploaded with ImageShack.us


#71
ZaDoR

ZaDoR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Germany / Greece / Russian Federation

phenom,athlon,phenom, phenom, phenom, athlon, phenom, "FX", phenom phenom athlon.............................

 

Anyone got somthing close  on A 8 series?



#72
Konner

Konner

    Cat

  • Members
  • PipPipPip
  • 163 posts
  • Gender:Male

phenom,athlon,phenom, phenom, phenom, athlon, phenom, "FX", phenom phenom athlon.............................

 

Anyone got somthing close  on A 8 series?

I actually don't even know if the APU processors are supported, and if they are I don't know whats all compatible.

 

http://www.insanelym...n-lion-support/ try there.



#73
MariusT

MariusT

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male

MB: Gigabyte GA-990FXA-UD5

CPU: AMD FX8350

RAM: 8Gb DDR3-1866MHz

VGA: AMD HD7850-2Gb (Gigabyte GV-R785OC-2GB)

OS X: ML 10.8.3 (updated to 10.8.4)

Kernel: Bronya mach_kernel_rc5 (http://www.insanelym...-topic/page-135)

Method: myHack 3.2 Beta 8

Boots arg: npci=0x2000 GraphicsEnabler=No

 

Generally works, graphics working with (fbrotate.app) but with glitchs (no solution yet), sounds with Voodoo (but not able to output sound on HDMI)

 

Updated to 10.8.4 by ComboUpdate, replace the kernel again, run myHack once more.

 

Anyone have an idea on the graphics glitch?



#74
CJamesC

CJamesC

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Dallas, Texas

CPU: AMD Phenom II x4 965 @ 3.8Ghz
Motherboard: Biostar A770e3
RAM: 16GB DDR3 1333Mhz
SATA: 1TB 7200RPM HDD + 2TB 7200 RPM HDD, also a DVD burner. All works.
IDE: Not tested.
USB 2.0: All ports work.
GPU: MSI GeForce GTX 480 (Fermi) 1536MB 384-Bit GDDR5 (GraphicsEnabler)
LANRealtek RTL8111DL (Lnx2Mac)

Sound: ALC662, latest VoodooHDA worked.
PS2: Not tested.

Bootloader: Chameleon 2.1

 

OS X 10.7, installed using myHack, Lion from the App Store and this Kernel.
Upgraded to 10.7.5 with the same kernel.



#75
rajkunisetti

rajkunisetti

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

:)

Gigabyte GA-78LMT SP2/ FX 6100 @ 4,5 / MSI GT 610 1024 / Lion 10.7.5 / ML 10.8.3 (-x CG )

-Bootloader : Clover 1050
-LAN : ok
-Audio : not tested
-open/halt/restar : ok
- sleep : not tested

Config.plist :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SystemParameters</key>
<dict>
<key>boot-args</key>
<string>GraphicsEnabler=Yes npci=0x2000</string>
<key>prev-lang:kbd</key>
<string>en:0</string>
<key>InjectSystemID</key>
<string>Yes</string>
<key>LegacyBoot</key>
<string>PBR</string>
</dict>
<key>CPU</key>
<dict>
<key>Turbo</key>
<string>Yes</string>
<key>ProcessorType</key>
<string></string>
<key>CpuFrequencyMHz</key>
<string>4500</string>
<key>BusSpeedKHz</key>
<string>200</string>
</dict>
<key>Pointer</key>
<dict>
<key>Speed</key>
<string>8</string>
</dict>
<key>Graphics</key>
<dict>
<key>GraphicsInjector</key>
<string>Yes</string>
<key>PatchVBiosBytes</key>
<dict>
<key>Find</key>
<data>gAeoAqAF</data>
<key>Replace</key>
<data>gAeoAjgE</data>
</dict>
</dict>
</dict>
</plist>

-kernel : Sinetek_kernel 11.4.2 for FX and -legacy for x4 960t (no patch)

-kernel: mach_sse42_only 12.2 Sinetek for FX 6100 and Phenom x4 960t + corecrypto.kext AnV .

GT 610 1024 : 19,45 fps , cinebench opengl 11.5 (o/c 4,5)

361846Capturede769cran20120121a768125908

sleep is working or not? if works pls provide me sleepenabler kext.


This is my new system (Mountain Lion and Ubuntu)
Gigabyte GA 78LMT-S2PT
AMD Phenom II X2 560
Radeon HD 6770 FULL QE/CI
500 Sata HDD
4 GB DDR 3 1333 MHZ
Working
Sound by Voodoo
LAN Fine
On board ATI Radeon HD 3000 not tested

hello mate ,

i have also same motherboard, pls provide me sound and sleepenabler kexts.

thanks in advance.



#76
rajkunisetti

rajkunisetti

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

I successfully installed mountain lion 10.8.4 on my amd pc.Here are my specs

 

 

CPU     - AMD fx-6300 six core 3.5 ghz (code name VISHERA)

MOBO - Gigabyte GA-78lmt s2pt(rev 4...)

GPU    -AMD Radeon HD 7750 (Gigabyte OC'd) - working with screen rotation trick.

SOUND- ALC887 (voodoo 2.8.2)

LAN     - ATHEROS AR8161 (ALX kext)

PS2     -keyboard and mouse

BOOTLOADER     -chameleon 2.2 svn2256

KERNEL - Sinutek's  fx kernel      

 

 

             os x 10.8.4 using myhack method.All are fine but lot of graphic glitches



#77
Ice1602

Ice1602

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male

I got my Mountain Lion 10.8.4 working well(except for QE/CI). I tried Lion but my GPU does not work in 32bit(no Kepler drivers afaik)

 

Here are my specs:

 

CPU: AMD Phenom II 955BE @ 3.6Ghz
Motherboard: Gigabyte GA-785GMT-USB3
SB/NB: SB:710 & NB:785G
RAM: 8GB DDR3 1333Mhz
SATA: 1. 64GB OCZ Vertex 2 SSD(Windows) , 2. WD 500GB Drive - OK
IDE: Don't care.
USB 2.0: OK
USB 3.0: NEC uPD720200F1 USB 3.0 Host Controller - OK

Firewire: Don't care
GPU: Gigabyte GTX 660 2GB OC (without QE/CI)
LAN: Realtek 8111D OK - with RealtekRTL8111 latest driver

Sound: ALC889 - OK - with VoodooHDA 2.8.4(with a little bit of changes in Info.plist and C1E Disabled in BIOS)

PS2: Don't care.

Power: VoodooPState (cpu is now scaling according to sysctl)

Bootloader: Chameleon 2.2 r2256 with DSDT patches
Kernel:  Bronzovka rc9fix
 

 



#78
BaSsie86

BaSsie86

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Netherlands

CPU: AMD Phenom II x2 550Be Unlocked to 950 3.1GHZ (2cores unlocked to 4cores)

 

Motherboard: MSI 790FX-GD80

SB/NB: SB:790

RAM: 8GB DDR3 1333mhz

SATA: 1x 500GB WD Black 1x 1TB WD Black

USB 2.0: Working all front and back

USB 3.0: have not motherboard usb 3.0

Firewire: Working

GPU: 2x MSI 5750 Crossfire working only have BUGS graphics :(:( :(:( <---- nothing fixed.

LAN: Working

Sound: Working

PS2: have not testen

 

Bootloader: Chameleon

Kernel:  ??? Having ---> this download http://www.osx86.net...cd_for_amd.html

 

 

 

 

werkt2.png

werkt3.png



#79
15killa16

15killa16

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male

CPU - AMD FX-8350 8 core 4 ghz

MOBO - ASUS M5A78L - M LX PLUS

GPU - GTX 550 Ti Fermi 1GB

SOUND - Realtek ALC887 (voodoo 2.8.2)

LAN - I know it works but im on tether atm its Realtek

USB - keyboard and mouse

BOOTLOADER -chameleon 2.2

KERNEL - (Idk the kernel) Niresh 10.7.3  :thumbsup_anim:



#80
rrtn

rrtn

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:nyc

my 2¢ :)
first, thank you so much to theconnactic, Andy Vandjick & everyone else that bravely try to get osx working on amd. i have not been keeping up much with mountain lion + amd since i have a intel build but after finding this nice post i gave it a shot and voilà a successful ML install on and old amd nforce to an even older ide drive. so heres what i did. i have a working snow leopard so i used myHack, the InstallESD.dmg from ML 10.8.4, the ML amd kernel (posted here by AnV, im using the one on the 1st page) & AppleNForceATA.imk64bit.kext (cause i installed it to IDE drive) [drumroll] yay! so now i have a bootable ML 10.8.4, cause i have nvidia gpu i have to disable the GeforceGA.plugin and GeforceGLDriver.bundle, ethernet works so i updated the software but i cannot update to 10.8.5 cause it requires reboot and if i try that or to power off the screen goes black and theres a string of "64 bit opemu wrong instruction" ...whats the fix for that?(if any) i have never seen this before. anyway thanks again to all, i like messin with this stuff :) there a list of what works and does not on my dinosaur

Graphics : nVidia GPU, disabled GeforceGA.plugin and GeforceGLDriver.bundle

Chipset   : fixed with AppleNForceATA.imk64bit.kext
Ethernet : fixed with nForceLAN.kext 0.64.0 (0.64.5 & 0.64.6 would not stay connected)
Sound    : fixed with AppleAC97Audio.kext
Wifi        : no card currently installed

 

boot flags: npci=0x3000

 

AMD comp:
ASUS A8N-SLI Deluxe
AMD Athlon 64X2 4400+ Toledo
4GB Patriot DDR 400 (PC 3200)
PNY GeForce 8600 GTS 256MB 128-bit GDDR3
40GB IDE (OSx86)
20GB IDE (Windows 7)
NEC 16X Double Layer DVD±RW IDE

Screen-Shot-2013-09-27-at-6_zps684b213c.







3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy