Jump to content

Diazz72

Members
  • Content Count

    212
  • Joined

  • Last visited

About Diazz72

  • Rank
    ExAMD Terminator

Profile Information

  • Gender
    Male
  • Location
    CROATIA
  1. Diazz72

    [pre-release] macOS Mojave

    Got it working EDIT: Quick guides DL this https://github.com/vit9696/AppleALC/releases and https://github.com/vit9696/Lilu/releases Put it it clovers kext folder Set ID to 2 VoilĂ 
  2. Diazz72

    [pre-release] macOS Mojave

    Anyone got ALC1150 working?
  3. Diazz72

    [pre-release] macOS Mojave

    I've managed to fix it...just sign out from AppStore reset AppStore and re-sign in.
  4. Diazz72

    [pre-release] macOS Mojave

    Anyone else has this issue?
  5. Diazz72

    [pre-release] macOS Mojave

    Here we go
  6. Diazz72

    [pre-release] macOS Mojave

    I'm getting this Changing location to Italy helped
  7. Diazz72

    [pre-release] macOS Mojave

    Website's are live at https://www.apple.com/macos/mojave-preview/ & https://developer.apple.com/macos/
  8. OK, so the lag with the Finder was cuz there was nvda_drv=1 boot argument. But the problem is in Config file there is only kext-dev-mode=1 as boot argument, no nvda_drv=1. Any ideas how to turn that off? Tnx.
  9. My PC automatically downloaded the update and install it ( forgot to turn off auto update ), and now boot is a bit slower...and Finder is lagging like hell. Anyone eles have this problem?
  10. Diazz72

    OS X El Capitan DP's builds!

    Is it possible to enable debug menu or at least show all ( hidden ) disks ( for exemple EFI partition ) in new disk utility? Tnx.
  11. Diazz72

    Bootscreen problem

    Links pleas. Tnx.
  12. Diazz72

    Bootscreen problem

    No, here is img.
  13. Diazz72

    Bootscreen problem

    Cloverv 2.3k r3241 OS X Yosemite 10.10.4
  14. Diazz72

    Bootscreen problem

    Same thing ;(
  15. Diazz72

    Bootscreen problem

    Hi guys...i am having problem whit bootscreen on yosemite. Here is video of a problem: https://drive.google.com/file/d/0B3I8IsHjQyD_RlJwTGhuNXh1dWs/view?usp=sharing Is there any way to fix this, tnx
×