Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About bibi

  • Rank
    InsanelyMac Protégé
  1. Anv when I have ben try to attach screenshot I find that preview crasches system (On Yours kernels on my FX8320 with clover 2236 hd7850).
  2. IiTz ShAnE You can sort safari here thanks to theconnactic, http://www.insanelym...n-amd-machines/ But I have Safari 7.0 and this is diffrent.
  3. On my system FX-8320 boots and working OK glitches are still in safari and appstore localhost:~ zibi$ sysctl -a |grep machdep.cpu machdep.cpu.max_basic: 13 machdep.cpu.max_ext: 2147483678 machdep.cpu.vendor: GenuineIntel machdep.cpu.brand_string: Intel® Xeon® CPU E machdep.cpu.family: 21 machdep.cpu.model: 2 machdep.cpu.extmodel: 1 machdep.cpu.extfamily: 0 machdep.cpu.stepping: 6 machdep.cpu.feature_bits: 395049983 1050161675 machdep.cpu.extfeature_bits: 801373183 32227327 machdep.cpu.signature: 67190 machdep.cpu.brand: 0 machdep.cpu.features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 HTT SSE3 PCLMULQDQ MON SSSE3 FMA CX16 SSE4.1 SSE4.2 POPCNT AES XSAVE OSXSAVE AVX1.0 F16C machdep.cpu.extfeatures: SYSCALL 1GBPAGE EM64T LAHF RDTSCP TSCI machdep.cpu.logical_per_package: 8 machdep.cpu.cores_per_package: 8 machdep.cpu.microcode_version: 21 machdep.cpu.processor_flag: 1 machdep.cpu.mwait.linesize_min: 64 machdep.cpu.mwait.linesize_max: 64 machdep.cpu.mwait.extensions: 3 machdep.cpu.mwait.sub_Cstates: 0 machdep.cpu.thermal.sensor: 0 machdep.cpu.thermal.dynamic_acceleration: 0 machdep.cpu.thermal.invariant_APIC_timer: 0 machdep.cpu.thermal.thresholds: 0 machdep.cpu.thermal.ACNT_MCNT: 1 machdep.cpu.thermal.core_power_limits: 0 machdep.cpu.thermal.fine_grain_clock_mod: 0 machdep.cpu.thermal.package_thermal_intr: 0 machdep.cpu.thermal.hardware_feedback: 0 machdep.cpu.thermal.energy_policy: 0 machdep.cpu.xsave.extended_state: 7 832 960 1073741824 machdep.cpu.arch_perf.version: 0 machdep.cpu.arch_perf.number: 0 machdep.cpu.arch_perf.width: 0 machdep.cpu.arch_perf.events_number: 0 machdep.cpu.arch_perf.events: 0 machdep.cpu.arch_perf.fixed_number: 0 machdep.cpu.arch_perf.fixed_width: 0 machdep.cpu.cache.linesize: 64 machdep.cpu.cache.L2_associativity: 16 machdep.cpu.cache.size: 2097152 machdep.cpu.address_bits.physical: 48 machdep.cpu.address_bits.virtual: 48
  4. ATI buggy. Artifacts still but no need of fbrotate or sleep trick. Only edit AMD7000Controller and AMDRadenoX4000. But on 10.8.5 I can't read pages on safari. Now I can.
  5. Sinetek kernel on HD7850 and FX8320 + latest CLOVER with edited AMD7000Controller and AMDRADEONX4000 almost no gliches with full QE/CI. My ASUS ATI card has GOP bios.
  6. FX-8320 Clover 2236 Sabertootch 990FX ATI HD7850 bootflags -MEROMLAND npci-0x2000 graphic injection in clover kext in clover Fakesmc.kext NullCPUmanagment.kext corecrypto.kext USB makied by last ##### kernel from post 3421 Working thx Sinetek
  7. On newest clover and FX-8320 -MEROMLAND cpus=1 Panic "No hpets avaiable"
  8. [AMD] Working Builds!

    OSX 10.8.5 CPU - AMD fx-8320 8 core 3.5 ghz MOBO - ASUS Sabertooth 990FX REV 1.0 RAM - Corsair 1600 2x4GB GPU -AMD Radeon HD 7850 2GB (ASUS DIRECT CU II ) - working with screen rotation trick. USB -keyboard and mouse BOOTLOADER - CLOVER 2184 KERNEL - Sinetek's fx kernel some glitches FULL QE/CI 2 systems on 1 sata hdd with EFI CLOVER (WIn 8 + OSX) Now OSX 10.9 BOOTLOADER - CLOVER 2236 Kernel Sinetek