Jump to content

EBIOS Error During Install DVD Boot


66 posts in this topic

Recommended Posts

The error is a "disk read error", it can't read the DVD, either it is dirty, defective or your drive has "issues".

How about some solutions?

  • Clean the lense in your DVD drive.
  • Reburn the DVD at the slowest speed possible. If available, use a different brand of media. Also, if possible, try a different type of media: dvd-r, dvd+r, dvd-rw, dvd+rw.
  • Update the firmware in your DVD drive
  • Check the cabling of your DVD drive - make sure it is on the same cable as the hard drive (unless hard drive is SATA). Set the hard drive to master and the DVD drive to slave using jumpers, not using cable select.
  • Check your BIOS for any settings that may affect the DVD drive.
  • Download the install DVD iso again or choose another iso to download.
  • Try installing OSX to your hard drive using VMWare - Link

here is my experiance with this error.........and how i solved it

 

i got the same error...... first i thought it was fault with the iso file i downloaded;as it showed me only 183kb when i open it with daemon tools...

but i thought to give it a try with vmware and it worked fine...so there is no problem with the iso file.....tried to write again and again and failed....i think i must have atleast tried 10 times....

 

while i was surffing this site for soolutions......i saw many people saying to change the dvd drive and get some thing like dvd-r; which is ofcourse very difficult........ and at last i found the answer

http://forum.insanelymac.com/index.php?showtopic=26503

 

how i solved it:

 

to remind -------it did not worked when i tried it with alcohol or nero

 

downloaded clone dvd from demonoid...to be precise ver 2.9.0.1........installed it.....and bought a sony dvd-rw(rewritable).

....and wrote the iso file to the dvd at x1 speed......and booted it.....and at last i got it worked......

 

ofcourse i have other problem...... as my hard disk is connected to usb and its not showing while installing......but atleast it booted from dvd...

 

thought of writting here as it is in sticky

 

i hope this helps

 

sorry for my english

I have a DVD(-RW) for 10.4.5 that shows exactly the same behaviour if I "leave it alone" while booting.

 

On the other hand, if I press F8 several times just after the PC starts reading the DVD (i.e. the usual procedure to choose the partition to boot from) it shows the DVD as a choice to boot from, I select it, and the installation process starts normally.

 

So, the DVD works fine, BUT I have to manually choose it to boot from, or it dies with the "EBIOS Error" message.

 

Try it for yourself before burning dozens of DVD's. And as always, do it on a rewrittable DVD... no need to create tons of coasters...

I kept asking what this error was in the hardware forum.....

BUT

I get this meesssage after installing the DVD, and Rebooting!!!!!!!!

I also get some other error messages that i took pictures of with a HIGH rez camera, if you could look at them it would be VERY help ful!

 

Pics: http://rapidshare.com/files/2971041/Archive.zip

 

Post: http://forum.insanelymac.com/index.php?showtopic=32899

 

Thanks, And please helppp!!!

also guys, i just wanted to add, for those burning using NERO or NERO TOOLS, it is possible to make a bootable OSX disk and not a coaster by verifying both disk image before burning, and then a final verification of the disk after burning. this saves time, disks and head scratching of people going "why wont my disk work????"

 

hope this helps.

 

jordn

  • 1 month later...

Hi there. this is my first post. hope i'm not too late to join this forum.

 

Actually I have a Mac OSX 10.4.4 DVD installation disc. I 've tried to install it on my Compaq notebook. but the error message appeared EBIOS ERROR : Device Timeout sector 64. What's that means? Is there any step by step guide on how to install Mac OSX on my notebook just using DVD. I've downloaded the Daemon Tool and VMWare workstation but I think its the 2nd solution. please advise me

The system is having trouble reading the DVD.

 

As Ben Eyre said, check your cable.

 

Burn the DVD at the slowest speed possible. If available, use different brand of media and type of media (dvd-r, dvd+r, dvd-rw, dvd+rw)

 

Make sure your DVD drive has latest firmware.

 

Clean the lense on your DVD drive.

 

DVD iso may be corrupt, download again.

  • 2 weeks later...

Check this for a strange one, If i burn the iso then install osx everything goes fine. If I try to use the disk again i get the ebios error.

 

So i burned another disk and everything installed fine. i tried to use this disk again and the ebios error returned.

 

seems like during the install the dvd is getting written to therefore making it only useable once.

 

weird

  • 3 weeks later...
Check this for a strange one, If i burn the iso then install osx everything goes fine. If I try to use the disk again i get the ebios error.

 

So i burned another disk and everything installed fine. i tried to use this disk again and the ebios error returned.

 

seems like during the install the dvd is getting written to therefore making it only useable once.

 

weird

 

Yes i am having the same problem, i installed fine. even used osx for a few hours but after i rebooted i now get the ebios error. sometimes if i remove the dvd after i get the error and wait a few seconds the os will boot.

 

very strange ineed.

Just noticed one thing I want to add regarding EBIOS. I was trying to install on my Dell XPS M1210, and for some reason installs were taking hours to complete. After a while (and lots of clacking noise from the laptop hard drive), I realized that the hard drive had gone bad. I booted up with the 10.4.8 dvd (JaS 10.4.8 AMD/Intel SSE2/3 v1p patched) and got an EBIOS error. I had a spare laptop drive on hand, popped that in, and bingo.. the dvd loaded again. This time with the new drive, I was able to get through the installation in mere minutes.

 

So if you do get this EBIOS error, check your hard drives as well as it could be a possible sign of HDD failure.

Hello guys,

 

here is my test..

 

I tryed the ISO under VMware 6 beta

 

under the CD-ROM conifg,,

 

there is something called " Legacy emulation"

 

If I enable it , I will get the "EBIOS Error" ;

 

If I disable , it is fine.

 

don't know what is " Legacy emulation"

 

maybe something to do with your reall DVD disc??

 

hope can help a little :D

  • 1 month later...

For HP users.Did you upgrade your bios to work with Vista?.If you do then- just as I was- you will get error trying to install OSX.Get your previous version of bios and flash.Erros will go away.I do not use vmware.Emulation will slow down a lot performance.You can dual boot using Acronis boot manager.I have 2 partition- one for XP and second for OS X.Both primary.Unfortunatelly I was able to install only on USB hD.The 10.4.8 Jasc will not see my HD.Still have some issue. I strongly believe in shareware - try before you buy.That applay to any OS too.I made a mistake of wasting money on WARP years back.Week latter I could not give away.If works fine -purchase a licence If not- garbage can.

  • 4 weeks later...

This error is driving me crazy. I've installed from this same DVD twice without the problem, but of course when I accidentally killed my install the other day, and I had to reinstall, I started getting this every time. I started downloading a new ISO, but didn't want to give up so easily on what I already had (especially since it takes about 5 days to get an OS X iso...am I the only one seeding? I have a 5.51 to 1 up/down ratio. lol). Anyway, I tried it with a different drive, with the same problem. Then I downloaded VMware, and tried to install from the DVD in VMware, with the same problem. Then I got Alcohol 120% and ripped the DVD. It took over 2 hours because the last 2.9% of the DVD had errors (first 97.1% was fine). Well, booting VMware from the image worked flawlessly, so I figured that the problem was the DVD had just gotten hard to read, and Alcohol was just more patient with it than the OS X boot loader.

 

Sooo, I decided to burn my "good" image back to a new DVD. Alcohol said there wasn't enough room on any of my discs (the disc image is almost exactly the full size of a blank DVD, and I don't know enough about Windows software to know if there's a tool to remove the 1GB of free space on the image that was preventing me from burning. I copied the image to my PowerBook, and it didn't complain about the size for some reason. Once that burn finished, I tried it in the PC, and it had the EBIOS read error again. I figure either my drive or my discs are bad. I know the image is good since it worked fine in VMware once the disc was taken out of the equation.

 

Not content to give up, I decided to try to see if I could get the computer from the hard drive if I copied the CD files to two small partitions. I couldn't format for HFS+ in Windows, and I don't have a Mac that use my PC's SATA drive, so I took one of my server's RAID 1 drives (I can always restore it later. lol), and gave it three partitions. I copied the installer CD files to a 7GB HFS+ partition, and the boot files to a 20MB linux partition. Then I took the drive and put it in my PC. It turns out I still have to use the CD to get it to do anything other than sit at a black screen with a cursor, but when it boots from the CD, it recognizes that the HD had a Mac installation, and tries to boot from it. Unfortunately, it doesn't boot all the way. It gets past the Apple and spinning gear, but always shuts down shortly after loading the blue background (hard shut down, not a freeze or restart).

 

Basically I'm really hoping this new image that will take another 80 hours to get will work. I'll probably give up and get a MacMini or something if it doesn't. lol

  • 3 months later...

Hello everybody,

 

Tomorrow,I tried to install JasOSx86,and I had the same error, so I walk through the forum and the only answer I found was redownload the CD.It seem terrible.But luckily,this morning ,when I try to install it one more time,it's running,and so I think the reason is my or your DVD drive,it's too hot.

 

And my answer is if you want to install JasOSx86,after preparing your disk or any things,you should turn of your computer for a few hours,or leave your DVD drive out of case.Try it and report me later.

 

Good luck!

 

And sorry about my English,if there is any gramma mistakes

×
×
  • Create New...