Jump to content

EBIOS Error During Install DVD Boot


66 posts in this topic

Recommended Posts

This is how I solved it:

 

open DVD tray, move your mouth really close to the gap behind the tray (through which you can look inside the dvd player) and blow really, REALLY hard. Make sure you don't wet your dvd drive, because water + electricity is not an ideal situation.

 

This 'error' usually means your DVD drive is almost dead, so if you tried burning your ISO on different DVD disks and brands, you know you need to replace it.

 

Good luck

  • 3 weeks later...

I have this error AFTER running a perfect Leo hack for many moons. I am tempted to think that the hdd with the install is faulty. Looking at the hdd from another install ( on the same machine) - the file system does not get mounted. It does show up in Disk Utilities. I have not tried to mount it.

  • 2 months later...

I had the same error on Sony VAIO SZ250P/C with Boot-132 and retail leopard 10.5.4. I got around it with out re-burning a disc but holding down F8 after insertting retail disc. When the error message came up 3 times, I ejected the disc and re-inserted it. The disc eventually load, however, I just had a blue screen on my monitor. So i hooked up an external display, and presto, I was of to the races. I did have to plug in a USB keyboard/mouse because my trackpad didn't work at that point. Hope this helps!

ok i also have this ebios error and i cant take it anymore!!! im trying to boot kalyway into my acer aspire one using an dvd drive connected with a sata/usb connector since this netbook doesnt have an internal drive. just like probably most people here with this issue i have tryed burning the iso with every kind of software at different speeds and setting and no luck yet. the funny part is that if i plug in the same dvd drive directly with the sata cable to my desktop computer and i try to boot kalyway it loads perfectly so i know the problem is not the drive or the dvd, but how could i solve this since there is no other way to install osx into a netbook but through usb :( please help!!!!!!

If you install with VMWare you need to change the DVD emulation to raw or "access the drive directly". I had two installs (tiger and leopard) and could not get the leo to be started. Checked the iso and it was OK (with daemon tool). So I checked the DVD drive emulation (thanks for the tip above posts) and there it was.

  • 3 weeks later...

I get this error on my HP Pavilion DV8000.

 

I've probably burnt the iso 10 times, with x1 speed but still it doesn't work.

The DVD also boots fine on other computers. Now how the {censored} would I solve this? External DVD-drive?

 

Since it's a laptop I can't change my DVD-reader.

I get this error on my HP Pavilion DV8000.

 

I've probably burnt the iso 10 times, with x1 speed but still it doesn't work.

The DVD also boots fine on other computers. Now how the {censored} would I solve this? External DVD-drive?

 

Since it's a laptop I can't change my DVD-reader.

 

n1mda--- If you can get your hands on a External USB dvd drive and boot from that it has been the solution for many people

I managed to boot the DVD and install it to an external drive, since my SATA disks were not recognized. Though when I now boot I get a "Error parsing plist file" error.

I managed to boot it normally once, don't know how... but it didn't recognize my keyboard so I need to get an external USB keyboard.

 

 

Anyone got any suggestions to the error parsing plist error?

Press F8 on startup and type -v and hit enter to collect error reports. So i can see whats going on there.

Also make sure your boot order is DVD then HDD (try putting external first, if that dosnt work then try the other way round i.e. DVD, HDD, external HDD or DVD, external HDD, HDD), disable SMART in bios aswell if you can.

 

sorry for the late reply

  • 4 months later...

I'm running an HP G60 Laptop (AMD)

 

I had a later version that would start the install and then die, I then downloaded

 

Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2]

 

I started getting the ebios errors instantly. after fighting for a long time I changed the dvd rom settings in vmware server from "Use ATAPI emulation" to "access the drive directly"

 

after that, I restarted the vm and viola, so far so good, the install is working and I'm in the GUI section of the installer now.

 

I hope this helps some of you!

  • 1 month later...
  • 4 months later...

Yes.  The problem was that the OS X drive that i used was the primary drive that had all the boot info on it.  So when i formatted the drive it got rid of it all.  Then the Vista drive was the 3rd in my sequence.  So i had to switch that to my first drive.  Even then the Vista DVD didnt recognize that i had a Vista install.  So i had to just reinstall.

 

Meh now that i got it done and the boot info is there.  I am gonna try and get OS X and Ubuntu installed.  Only thing is i dont have a spare drive for OS X and need to know if i can partition the 160GB to 2 80GB parts and get OS X and Ubuntu installed.

  • 5 months later...

iv downloaded and burnt iATKOS v1.0i to dvd and iv run cpuz and my cpu reads as MMX SSE (1,2,3 ) ... i dnt understand what that means ??

 

iv followed your iATKOS v1.0i install instructions , and i reboot and put the disc in and i get to a boot screen were i have to push enter .. but i can't push enter .. my keyboard is not reponsive.. iv got a bluetooth keyboard and mouse and they don't respond , iv tryed a usb keyboard but no luck eaither .

 

if you could help me in any way and tell me if my computer can run iATKOS v1.0i or if iv done sumthing wrong

 

specs of my computer

 

2gb ram

 

pentium 4 HT 3ghz

 

and i think on bored 64mb of graphics

:)

  • 3 years later...

Here is another test you can do. Change from AHCI to IDE for the controller connected to your optical drive. You most likely will not get the error then. Again, this is just a test. You do NOT want to use a hard drive set to IDE instead of AHCI. If you have multiple controllers, and can set the optical drive to IDE but the hard drives to AHCI, that will work.

×
×
  • Create New...