Jump to content

[GUIDE] Installing Lion DP4 + GM Without USB(Video)


169 posts in this topic

Recommended Posts

Hi! I installed as described (Lion GM) but at first reboot (after installing Chameleon on "Lion" partition) it boots very slow!! it takes like 5 minutes to boot!! I tried to boot in verbose mode and this is what i see (attached image)!! At third reboot it hangs on Waiting for DSMOS....Who can help me?? Besides I wanna know if it's possible to delete the Boot partition.

Thanks!

 

 

Hi, first thanks for this guide. I used it to install DP4 for a week ago and it worked perfect :-)

 

But now I try to use it to install the GM version. But after install I restart and I get a Kernel Panic saying:

 

"No HPETs avaliable...CPU ......)

 

I have changed HPET from 32bit to 64bit in BIOS. And without any change I can boot and run Snow Leopard. I'm typing there now :-)

 

Any ideas?

 

I run a Gigabyte P55M-UD2 motherboard with a i5 750 CPu and an Asus Geforce 9500 Grapicscard

 

I have updated the first post make sure that you did what the instructions says.

Hi, first thanks for this guide. I used it to install DP4 for a week ago and it worked perfect :-)

 

But now I try to use it to install the GM version. But after install I restart and I get a Kernel Panic saying:

 

"No HPETs avaliable...CPU ......)

 

I have changed HPET from 32bit to 64bit in BIOS. And without any change I can boot and run Snow Leopard. I'm typing there now :-)

 

Any ideas?

 

I run a Gigabyte P55M-UD2 motherboard with a i5 750 CPu and an Asus Geforce 9500 Grapicscard

 

Shame on me :-) It turned out that I forgot to copy the files to /Extra I was sure I did that, but apparently not :-(

Hi! I installed as described (Lion GM) but at first reboot (after installing Chameleon on "Lion" partition) it boots very slow!! it takes like 5 minutes to boot!! I tried to boot in verbose mode and this is what i see (attached image)!! At third reboot it hangs on Waiting for DSMOS....Who can help me?? Besides I wanna know if it's possible to delete the Boot partition.

Thanks!

 

Yes its possible to delete the Boot partition but make sure you have installed chameleon on your lion partition first.

I have updated the first post make sure that you did what the instructions says.

Yesterday I did it exactly. I tried to reinstall Lion several times and now finally works! I don't know why... However I was not able to get to work the network card and audio. How did you make it work?

 

Besides I have an i7 920 on a P6TSE but in "About This Mac" I see an Intel Xeon processor (and a writing that says Macbook Air). I attached a screenshot... How can I fix this to see something like your "About this mac"?

Thanks!!

post-659294-1309698873_thumb.png

Yesterday I did it exactly. I tried to reinstall Lion several times and now finally works! I don't know why... However I was not able to get to work the network card and audio. How did you make it work?

 

Besides I have an i7 920 on a P6TSE but in "About This Mac" I see an Intel Xeon processor (and a writing that says Macbook Air). I attached a screenshot... How can I fix this to see something like your "About this mac"?

Thanks!!

 

To get network and sound working download these two kexts from here http://www.mediafire.com/?n1ocvra31qd74fy.

Extract the file then place the two kext in your system->library->Extension folder then run kext utility.

And download the right dsdt file from here http://www.insanelymac.com/forum/index.php...p;#entry1468585

To get network and sound working download these two kexts from here http://www.mediafire.com/?n1ocvra31qd74fy.

Extract the file then place the two kext in your system->library->Extension folder then run kext utility.

And download the right dsdt file from here http://www.insanelymac.com/forum/index.php...p;#entry1468585

Ok for network and sound but nothing good for About this mac... I downloaded the i7 920 DSDT.aml and placed it in /Extra folder and rebooted. After reboot I still see Intel Xeon... Maybe I have to edit smbios.plist.. I don't know... What do you suggest I do? thanks

Ok for network and sound but nothing good for About this mac... I downloaded the i7 920 DSDT.aml and placed it in /Extra folder and rebooted. After reboot I still see Intel Xeon... Maybe I have to edit smbios.plist.. I don't know... What do you suggest I do? thanks

 

I know this is simple, but you did rename the i7 920 DSDT to just "DSDT.aml" and placed it in extra?

Just wanted to express my gratitude. Lion works like a charm, full video, audio, network. Actually I did not have to put more work into this than in any other SL setup - surprising.

 

post-114008-1309729474_thumb.png

I know this is simple, but you did rename the i7 920 DSDT to just "DSDT.aml" and placed it in extra?

 

Yes. Filename is "DSDT.aml" and it is placed in /Extra

Any suggestion?

Just did it on my Sandy Bridge GA-P67A-UD4-B3 using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.7.2 (Chimera) instead of Chameleon.

Everything´s working great.

One fine guide.

Try and change graphics enabler setting in Extra/com.apple.Boot.plist to "No" if You get stuck during install (around DSMOS arrived):

<key>GraphicsEnabler</key>
<string>No</string>

For the Asus P6T SE - working perfect (scroll to bottom of page):

official Realtek Snow Leopard network driver

and I've attached the binpatched and fully working AppleHDA.kext from Lion Golden Master (v2.1.1f11) -

the one posted above is from 10.6.x. Copy to S/L/E, repair permissions using Terminal/Disk Util/Kext Wizard and reboot.

AppleHDA_LionGM_ALC1200.kext.zip

I have a white screen with a spinning rainbow wheel when I reboot my computer and try to install Lion. Is anyone having the same problem? I don't know what's happening.

P5KPL-AM

Core 2 Duo

GeForce 9500GT

4GB

1TB

Hi! Just two questions:

1. If I erase my partition where SL was, it's erasing the chameleon from it, right?

 

So after the install, I can't boot lion partition...

 

2. So how I install Chameleon to it, and how to copy Extra folder and DSDT and other stuff after the install?

 

(Sorry for my english)

Hi! Just two questions:

1. If I erase my partition where SL was, it's erasing the chameleon from it, right?

 

So after the install, I can't boot lion partition...

 

2. So how I install Chameleon to it, and how to copy Extra folder and DSDT and other stuff after the install?

 

(Sorry for my english)

 

Boot with the install partition you made (I guess), or just use a bootCD. You need to install chameleon from within Lion.

Hi! Just two questions:

1. If I erase my partition where SL was, it's erasing the chameleon from it, right?

 

So after the install, I can't boot lion partition...

 

2. So how I install Chameleon to it, and how to copy Extra folder and DSDT and other stuff after the install?

 

(Sorry for my english)

 

That's why you have to install chameleon on both SL and Boot partitions so when you install lion on your SL partition you will still have chameleon on your Boot partition.

i follow your guide and successfully with

 

- Asus P7P55D-E

- I5 750

- ATI 5770 1GB.

- Creative Audigy 2 ZS

 

All is work Lan, Sleep (with enabler), Restart.

 

Thank you.

 

Ps. except boot loader i use Chimera from tonymac

So, today I installed Lion twice on my computer. First time just to test it on an older hard disk and the second time I replaced my Snow Leopard. Yet, there are two issues I get:

 

About My Mac says something about "MacBook Air (original)" which is probably just a cosmetic issue and wake up from sleep doesn't work. Since I have some older Kexts in my Extra/Extensions folder I might try some newer ones to get wake up from sleep working.

 

Besides I have an i7 920 on a P6TSE but in "About This Mac" I see an Intel Xeon processor (and a writing that says Macbook Air). I attached a screenshot... How can I fix this to see something like your "About this mac"?

Thanks!!

 

As I posted above, I have the same issue with the "MacBook Air" thing, yet, my Lion tells me the correct CPU. Just google for SMcputype and put the correct lines into your smbios.plist.

 

 

e1ement

 

//EDIT: The computer justs need a little action (mouse click) so the black screen disappears and it wakes up from sleep.

So, today I installed Lion twice on my computer. First time just to test it on an older hard disk and the second time I replaced my Snow Leopard. Yet, there are two issues I get:

 

About My Mac says something about "MacBook Air (original)" which is probably just a cosmetic issue and wake up from sleep doesn't work. Since I have some older Kexts in my Extra/Extensions folder I might try some newer ones to get wake up from sleep working.

 

 

 

As I posted above, I have the same issue with the "MacBook Air" thing, yet, my Lion tells me the correct CPU. Just google for SMcputype and put the correct lines into your smbios.plist.

 

 

e1ement

 

//EDIT: The computer justs need a little action (mouse click) so the black screen disappears and it wakes up from sleep.

 

 

Great

×
×
  • Create New...