Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


nyolc8 last won the day on September 25 2013

nyolc8 had the most liked content!

About nyolc8

  • Rank
    InsanelyMac Legend

Profile Information

  • Gender
  • Location
    Budapest, Hungary

Recent Profile Visitors

12,970 profile views
  1. OS X Yosemite DP's builds!

    Well, I tried to run the pkg file from /Library/Updates/ that said there was an error and can't complete the installation...Then I noticed the appstore isn't loading up anything just the empty grey background with the MAS logo. Then I tried to logout, it loggedout to full empty grey screen then my desktop loaded up again on by it's own without going to the login screen lol. After that I rebooted and now kernelpanic on bootscreen. F*ck. XD I think I'll just wait for DP4 or final and do a clean install...
  2. OS X Yosemite DP's builds!

    I updated through MAS, restarted, it showed up the "Finishing installation" screen, that went to full as it should, then Desktop came as it should, and I'm still on DP2. wat. So... now what?
  3. can we get back the apple logo on boot?

    That's on a real mac mini...
  4. iMessage & Facetime is not working

    Well if everyone starts using those same values, it will be banned...
  5. can we get back the apple logo on boot?

    I'm talking about these two: Btw I have macpro3,1 smbios and I still get the black boot screen... Why is that happening if it's checks the board id? I have the proper macpro3,1 board-id (Mac-F42C88C8) injected into smbios.
  6. can we get back the apple logo on boot?

    You have two same "built-in" there... is that necessary? Btw do you have idea what exactly helped? The connector-type? Or the built-in? Or the name? If you remove anything from there, then you lose the apple logo?
  7. OS X Yosemite DP's builds!

    Wut? There is no mach_kernel in Yosemite.
  8. can we get back the apple logo on boot?

    I already(a week ago) tried to inject "@0,AAPL,boot-display" via DSDT.aml file and it injects (so it appears in ioreg properly) but no change on the bootscreen.
  9. can we get back the apple logo on boot?

    In yosemite I don't get any apple logo, but with fake id I get the 2. logo.
  10. can we get back the apple logo on boot?

    I never got the 2. Apple logo with proper graphics settings, I think because I never got the same resolution for boot screen and for desktop.
  11. Tried it, caused blank screen with "too big" text by the display itself. I think it mean the resolution is too much. But I patched the bios to 1920x1080 and my displays optimal resolution is 1920x1080. So I don't get what is the problem... I achieved the same effect with chameleon and "resolution" module. Display said "too big".
  12. @RCOO: We have right resolution in the OSX itself, it's only wrong at the boot screen and on the clover boot menu.
  13. Same here, I can't make the bootscreen and bootmenu resolution right, I only get 1024x768 stretched. (ASUS Radeon 6850 1gb)
  14. iMessage & Facetime is not working

    I getting the same "this apple id can't be used this time..." message for both iMessage and FaceTime. Before 10.10, FaceTime worked, only iMessage said this message to me.
  15. can we get back the apple logo on boot?

    @Wayang-NT: Thanks for your tests! Could you attach your FakeSMC.kext here? Then we could test it if it's making any difference. *** boot with meter=0 boot-arg and you will get the spinner instead of the progress bar.