Jump to content
InsanelyMac Forum
Sign in to follow this  
A Nonny Moose

Newton kicks tablet PC butt

Recommended Posts

CNet decided to have the ten year old Newton face off against a brand new tablet PC. After a huge battle, the Newton claimed victory over the Tablet. Now go to eBay and get yourself a Newton.

Share this post


Link to post
Share on other sites
Advertisement

I saw that. How awesome.

 

I've never actually gotten to use one, but I'd love to. They REALLY need to bring it back.

Share this post


Link to post
Share on other sites

google for newton einstein project. It runs under osX and linux-powered palms. I tried it a few month ago, but it wasn't yet a unibin, thus it was extremely slow. But it worked :).

I hope I still have my ROM image somewhere because my old newton 2000 has just died (broken display cable :( ).

 

The newton 2000 was quite nice, but lacked more swap memory to be really useful. I have never been able to run the mp3 player, and newtscape used to crash because of that.

Share this post


Link to post
Share on other sites

I have two newtons, Messagepad 130 and Messagepad 2000. I use the 2000 all the time for keeping track of finances and taking notes. Useful for reading books to me when I'm too lazy to do it myself, too.

The handwriting recognition on it works quite well, surprisingly, for my horrible handwriting.

 

If Apple were to bring out a new Newton, I'd gladly sell my soul for it.

Share this post


Link to post
Share on other sites
google for newton einstein project. It runs under osX and linux-powered palms. I tried it a few month ago, but it wasn't yet a unibin, thus it was extremely slow. But it worked :).

I hope I still have my ROM image somewhere because my old newton 2000 has just died (broken display cable :( ).

 

The newton 2000 was quite nice, but lacked more swap memory to be really useful. I have never been able to run the mp3 player, and newtscape used to crash because of that.

 

2006.6 is out now and its a unibin :)

 

<rubshandstogether> now, wheres my copy of basilisk so I can run the Newton Developer Kit? <grin>

 

//R

Share this post


Link to post
Share on other sites

I've heard rumors from Apple that they may bring back the Newton product line. Not a fact yet...may never be but it would be cool! I have a Newton.

Share this post


Link to post
Share on other sites

Cnet makes the Newton look so sweet. A new Newton with OSX, would be absolutely amazing. Hold on

 

Maybe the new "True Video iPod" is a newton. They have filed patents for touchscreen, phone, video and other stuff. Also that pic of the iPod that surfaced. Could all that have been a Newton.

 

I dunno, but I cant wait

Share this post


Link to post
Share on other sites

I could be wrong but I understood that Jobs hated the Newton and bought it back in-house so he could kill it after he returned...

 

On the other hand, he has been known to change his mind sometimes. 13 years later and NOTHING does handwriting recognition like my MP100! Well maybe later versions. I'm sure there was an easter egg in it that called Hillary Clinton a rude name or something...

 

//R

Share this post


Link to post
Share on other sites

Really if apple was to make a newton that ran osx there would be so many people that would buy it. It is a logical move... I know alot of photoshopies that would kill for an apple tablet that ran osx fast enough for photoshop.

 

I guess apple would rather have money... and not people killing each other tho.

Share this post


Link to post
Share on other sites

I really liked the Newton, it was an amazing machine. I hope they bring it back, my Palm Tungsten T2 isn't half as cool as a Newton.

Share this post


Link to post
Share on other sites

I'd rather have something like the MacBook Pro with a touch screen (MacBook Tablet?). That would make it great for notetaking (a HUGE plus for college students). I can't see why they haven't already done so.

Share this post


Link to post
Share on other sites

wow, that was biased as {censored}, the guy was like "the ugly exterior is much better than that beautiful shiny one.... etc...." but it was still funny...

 

 

max

Share this post


Link to post
Share on other sites

Frankly, I care not for either unit. I would rather have a Linux-powered Sharp PDA! It has the best of both worlds.

 

 

:D :D :D :D

 

Guru

Share this post


Link to post
Share on other sites

LOL !!!

 

I still have my Newton !!!! Wow - makes me feel old !!

 

Seriously - if someone wants it - you can have it !! As much as i love my Apple toys -the poor thing sits in a box :-(

 

Anyways - i'm open to trades - but you can essentially have it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    
    • as documented here it is a sample rate standard and i have also tested it and i can confirm that it works with my audigy rx at least, i have to test it with other cards   https://github.com/audiojs/sample-rate
    • Yes, if i use the EFI folder that I uploaded to the google drive then i do have Intel working properly with QE/CI.
    • ubuntu@ubuntu:~$ sudo -s
      root@ubuntu:~#  superiotool -d
      superiotool r6637
      Found SMSC FDC37N972 (id=0x0b, rev=0x00) at 0x2e
      Register dump:
      idx 02 20 21 22 23 24 25 26  27 28 29 2a 2b 2c 2d 2e  2f
      val 00 0b 00 00 00 00 00 2e  00 00 00 00 00 00 00 00  00
      def 00 0b 00 00 00 04 04 NA  NA 00 00 00 00 00 00 00  00
      LDN 0x00 (Floppy)
      idx 30 60 61 70 74 f0 f1 f2  f3 f4 f5
      val 00 00 00 00 00 00 d1 15  0b 00 10
      def 00 03 f0 06 02 0e 00 ff  RR 00 00
      LDN 0x01 (Power management (PM1))
      idx 30 60 61
      val 00 00 00
      def 00 00 00
      LDN 0x03 (Parallel port)
      idx 30 60 61 70 74 f0 f1
      val 00 00 00 00 00 00 d1
      def 00 00 00 00 04 3c 00
      LDN 0x04 (COM1)
      idx 30 60 61 70 f0
      val 00 00 00 00 00
      def 00 00 00 00 00
      LDN 0x05 (COM2)
      idx 30 60 61 62 63 70 74 f0  f1 f2 f7 f8
      val 00 00 00 00 00 00 00 00  d1 15 00 00
      def 00 00 00 00 00 00 04 00  02 03 00 00
      LDN 0x06 (Real-time clock (RTC))
      idx 30 60 61 62 63 70 f0 f1
      val 00 00 00 00 00 00 00 d1
      def 00 00 70 00 74 00 00 NA
      LDN 0x07 (Keyboard)
      idx 30 60 61 70 72 f0
      val 00 00 00 00 00 00
      def 00 00 00 00 00 00
      LDN 0x08 (Embedded controller (EC))
      idx 30 60 61
      val 00 00 00
      def 00 00 62
      LDN 0x09 (Mailbox)
      idx 30 60 61
      val 00 00 00
      def 00 00 00
      Found SMSC SCH5027 (id=0x89, rev=0x03) at 0x4e
      No dump available for this Super I/O   i was some kind of lucky to dump some information but i am still not able  to dump the sensor chip Ubuntu Dumps.zip


×