Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About SenVa

  • Rank
    InsanelyMac Protégé
  • Birthday 12/06/1989

Contact Methods

  • MSN
  • Website URL

Profile Information

  • Gender
  • Location
  • Interests
    OSx86.....that was a hard one.....
  1. Trusted Applet Permissions

    Hey, So speaking of posting topics in incorrect boards... Sorry. I'm not sure if this is a Linux issue but since there isn't a general programming forum and since I'm using Ubuntu I felt like I could get away with posting this question in this board. I haven't ever signed up for another forum... so since I didn't want to sign up for a new forum... I posted the topic here. If that's okay. Here's what's up. I'm developing a webapp on ubuntu. My web app is mostly HTML5, but it has to work with a java applet. I haven't played around with Applets much, but the applet has to read files on the local user's machine. Normally this would be impossible for an applet, but I've self signed it... which should give permissions, but when I try to read a file I get this exception: java.security.AccessControlException: access denied (java.io.FilePermission /home/nathan/Music/test.mp3 read) Obviously, the applet didn't receive the io file permissions. I signed the applet by generating a key using keytool then signed it with jarsigner... It's my understanding that if I sign the applet i shouldn't have to worry about java.policy... Is that not the case? Is there a step I missed? Did I possibly do the signing the applet incorrectly? If anyone could help me out I'd greatly appreciate it.
  2. ATI Radeon HD 2400 Pro (0x94c1)

    yep i have it fully working... it's pretty sweet so far.
  3. ATI Radeon HD 2400 Pro (0x94c1)

    I also have one of those cards... i wouldn't really say won't ever work... but yeah... it's been quite the pain so far.
  4. i don't think i did the hallab stuff right... but here are the files i made on a soundblaster live 5.1 good1.txt bad1.txt
  5. (GUIDE) 780G Chipset (SB700) support .kexts

    @Slackwx what are you sata drives at in bios? they should be set to run in IDE mode. The second thing you should look into is removing all the drives you don't need. I had to do that to get zeph's 10.5.1 to install.
  6. 780G Chipset (SB700) support

    Just wondering. Do those kexts work with the sb600/sb450/..whatever else is compatible? The kexts i made will only work with the sb700, but with a few tweaks in the code should be able to run on a bunch of different chipsets... I think i might find the dev id codes for all them and make a pretty universal kext. I've seen a few like what im talking about, but with out the sb600/sb700 support. i got off topic. I guess what i meant to ask was are the kext you're uploading patched to work with just the sb700? or for a bunch of southbridges... (is southbrideges plural for southbridge? it doesn't sound right.)
  7. A working sb700 kext

    out of the folder.
  8. A working sb700 kext

    are you installing onto sata? or pata? if you're installing to sata you need to add the kexts to a dvd first. Uhh i used zephs 10.5.1 to install onto pata after disabling sata all together have you tried disable sata from bios? i've also installed the 10.5.4 phenom release after adding the the kexts i uploaded. before adding the kexts i'd get still waiting for root after it booted up normally. maybe you can give that a shot.
  9. Radeon HD 3200 Integrated Graphics Driver?

    I've been trying to make the 3200 work for awhile. I don't know of anyone whose gotten it to work. I'm gonna guess you'll be able to get everything else to work tho. I got my amd system with a series 7 chipset to work. I'm guessing you have a similar system. If you're willing to put some effort into trying to make the 3200 work i would suggest looking at methods of getting the hd 2400 working. I read somewhere the 3200 is a modded version of the 2400. that's why they are able to run in crossfire.
  10. SB700 Kext, is there one?

    Uhh is it a pata dvd rom? that's weird that it can see it during that install, but not after.
  11. A working sb700 kext

    http://forum.insanelymac.com/index.php?showtopic=67713 You can try that guide. I'm not 100% sure if it'll work i didn't read it. Yeah, with out these kexts your ide drive will read and write at 1.5 megs a second. which makes osx pretty useless. these kexts also give you sata support if your sata is in ide mode.
  12. SB700 Kext, is there one?

    there is now http://forum.insanelymac.com/index.php?showtopic=126273
  13. Sorry this post is completely vague and poorly written, but I have to wake up early for class. I attached working kexts for sata and fast pata support on sb700 based chipsets. I've only tested these on one system. Use at your own risk. I used a method by dcat for the sb600. where he edited source for AppleOnboardPCATA.kext and compiled it with sb600 support. It seemed to also work for the sb700. Then I also added the the sb700 sata devid to IOATAFamily.kext. This was also a method dcat did for the sb600 A quick note on sb700 sata: the sb700 has 4 devids for sata. I only added the first code, which is sata in ide mode, to IOATAFamily.kext. You're more then welcome to add the others, but i don't know if they'll work. 0x43901002, SATA in IDE mode - I added this code 0x43911002, SATA in AHCI mode 0x43921002, SATA in RAID mode with Promise non-Raid5 driver 0x43931002, SATA in RAID mode with Promise Raid5 driver I'd like to thank dcat. without his findings on the sb600 south bridge none of this would have been possible. SB700.zip
  14. SB700 Kext, is there one?

    I've been playing around with a few kexts. There was a guide on building a kext for the sb600.. I'm going to try that with the sb700 devids. I'm not sure if you guys got it to install... but you can install osx with out the kext... I'm on it right now. use zeph's 10.5.1 then upgrade from there... i disabled sata, but im not sure if you need to... It's painfully slow tho.
  15. R.I.P Prawker

    Oh god. It's weird to think... like I never really met him. I remember finding his phone call to apple support hilarious. I remember seeing posts... it just sucks... i wish i went out of my way to talk to him. I'm also from southeast michigan so I'll do my best to try to attend, but I live on the eastern michigan university campus and i don't have a car... I'll try my hardest to find a way to get there.