Jump to content

New OS X compatible motherboard -> QUO

mobo

  • Please log in to reply
1753 replies to this topic

#1061
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male

I just got my board last week and still have the file if your intrested.


I set mine up last week and it was so easy the only hiccup I had today was I installed Logitech drivers for my mouse and for some reason it would not boot up again. I had to reinstall everything again and I won't make that mistake again.

 

That'd be great. I'll PM you my email. Thanks!

 

EDIT: Big thanks, Chad. Rolling my fusion drive and then my install should be under way.

 

EDIT 2: Up and running. GTX 690 appears to be running OOB. Still need to get a wifi/bluetooth card. Sound is working fine (I have original Soundsticks that used USB). Have my Time Machine backup restoring now. 



#1062
psomelet

psomelet

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:France
Any one know : if blutooth work on the Quo motherboard? Which one usb, or pci?

Tks

#1063
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
  • Gender:Male
  • Location:Montréal

Any one know : if blutooth work on the Quo motherboard? Which one usb, or pci?

Tks

I have IOGear GBU521 working out-of-the box  ( after the OS X is loaded) with my Apple BT keyboard and mouse.



#1064
psomelet

psomelet

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:France
Express answer, express tks :-)
Great.

#1065
psomelet

psomelet

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:France

I don't understand why quo don't send the wifi/bluetooth with motherboard or full system.

 

The first one system given ? http://s851.photobuc...d?sort=2&page=1

 

 

Any one test  :

Gigabyte GC-WB300D Carte Réseau et Adaptateurs Bluetooth Compatible Norme Wifi 802.11n

 

Tks



#1066
chad2323

chad2323

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hey guys wondering if someone can give me some tips on how I can get the onboard hdmi to work? Right now I have a GT670 running my 2 monitors and I want the hdmi port to work with my TV is this possible? I did a search and couldn't find anything about this.

 

Thank's



#1067
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male

I don't understand why quo don't send the wifi/bluetooth with motherboard or full system.

 

The first one system given ? http://s851.photobuc...d?sort=2&page=1

 

 

Any one test  :

Gigabyte GC-WB300D Carte Réseau et Adaptateurs Bluetooth Compatible Norme Wifi 802.11n

 

Tks

 

Ha that's mine. No wifi/bluetooth. I actually just sent them an email asking about it, but I'm not optimistic on getting a straight answer. I'm currenty searching for a compatible combo card, but may just settle for a compatible AC card and use a bluetooth dongle. As hard as it is for us to find combo cards, I'm guessing that's the main reason they haven't shipped any. I'm not really sure what made them think they'd be able to find them in bulk to include in their kickstarter campaign.

 

Hey guys wondering if someone can give me some tips on how I can get the onboard hdmi to work? Right now I have a GT670 running my 2 monitors and I want the hdmi port to work with my TV is this possible? I did a search and couldn't find anything about this.

 

Thank's

 

I'd like to know this too. When I enable integrated graphics in bios and set initial boot to integrated graphics, I get a boot loop and have to fiddle with it until I can manage to engage the secondary bios and reflash the main bios. So it's apparently going to be a little more involved than flipping a switch in bios, assuming a newer revision of oz doesn't fix it.



#1068
psomelet

psomelet

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:France

InteliMac Pro

 As hard as it is for us to find combo cards,

 

 

 

http://www.amazon.fr...abyte GC-WB300D



#1069
DHassel

DHassel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Interests:Z77MX-QUO-AOS | Core i7 3770k |Display:Integrated| Ozmosis H3A 828M | OSX 10.8

I have one [GC-WB300D]  I'd like to get working from my GA-Z77X-UP5 TH so can anyone point me to how to get this running/ktexts/drivers/etc on Mountain Lion and Mavericks?



#1070
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male

 

Thanks but I can't read any of that

 

I have one [GC-WB300D]  I'd like to get working from my GA-Z77X-UP5 TH so can anyone point me to how to get this running/ktexts/drivers/etc on Mountain Lion and Mavericks?

 

So the one in the above link isn't a plug and play option anyway (not a deal breaker but it would be nice).



#1071
valiant

valiant

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

Thanks but I can't read any of that

 

Let me google that for you:

 

http://www.amazon.co...abyte GC-WB300D



#1072
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male

Let me google that for you:
 
http://www.amazon.co...abyte GC-WB300D


Haha thaaaaaaanks. I'd been googling for a couple hours about combo cards and didn't feel like putting out any more effort. Unfortunately Amazon isn't very clear on a card's hackintoshability, which was really my main concern. Is this a decent card to get working? Even if it is I may hold out for an AC model.

#1073
Mac Hosehead

Mac Hosehead

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts

These are the only two combo cards that I know of that might work:

http://forum.osxlati...o-card-for-osx/

http://forum.osxlati...cie-combo-card/

 

Even these have issues. I was not able to get bluetooth working in 10.9 on the second card. I would like to hear of other possibilities. Right now I'm using a separate wi-fi card with a bluetooth dongle.



#1074
valiant

valiant

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

Unfortunately Amazon isn't very clear on a card's hackintoshability, which was really my main concern. Is this a decent card to get working? Even if it is I may hold out for an AC model.

 

Sorry, I was just trying to be funny. I don't know about the card's suitability either. I use the TP-LINK TL-WDN4800 PCIe card and the IOGEAR GBU521 USB dongle - at ~$50 + ~$12 it's a pretty expensive solution, and although the Wifi is rock solid OOB, bluetooth is a bit fussy.


These are the only two combo cards that I know of that might work:

http://forum.osxlati...o-card-for-osx/

http://forum.osxlati...cie-combo-card/

 

My version of the QUO motherboard doesn't have a mini-PCIe slot. Is there another version that does?



#1075
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 269 posts
  • Gender:Male

These are the only two combo cards that I know of that might work:

http://forum.osxlati...o-card-for-osx/

http://forum.osxlati...cie-combo-card/

 

Even these have issues. I was not able to get bluetooth working in 10.9 on the second card. I would like to hear of other possibilities. Right now I'm using a separate wi-fi card with a bluetooth dongle.

 

Thanks I'll check them out

 

Sorry, I was just trying to be funny. I don't know about the card's suitability either. I use the TP-LINK TL-WDN4800 PCIe card and the IOGEAR GBU521 USB dongle - at ~$50 + ~$12 it's a pretty expensive solution, and although the Wifi is rock solid OOB, bluetooth is a bit fussy.


 

My version of the QUO motherboard doesn't have a mini-PCIe slot. Is there another version that does?

 

1)No worries. So was I.

 

2)Nope. There's only one model.



#1076
valiant

valiant

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

A different problem.

I took a StarTech single-port eSATA card out of my MacPro 1,1 where it worked just fine and put it into my hackintosh. It identifies as a pci197b,2363 in System Information, but when I attach a drive it does not mount. This is the report:

pci197b,2363:


Type: RAID Controller
Driver Installed: No
MSI: No
Bus: PCI
Slot: Slot-4
Vendor ID: 0x197b
Device ID: 0x2363
Subsystem Vendor ID: 0x197b
Subsystem ID: 0x2363
Revision ID: 0x0003
Link Width: x1
Link Speed: 2.5 GT/s

I guess it's not working because there's no driver installed. I don't recall installing one in my MacPro however - there it just worked.

Googling gets me a page of drivers: http://drivers.awdit..._197b/dev_2363/ but unsurprisingly none of them are for Mac.

Where do I start trouble-shooting this? I don't even know where to begin.

Thanks.



#1077
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 765 posts
  • Gender:Male

Type: RAID Controller
 

This tell that you card is not initialised as AHCI controller so Apple generic AHCI driver wont kick in, did you setup SATA Controller in BIOS to RAID?

If yes, put it back to AHCI.

 

Slot: Slot-4

Not a smart move to use Slot-4 for it, this will put your GTX 770 on x8 speed(read the specs), use one of the x1 slots with expanders if they got covered by GFX card



#1078
valiant

valiant

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

This tell that you card is not initialised as AHCI controller so Apple generic AHCI driver wont kick in, did you setup SATA Controller in BIOS to RAID?

If yes, put it back to AHCI.

 

I'll try that but it'll have to wait. I'm running a process that looks like it'll take another 24 hours. I can't reboot until it's done.

 

Not a smart move to use Slot-4 for it, this will put your GTX 770 on x8 speed(read the specs), use one of the x1 slots with expanders if they got covered by GFX card

 

I am new to building PCs. What would such a thing look like and where would I find one? I paid a lot for that video card and I don't want to slow it down unnecessarily...



#1079
remote.syst3m

remote.syst3m

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Interests:bash scripting

Silicon Image 3132 e-sata cards work awesome, There are 2 port versions for $30 or less. I've had great success with them and 1/5 e-sata Port Multipliers. Use either the raid driver or non-Raid depending on the card you bought. I always buy the Raid version which is a few dollars more.

 

You can find them at Addonics, Ive bought many of them as well as their port multipliers. I've moved on to SAS cards from Atto, but still keep one in my setups for silcon image port multipliers.

 

i just finally picked up my two boards, I've been in Canada for 6 months.. I'll be creating a LTo 6 backup machine with this board in a tight 2U server case.



#1080
ioxx

ioxx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

I flashed Z77MXQUOAOS.H3A.828M bios. My video card is gigabyte gtx660. when vga boot method set to uefi first in the bios, the screen go black and then cursor twinkles when the pc boots.

Would they add gtx660 uefi boot support?







Also tagged with one or more of these keywords: mobo

  Topic Stats Last Post Info

1 user(s) are reading this topic

0 members, 0 guests, 1 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy