Jump to content

[GUIDE] Installing Lion DP4 + GM Without USB(Video)


  • Please log in to reply
168 replies to this topic

#21
Still Win Fan

Still Win Fan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:UK

ican boot it stack in this line


Where you able to get pass this message?

#22
psxdadz

psxdadz

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:uk

Where you able to get pass this message?

will this install work with the new liom gm
thanks

#23
azaz

azaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hi! I installed as described (Lion GM) but at first reboot (after installing Chameleon on "Lion" partition) it boots very slow!! it takes like 5 minutes to boot!! I tried to boot in verbose mode and this is what i see (attached image)!! At third reboot it hangs on Waiting for DSMOS....Who can help me?? Besides I wanna know if it's possible to delete the Boot partition.
Thanks!

Attached Files



#24
niclasc

niclasc

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi, first thanks for this guide. I used it to install DP4 for a week ago and it worked perfect :-)

But now I try to use it to install the GM version. But after install I restart and I get a Kernel Panic saying:

"No HPETs avaliable...CPU ......)

I have changed HPET from 32bit to 64bit in BIOS. And without any change I can boot and run Snow Leopard. I'm typing there now :-)

Any ideas?

I run a Gigabyte P55M-UD2 motherboard with a i5 750 CPu and an Asus Geforce 9500 Grapicscard

#25
r0nnie

r0nnie

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Thanks. Very good guide. It works perfect.

#26
Still Win Fan

Still Win Fan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:UK

Hi! I installed as described (Lion GM) but at first reboot (after installing Chameleon on "Lion" partition) it boots very slow!! it takes like 5 minutes to boot!! I tried to boot in verbose mode and this is what i see (attached image)!! At third reboot it hangs on Waiting for DSMOS....Who can help me?? Besides I wanna know if it's possible to delete the Boot partition.
Thanks!



Hi, first thanks for this guide. I used it to install DP4 for a week ago and it worked perfect :-)

But now I try to use it to install the GM version. But after install I restart and I get a Kernel Panic saying:

"No HPETs avaliable...CPU ......)

I have changed HPET from 32bit to 64bit in BIOS. And without any change I can boot and run Snow Leopard. I'm typing there now :-)

Any ideas?

I run a Gigabyte P55M-UD2 motherboard with a i5 750 CPu and an Asus Geforce 9500 Grapicscard


I have updated the first post make sure that you did what the instructions says.

#27
niclasc

niclasc

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Hi, first thanks for this guide. I used it to install DP4 for a week ago and it worked perfect :-)

But now I try to use it to install the GM version. But after install I restart and I get a Kernel Panic saying:

"No HPETs avaliable...CPU ......)

I have changed HPET from 32bit to 64bit in BIOS. And without any change I can boot and run Snow Leopard. I'm typing there now :-)

Any ideas?

I run a Gigabyte P55M-UD2 motherboard with a i5 750 CPu and an Asus Geforce 9500 Grapicscard


Shame on me :-) It turned out that I forgot to copy the files to /Extra I was sure I did that, but apparently not :-(

#28
Still Win Fan

Still Win Fan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:UK

Hi! I installed as described (Lion GM) but at first reboot (after installing Chameleon on "Lion" partition) it boots very slow!! it takes like 5 minutes to boot!! I tried to boot in verbose mode and this is what i see (attached image)!! At third reboot it hangs on Waiting for DSMOS....Who can help me?? Besides I wanna know if it's possible to delete the Boot partition.
Thanks!


Yes its possible to delete the Boot partition but make sure you have installed chameleon on your lion partition first.

#29
Wifi75

Wifi75

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Fasano
Sorry but work without FakeSMC.kext ?

#30
azaz

azaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I have updated the first post make sure that you did what the instructions says.

Yesterday I did it exactly. I tried to reinstall Lion several times and now finally works! I don't know why... However I was not able to get to work the network card and audio. How did you make it work?

Besides I have an i7 920 on a P6TSE but in "About This Mac" I see an Intel Xeon processor (and a writing that says Macbook Air). I attached a screenshot... How can I fix this to see something like your "About this mac"?
Thanks!!

Attached Files



#31
Still Win Fan

Still Win Fan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:UK

Yesterday I did it exactly. I tried to reinstall Lion several times and now finally works! I don't know why... However I was not able to get to work the network card and audio. How did you make it work?

Besides I have an i7 920 on a P6TSE but in "About This Mac" I see an Intel Xeon processor (and a writing that says Macbook Air). I attached a screenshot... How can I fix this to see something like your "About this mac"?
Thanks!!


To get network and sound working download these two kexts from here http://www.mediafire...n1ocvra31qd74fy.
Extract the file then place the two kext in your system->library->Extension folder then run kext utility.
And download the right dsdt file from here http://www.insanelym...p;#entry1468585

#32
azaz

azaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

To get network and sound working download these two kexts from here http://www.mediafire...n1ocvra31qd74fy.
Extract the file then place the two kext in your system->library->Extension folder then run kext utility.
And download the right dsdt file from here http://www.insanelym...p;#entry1468585

Ok for network and sound but nothing good for About this mac... I downloaded the i7 920 DSDT.aml and placed it in /Extra folder and rebooted. After reboot I still see Intel Xeon... Maybe I have to edit smbios.plist.. I don't know... What do you suggest I do? thanks

#33
hyperduc

hyperduc

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Ok for network and sound but nothing good for About this mac... I downloaded the i7 920 DSDT.aml and placed it in /Extra folder and rebooted. After reboot I still see Intel Xeon... Maybe I have to edit smbios.plist.. I don't know... What do you suggest I do? thanks


I know this is simple, but you did rename the i7 920 DSDT to just "DSDT.aml" and placed it in extra?

#34
Effendi

Effendi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Vienna, Austria
Just wanted to express my gratitude. Lion works like a charm, full video, audio, network. Actually I did not have to put more work into this than in any other SL setup - surprising.

Attached File  Bildschirmfoto_2011_07_03_um_23.44.22.png   91.48KB   99 downloads

#35
azaz

azaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I know this is simple, but you did rename the i7 920 DSDT to just "DSDT.aml" and placed it in extra?


Yes. Filename is "DSDT.aml" and it is placed in /Extra
Any suggestion?

#36
pehera

pehera

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Denmark
Just did it on my Sandy Bridge GA-P67A-UD4-B3 using ##### 3.7.2 (Chimera) instead of Chameleon.
Everything´s working great.

#37
Jaball

Jaball

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
One fine guide.
Try and change graphics enabler setting in Extra/com.apple.Boot.plist to "No" if You get stuck during install (around DSMOS arrived):
<key>GraphicsEnabler</key>
<string>No</string>
For the Asus P6T SE - working perfect (scroll to bottom of page):
official Realtek Snow Leopard network driver
and I've attached the binpatched and fully working AppleHDA.kext from Lion Golden Master (v2.1.1f11) -
the one posted above is from 10.6.x. Copy to S/L/E, repair permissions using Terminal/Disk Util/Kext Wizard and reboot.

Attached Files



#38
KeNgoaiDao

KeNgoaiDao

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
+ point
Thanks man, awsome....

#39
Guilevv

Guilevv

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
I have a white screen with a spinning rainbow wheel when I reboot my computer and try to install Lion. Is anyone having the same problem? I don't know what's happening.
P5KPL-AM
Core 2 Duo
GeForce 9500GT
4GB
1TB

#40
jr2008

jr2008

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Location:España

ican boot it stack in this line


Posted Image


Gives me the same error. Any suggestions?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy