Jump to content

Disk Utility (patched_v2) 10.10.5

File Information

  • Rate File: * * * * * 16 Votes
  • Submitted: Oct 20 2015 09:19 PM
  • Last Updated: Oct 24 2015 07:33 AM
  • File Size: 26.38MB
  • Views: 107871
  • Downloads: 14,101

Previous Versions

  • 20 Oct 2015 Download Disk Utility(patched) 10.10.5

Download Disk Utility (patched_v2) 10.10.5



Disk Utility Yosemite patched for El Capitan

Disk Utility from Yosemite 10.10.5 (ver 13 (606)) patched to run on El Capitan.
Note: After you have downloaded and unzipped the file, you need to let root:wheel take ownership of the app before the app will run...
sudo chown -R 0:0 ~/Downloads/Disk\ Utility.app
v1 Patching procedure from Restore old Disk Utility in OS X El Capitan, credit @Justus Beyer
v2 Patched with patch pattern from diskUtilityPatch, credit @dimosgmx

Debug menu can be enabled with
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1
Advanced image verification options unlocked with
defaults write com.apple.DiskUtility advanced-image-options 1
To turn off the above options, use the same commands in terminal but type 0 instead of 1.

What's New in Version 10.10.5 (See full changelog)

  • v1 patched to run on El Capitan
  • v2 patched to run on Mavericks, Yosemite and El Capitan




hi fusion71au

 

you're sure it's a yosemite version?

 

I just tried it and it does not work

 

I patched the 10.9.5 version and it works fine

Hi fantomas,

 

The file is definitely from Yosemite 10.10.5 - see post#12.

 

Maybe it got corrupted since I uploaded this morning from USB drive off a Windows box (I'm at work at the moment :) ).  I'll check when I get home and upload from OSX.

 

EDIT:  Problem solved.  After you have downloaded and unzipped the file, you need to let root:wheel take ownership of the app ie

sudo chown -R 0:0 ~/Downloads/Disk\ Utility.app

before the app will run.

yes, you"re right

 

I just checked... didn't do it before, sorry!

 

I found a 10.10.5 version and I just patched it and it works fine

 

^_^

Thx for Information
App works!

 

Thanks for work!

Excellent!! :)

Photo
iamtheonlyone4ever
Oct 22 2015 05:35 AM

thank you , that's the only thing i do not like about El Capitan that disk utility , i was waiting to see if this was posible , if someone comes with the idea to use Yosemite disk utility in El Capitan or maybe a third party app. but you did it , i will say from all the years i been in insanely mac , this is the best thing ever , i hate that Apple remove the raid gui from EC disk utility no full screen either , so i had an extra drive with Yosemite installed just to use Yosemite disk utility , thanks a millions times , now i like El Capitan 100% no regrets now , thank you

Thanks, very useful 

cd /Applications

 

sudo chown -R 0:0 Disk\ Utility.app 

 

to make it work from applications folder 

Works fine... Thank you.


  • 537 Total Files
  • 13 Total Categories
  • 215 Total Authors
  • 2,694,059 Total Downloads
  • HP G6-2209SS Latest File
  • grisno Latest Submitter

66 user(s) are online (in the past 30 minutes)

21 members, 43 guests, 2 anonymous users


Nomad347, UnboundGodz, ahmedmaster, sixxx6pac, jason29, ashley g, webcla, tobitvc, swerg, J0J0, amon00, Intel6600, zahidland, nezzard2, maldom, insanelymacsk, karlmaka, faris3d, silvernem, garpoharpo, JesterSoft

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy