Jump to content

New AMD DVD for leopard


2,431 posts in this topic

Recommended Posts

I have a problem (surprise..)

The installation starts, everything's wonderfull 'till "Time Remaining - about a minute". The first time I tried to install, something bad happened, but I don't know what because I was out of my room. Well, it just restarted and didn't work. But now.. the blue thing (you know, the progress, what's the english word? xD)

well however, it freezes. And ... yes. It doesn't do anything. It doesn't even reboot or give me a kernel panic, it just stopped. Mouse is still working. I think it's about the time when the patches were installed? Eh.. yes, help me. Thanks.

Link to comment
Share on other sites

No luck here. This is what I get when booting from DVD (no matter -v -x -s flags):



USBF AppleUSBOHCI CheckSleepCapability - OHCI controller will be unloaded across sleep

Syncing disks... Killing all processes



MACH Reboot (it reboots the machine)


It seems like i have a USB problem, but i'm not sure.





cpu: AMD Athlon 64 3200+ (SSE2)

chipset: nForce405 / GeForce6100

vid. card: NVIDIA (OEM) GeForce 7300 GT 256MB

Memory: 1GB (2x 512MB Kingston ValueRAM)



DVD Burner

Link to comment
Share on other sites

ehhm forget my last post, this time it didn' freeze, but now it doesn't work either.

It just stops at "Verifying DMI Pool Data ....... " Seems like it doesn't load whatever it's supposed to load. Any possibilities? I have Vidoes of the last part of the installation, he gave me some errors...


Link to comment
Share on other sites

Sorry for my english


Thanks for this release and for seeding


- I installed fine

- fixed the kermel panic with deleted geoforce mkext

- mouse (usb) works fine

- but i'm still with the keyboard (ps2) error . i have been using tiger fine




Any ideas? or what's the mkest libary for keyboard, i have some tiger releases for replace the leopard extension



Link to comment
Share on other sites

Hello all

I tried to install this dvd on my amd machine (A 64 3000+, MB Asus K8N, 2 IDE drives, GF 6800) and i ve the same pb as 3 others people here, it reboot automaticaly ( MACH REBOOT)after initialysing the firewire port on my SB soundcard


It is the first time i have this problem with a OSX intall dvd (i used to have panic cpu after install with tiger). Can someone give me some ideas to do ? (i just tried to put my bios options to default and i will try to remove all unecessary hardware)

Link to comment
Share on other sites

raaaahhhhh ....


You MUST make your partition bootable guys ...


fdisk -e /dev/rdiskX --->(X is the number of your HD, if you have only on its 0)


f X --->(X is the number of the partition where you installed Leopard)





PS: I point out nevertheless that this is my first attempt to make a DVD of OSX ...

The more errors there are, the better it is for the next release !

Link to comment
Share on other sites

^^^same here^^ but first I am going to reinstall a fresh copy of Leopard on the hdd, it will give me sometime to work on my essays I need to finish :-p


Also Zephyroth I think that's why I could never get Leopard to boot up. I am going to follow the instructions on the link that Hex provided. I will post back in a little bit hopefully with it up and running

Link to comment
Share on other sites

And 'lo, it was good, in leopard safe mode right now, fixing nvidia kexts and repairing permissions, here's hoping it boots to standard mode after this...


Hrmm, after booting to normal mode it initalizes the driver, and then gets to this:


mDNSResponder[19]: SetDomainSecrets: mDNSKeychainGetSecrets failed error 0 CFArrayRef 00000000

Link to comment
Share on other sites



i ve the same pb (reboot) but it is a few times after you : it initialyse the firewire controller before rebooting.


it is so fast that ive just the time to see the line "mach reboot" but i'm pretty sure there is two others lines above


my config :

a64 3000

asus K8n

SB audigy 2

old TV tuner card

geforce 6800


edit : after removing ths sound card (with firewire port) and th tv card, same problem :(

Link to comment
Share on other sites

Installing it as we speak will keep you guys posted.



Abit AN8 Fatal1ty(NF4) (S939)

Amd Athlon 3500+ Venice

Asus Ati X850XT PE (PCIE)

Maxtor Diamondmax 160GB S-ATA

1gb Kinston hyper-x(2x512)


I reckon the S-ATA and NF4 wont go together so I'll try to install the Nforce4 kext from kalyways release.

Link to comment
Share on other sites

Hello friends,


after boot the 10.5.1 DVD, come follow problem:

at first: i can't use my keyboard (usb or ps2!) :(

and i can't create a partition on my hdd. the error is "I/O error, can't create partion". :(

before the install-screen come, can i see foolow message: disk open read only! :)

i can not create or delete partion? why? please help me.


my system: AMD 3800x2/ AM2/ 320GB SATA/ gigabyte mainboard with nforce550 chipset/ gForce 7600GT/ 2GB RAM


thanks for your answer.

Link to comment
Share on other sites

Mine reboots when booting as well (cant even get to installer). Loads everything up fine, then just says its rebooting and it reboots.


I have a 4000+ which is an sse2 cpu. I just want to know, is there ANYONE with sse2 that has actually got this working?

Link to comment
Share on other sites

Well, i've gotten into the operating system, but any time i through the leopard natit kexts in and repair permissions, the whole thing goes to hell. It hangs randomly. I used the kexts from this thread, does the Diabolik Natit installer work for Leopard? Is there a different set of kexts I should be using to get QE/CI working? Any advice would be great.



Forgot to mention, the card I'm using is a PNY nVidia GeForce 7300GT, worked out of the box with JaS 10.4.8.

Link to comment
Share on other sites

Well, i finally finished installing, got a nForce5 chipset so Sata isn't an option, installed on my 160GB ATA hardisk, and it's running great, side by side with Vista64, used Vista's bootloader to choose the system at boot... Just want to thank Max33 for helping us find it, and of course Zephyroth for having the trouble to create this DVD... thanks a lot...

Link to comment
Share on other sites

Hey don't worry about all the errors the first time around. Like you said it is your first time and anything the first time is shaky besides, there are always fixes that could be applied such as the fdisk solution for non booting machines (I'm going to try this)


So I say thanks and keep up the good work thus far.

Link to comment
Share on other sites


  • Create New...