Jump to content

JorgeCCastro

Members
  • Content count

    65
  • Joined

  • Last visited

About JorgeCCastro

  • Rank
    InsanelyMac Protégé
  1. RealtekRTL8111-Binary

    installed it with Kext Utility, but can't get it to load!
  2. H110m-c Realtek8111H 10.12

    Hi there, just installed sierra on an Asus H110m-c but can't get ethernet to work. Installed the latest 2.2.1 driver, but nothing loads. In the description of the driver it's supposed to work with 10.12. anybody got a solution? thanks
  3. Sapphire 7950 - ports problem

    Hello guys, can anyone help me...? just got a sapphire 7950 and mavericks detects it with Full QE support but i want to connect 3 monitors. The ports of the card are 2 DVI, 1 DP and 1 HDMi ... one of the DVI clones the HDMi... so in reality it has 3 working separate ports. The problem is when i connect the 3 monitors all 3 are detected but only two show image, the other is black and when i try to change the display preferences i see all 3 detected but i click the one that shows black and the system freezes... with 2 monitors it works great... is there any way to correct how mavericks is detecting the cards ports? thanks
  4. ATI HD 7xxx works natively in MacOs Maverick DP1

    Hello guys, can anyone help me...? just got a sapphire 7950 and mavericks detects it with Full QE support but i want to connect 3 monitors. The ports of the card are 2 DVI, 1 DP and 1 HDMi ... one of the DVI clones the HDMi... so in reality it has 3 working separate ports. The problem is when i connect the 3 monitors all 3 are detected but only two show image, the other is black and when i try to change the display preferences i see all 3 detected but i click the one that shows black and the system freezes... with 2 monitors it works great... is there any way to correct how mavericks is detecting the cards ports? thanks
  5. Pandora's Box OS X installer

    Hello there... Pandora is not working with the final Mavericks app is it? 'cause it's not working for me!
  6. hello, i've searching for an answer with no luck... to the following question: can i have full QE support on an AMD 6970? Either on ML or even Mavericks? been trying all methods i could find, but all i got was full resolution and was able to connect 3 monitors, but no acceleration. can anyone help me? or just confirm the it can be done! thanks My specs: Asus P8Z77-V i7 2600k MSI AMD6970 2GBDDR5
  7. Hello, i wonder if anyone could shine some light, bit in the dark on this one. got a p67a-gd55 b3 from MSI, tried to patch the DSDT.aml file to get things working in Lion 10.7.3... but still got a few things i can't seem to get around... all my HDDs and SSDs show up as orange usb external drives, and my SSDs show "Medium Type: Rotational" in the System Profiler. if use AHCIInjector they show up as Silver SATA drives, but the SSDs still give me "Medium Type: Rotational" TRIM Enabler does not work. can't even detect SSD. can anybody help me out with this?
  8. need help from more experienced users

    tried that nothing regarding photo booth shows up i think the system doesn't "realize" the error, because when i reboot photo booth imediatly opens and the snapshot is saved... thanks
  9. need help from more experienced users

    well, i guess no one had insight .. i understand... manage to get the safari thing polished... permissions repair fixed it... photo booth still freezes everything... only hiccup for now... not a big deal... never use it anyway thanks to the ones who read this...
  10. hello there, i recently installed iAtkos L2 10.7.2 and updated to 10.7.3 got everything working (apparently) but a few things need work: safari doesn't let me go fullscreen on youtube videos photobooth freezes the whole system when i take a snapshot (when i force reboot the snapshot is saved) does anyone know if can fix this? i have chameleon 2.1 r1823 using ati.rom graphicsenabler=yes just removed ATI2000 kext and bundles to make it work (have all 3 monitors working)
  11. OSX Lion DP 4 on Air 11"

    Fixed by the new Software Update
  12. Lion installation via USB stick using Chameleon

    Same here. tried with different drives and every time i try to boot from a Lion restored drive, my bios doesn't even see it... pretty strange i guess...
  13. OSX Lion DP 4 on Air 11"

    yeap a lot of reports of this problem... let's hope for fix soon... thanks everyone
  14. OSX Lion DP 4 on Air 11"

    you can try "repairing permissions" if haven't already of course... and restarting... it seems to work for me. but again, after a while it's ruined again. oh and another thing i noticed is that if create a folder with some apps, launchpad does save it. after a restart it's gone...
  15. OSX Lion DP 4 on Air 11"

    no solutions?
×