Jump to content
InsanelyMac Forum

maverikdj

Members
  • Content count

    36
  • Joined

  • Last visited

About maverikdj

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Aversa
  1. maverikdj

    Finally the Geforce GT 610 works

    With AsRock G41c-GS (bios 1.40 modded for Xeon x5450), GT-610 Gigabyte 1GB, macOS Sierra 10.12.5 (Beta developer 3), clover 2.4.4061 or enoch vga work great qe/ci its' ok.
  2. maverikdj

    RISOLTO sostituzione scheda video

    Scusa ma ti funziona anche la qe/ci? Io con la mia G41c-GS, e scheda grafica Gigabyte GT-610 versione clover 3961 riesco solo ad avviare il sistema con -v "nv_disable=1" sia con Nvidia web drivers installati che senza. Con l'aggiornamento a 10.12.2 e i nuovi web drivers il sitema riconosce oltre al modello anche la ram effettiva della scheda grafica ma alla risoluziona 1280x1024 e senza accelerazione grafica qe/ci. Nel caso in cui faccio avviare il sistema senza nv_disable=1 alla schermata del logo apple si freeza tutto, o nella migliore delle ipostesi si blocca subito dopo il logo apple appena apparsa la scrivania (Ho persino inserito il tuo stesso kext usbinjectall ma senza risultati positivi). Posto il mio dsdt e config.plist, la cosa assurda e strana è che con una asus 9500gt e con una 8400gs il sistema con nv_disable=1 parte e riconosce le due vga con qe/ci abilitata e funziona egregiamente, mentre con questa gt 610 e con una gt 630 asus nulla da fare. AsRock G41C-GS.zip
  3. maverikdj

    Nvidia GeForce Gt 610 with MacOs Sierra Black screen

    With mine Gigabyte GT610 and MacOS Sierra 10.12.2 recognized with Nvidia web drivers, but system boot only with string nv_disable=1 and without qe/ci acceleration and low resolution 1280x1024
  4. maverikdj

    Problem QE/CI Gigabyte GT 610 1GB GDDR3 macOS Sierra

    With Gigabyte GT-610 1GB and Asus GT-630 2GB system boot only nv_disable=1, after installing Web Drivers last relase and nvda_drv=1 system boot but at login stuck mouse. I can use it only with nv_disable=1 and without QE/CI and low resolution nothing 1650x1080
  5. maverikdj

    AsRock G41c-GS

    Troppo tardi..ho effettuato la prova..e con i kext originali la risoluzione che avevo era 1366x768 senza accelerazione, con il cambio kext la risoluzione attuale è quella reale del mio monitor 1680x1050 però senza accelerazione. Già è qualcosa vederlo ad una risoluzione maggiore.
  6. I removed all nvidia and geforce kext and replaced with nvidia and geforce kext from El Capitan 10.11.5 and system boot without nv_disable=1 and i have all resolution for mine 1680x1050, only problem now is acceleration
  7. maverikdj

    AsRock G41c-GS

    Devo provare a prendere i kext dal 10.11.5 visto che funziona senza problemi, sostituirli a quelli presenti e ricreare la cache, come avveniva con snow leopard e lion con particolari schede video nvidia.
  8. maverikdj

    AsRock G41c-GS

    Perfettamente funzionante con G41c-GS con Q8200, 6gb di ram, Audio on board, Lan on board, Wifi Netis. La vga gigabyte gt610 viene riconosciuta sia come marca, modello e quantità di memoria avviando con nv_disable=1 ma senza accelerazione grafica. Appena avrò novità vi aggiorno.
  9. Nothing solution for GT-610? I have installed with nv_disable=1 in config.plist and work, but without acceleration.
  10. maverikdj

    Guida Yosemite su Asus X52J Radeon 6370M 512MB Full

    Ho rimosso tutti i kext relativi ad AMD, ATI e ATY, ripristinato i kext oem di yosemite 10.10 estratti dal dmg, aggiurnato clover all'ultima release, editato il file info.plist da kext amd5000 e amd6000 inserendo 0x68e41002 della mia vga, modificato il config.plist con clover seguendo la guida ed iniettando pure il edid che mi sono creato. Allo stato attuale la vga viene riconosciuta come ati radeon 6370 da 512mb ma continuo a notare che manca l'accelerazione tipo quando apre la cartella applicazioni o per video su youtube. Posto gli screenshot e il relativo config.plist di clover, non riesco a trovare altre cose da modificare per ottenere st'accelerazione grafica. 5742g.zip
  11. maverikdj

    Guida Yosemite su Asus X52J Radeon 6370M 512MB Full

    Ciao Ludox ma quando nel 1 post-punto 5 dici di abilitare LoadVBios=Yes nel config.plist, il file bin o rom del bios della scheda video dopo averlo estratto con gpuz (presumo) lo hai inserito in efi/clover/rom? Con la stessa 6370m da 512mb 0x68e41002 (su acer aspire 5742g), osx yosemite 10.10.5 riesco a far riconoscere la vga ma come quantitativo ram è sempre 4mb, ho modificato ed iniettato anche l'edid ma nulla. ho seguita la tua procedura ma abilitando il LoadVBios=Yes mi va in kernelpanic (presumo perchè non ho inserito il bios della vga in rom in quanto gpuz va in errore e dice che non può estrarlo.) se è questa la procedura, sarebbe possibile postare il file bios della scheda video? la mia versione è 012.020.000.045.038861
  12. maverikdj

    OS X 10.11 su Asus Z87-Plus

    Con la procedura manuale della creazione dongle usb che ho applicato per l'installazione di Yosemite, l'ho applicata a El Capitan e su Hardware in firma nessun problema o crash. Tutto Perfetto.
  13. maverikdj

    Gigabyte GT-610 1Gb DDR3

    Replaced Monitor Nec LCD22WV with asus VE228..and this monitor is correctly recognized with all resolution..with same kext. Shutdown, plug Nec LCD22WV, Start OSX and voilà System recognize monitor correctly
  14. maverikdj

    Gigabyte GT-610 1Gb DDR3

    I don't know..1 Install OSX 10.9 with official kext 2 add Chamaleon 3 Patch Fakesmc etc.. 4 System work, vga is recognized..kext is ok..why monitor is not recognized?? i have more resolution in list but not 1980x1650? Replaced Monitor Nec LCD22WV with asus VE228..and this monitor is correctly recognized with all resolution..with same kext.Why???
  15. maverikdj

    Gigabyte GT-610 1Gb DDR3

    How find vanilla kext?
×