Jump to content
pokenguyen

Hackintosh Vietnam - Ultimate AIO Tool for Hackintosh

80 posts in this topic

Recommended Posts

rYSnzac.png

 

 
Hackintosh Vietnam Tool 1.7.x is a collection of many kexts and tools for Hackintosh. It will help you setup your Hackintosh faster and easier than ever. The tool is mainly for Mavericks, but some can be used for Mountain Lion too. Main features: install and config Chameleon, create Clover config, install and patch kexts, system fixes and tools.
 
Chameleon Bootloader
You can install the most popular Chameleon bootloader + FileNVRAM 1.2 with just one click. Predefined org.chameleon.boot.plist and smbios.plist are also included in the tool. Note that some config files may not suit your system, manually tweak your org.chameleon.boot.plist for best result.
 
Clover Config
A simple tool to create a config.plist for awesome Clover bootloader. You have to select your CPU and Graphics and the config.plist will be created on Desktop. Note that the Graphics section does not cover all graphics section up to now, You may need to refine your config.plist to suit your system.
 
Kexts
Most of the fine kexts are included in the tools, and constantly updated. The kexts cover a wide range of devices from desktops to laptops. Some kext patching scripts are also included to further simplified your install procedure.
 
Fixes and Tools
Some of the most useful fixes and tools to help you complete and monitor your Hackintosh:
- Chameleon Wizard
- DPCIManager
- Fermi Freeze Fix
- HWMonitor
- IASL
- IORegistryExplorer
- Kext Utillity
- Kext Wizard
- MacIASL
- ShowAllFiles
- SSDT Generator
 
All feedback are welcome, and please post your suggestion (kexts, patches).
 
Download
http://www.hackintoshosx.com/files/file/3842-hackintosh-vietnam-ultimate-aio-tool/
http://www.insanelymac.com/forum/files/file/210-hackintosh-vietnam-tool/
 
**The tool is based on awesome HP Probook Installer***

Share this post


Link to post
Share on other sites
Advertisement

thank you a very useful tool my hack it is now recognized as mac pro 6,1. i also delete nullcpupowernanagement and fix usb 3 and sdst!! thsnk you!!!! look forward to next release and hope we can have this tool pinned

Share this post


Link to post
Share on other sites

Wow.. Vietnam Tools.. i must try!! thanks poken! :D

i think, u should create a list what kind tools inside your vietnam hack, so user can easier see before download it. :wink_anim:

Share this post


Link to post
Share on other sites

Wow.. Vietkong Tools.. i must try!! thanks poken! :D

i think, u should create a list what kind tools inside your vietkong machete, so user can easier see before download it. :wink_anim:

it's out of topic, but you shouldn't use "Vietkong" word, it's not my tool name. Not sure why you mention it, but don't bring political issues here.

 

Btw, I added more info about tools, thank you!

Share this post


Link to post
Share on other sites

it's out of topic, but you shouldn't use "Vietkong" word, it's not my tool name. Not sure why you mention it, but don't bring political issues here.

 

Btw, I added more info about tools, thank you!

sorry, I did not intend to offend you. I was joking here. I still respect you and your country. so take it easy.. :D

Share this post


Link to post
Share on other sites

i hope on the next.. u would add patch file for MaciASL, so if user with no internet connection still can used patch file.
also any kernel option installation for AMD.. :drool:

Share this post


Link to post
Share on other sites

New version 1.6.0 released!

  • Add Clover 2644 install for UEFI booting
  • Auto install EmuVariableUefi-64.efi, OsxAptioFixDrv-64.efi drivers
  • Auto install RC scripts to system partition
  • Auto install Clover Preferences, CloverUpdater
  • Auto install Universe theme by Cosmos CJ
  • Add Clover external display patches for HD3000/4000
  • Add XtraFinder and Clover Configurator
  • Add RehabMan and EMlyDinEsH DSDT patches along with MacIASL
  • Fix Generic touchpad and ALXEthernet kexts
  • Fix credit for alps kext

Hope you all like it!

Share this post


Link to post
Share on other sites

Awesome work buddy, but please there is some way to understand what the fix really do?

I guess most of the times they change or install new kext, since after some patches i couldnt boot anymore and i had to boot form an usb drive to restore kext.

 

Anyway thanx for the update and keep up the hard job!

Share this post


Link to post
Share on other sites

Awesome work buddy, but please there is some way to understand what the fix really do?

I guess most of the times they change or install new kext, since after some patches i couldnt boot anymore and i had to boot form an usb drive to restore kext.

 

Anyway thanx for the update and keep up the hard job!

What did you select? The Kexts section is for installing or patching kexts.

Share this post


Link to post
Share on other sites

Why including AMD Kernel in it when you had already booted into OS X by replacing kernel using terminal ?

Ah.. so why..?! sometimes noob user need atuomation to install kernel in usb boot for instalation into amd machine. :P

Share this post


Link to post
Share on other sites

I choose several patch cause i tried to optimize the os according to my hardware, then I had the endless rolling circle at loading and never start the login window.

No prob then I fixed booting from usb, but a little explanation would be useful if you want and have time to make it.

Anyway still a big thanx for the tool and your time bro!!

Share this post


Link to post
Share on other sites

I choose several patch cause i tried to optimize the os according to my hardware, then I had the endless rolling circle at loading and never start the login window.

No prob then I fixed booting from usb, but a little explanation would be useful if you want and have time to make it.

Anyway still a big thanx for the tool and your time bro!!

Can you be more specific please, which patches/section should I write more details. I'm not native English so there will be glitches in my tool, and I appreciate all the feedback from you to make it suit your use.

Share this post


Link to post
Share on other sites

New version 1.6.1 released!

  • Add audio codec
  • Add SandyBridge-E, IvyBridge-E config
  • Update Clover to 2650
  • Update Clover Configurator 3.20
  • Update Elan, Fn kexts
  • Update Emly dsdt patches
  • Update SSDTGenerator to 12.8

Share this post


Link to post
Share on other sites

Thank you again i will apply patch one by one and tell what stuck the os on my config. Thank you Buddy

Share this post


Link to post
Share on other sites

@pokenguyen

Thanks for your excellent tool, especially the Clover config.plist generator. 

 

I certainly recommend your app in preference to the "other" tool (which will remain nameless for obvious reasons) and also the Harry Potter one.  Maybe changing the app's name will make it more popular since it can be used in any country :D.

Share this post


Link to post
Share on other sites

would be great if add any other script in next version, stuff like script to create recovery partition, applehda patch etc..

 

:wink_anim:

Share this post


Link to post
Share on other sites

@pokenguyen

Thanks for your excellent tool, especially the Clover config.plist generator. 

 

I certainly recommend your app in preference to the "other" tool (which will remain nameless for obvious reasons) and also the Harry Potter one.  Maybe changing the app's name will make it more popular since it can be used in any country :D.

Thank you, I will consider this. I do not have idea for a good name and I have to get permission for old author too.

 

 

would be great if add any other script in next version, stuff like script to create recovery partition, applehda patch etc..

 

:wink_anim:

 

What do you mean by applehda patch? My tool currently can patch a AppleHDA based on preconfigured info.plist and .xml.zlib files + bcc9. If you want to add to tool, send me your patched applehda, I will extract its resource and add to tool.

Share this post


Link to post
Share on other sites

Thank you, I will consider this. I do not have idea for a good name and I have to get permission for old author too.

 

 

 

What do you mean by applehda patch? My tool currently can patch a AppleHDA based on preconfigured info.plist and .xml.zlib files + bcc9. If you want to add to tool, send me your patched applehda, I will extract its resource and add to tool.

Patch applehda is hard works for me, i mean you can inserting any script to patch applehda for any realtek codec. because, with your tool. i can't patch my applehda for my realtek alc662 codec. :D

Share this post


Link to post
Share on other sites

Patch applehda is hard works for me, i mean you can inserting any script to patch applehda for any realtek codec. because, with your tool. i can't patch my applehda for my realtek alc662 codec. :D

I can apply the patch successfully (no error), do you have any error message? Also, you have to inject your layout-id to 12 in dsdt.

Share this post


Link to post
Share on other sites

How about the LPC and GPU sensors.kext included in the Fakesmc.kext plugins so we can see them voltages and fan speeds? Thanks for the nicely working tool.

Share this post


Link to post
Share on other sites

This is such a great tool!

 

One thing I would like to know is where did you find the Clover -> Intel USB 3.0 Patch?

 

I want to see if I can implement that directly on Clover without having to change the .kext, but I couldn't find it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By rodrinico19
      Hola a todos, primero que nada estoy muy contento de a ver econtrado un foro de español sobre hackintosh.
      Mi problema consesite en que descargue unos drivers de esta pagina: https://github.com/chris1111/Wireless-USB-Adapter-Clover
      Seguí los pasos instale los kets en la carpeta EFI/CLOVER/OTHERS todo tal cual como dice ahi la instalación. luego segui los pasos de configurar la red dentro de configuracion del sistema etc.
      Lo cual el nombre me quedo en en0.
      El driver o kets funciona bien es reconocible por el S.O de hecho conecta la red, pero me dice que no tiene IP AUTO ASIGNADA Y LA OTRA QUE HAY UNA DESCONEXION A CADA RATO(como que desconectaras y conectaras el dispositvo usb a cada rato)
      Me gustaria que me ayuden con eso si es posible, Muchas Gracias!!
    • By Klaidonis
      I am making a minimal Clover build for the fastest boot possible with the boot6 file in legacy mode.
      While looking at the preboot.log, I noticed that there is a line without explanation (at 0:892). Apparently, whatever it is, the execution time of it is close to 2 seconds, more than 55% of the total logged boot time in the current configuration. This does not change whether I use USB 2 or USB 3 port.
       
      Is there a way to eliminate or speed up the above? Also, is there anything else you can suggest to improve the performance based on the below log file? Which moment in the boot process corresponds to the start time in preboot.log?  
      The last thing I would like to understand is the delay/timeout after the boot6 file has loaded, and the number 6 disappears from the screen. For about 2 seconds or slightly less, I can press any key, and then it will enter the BIOS-like interface from the boot6 file. Without further knowledge, it seems like those 2 seconds are just delay time, and only after that is CLOVERX64.efi actually started, which, I presume, is approximately when the preboot.log timer starts. So, if the aforementioned is correct, can I get rid of this delay as well? Note that I am using the boot1f32 file to chain-load boot6, which does not include the initial 2-second wait period for a keypress.
       
      === preboot.log ===
      0:100 0:100 MemLog inited, TSC freq: 2394459554 0:100 0:000 CPU was calibrated with ACPI PM Timer 0:100 0:000 LegacyRegion2: Chipset/proc: 0x0A048086 0:100 0:000 Next Generation Core processors (PAM 0x80-0x86) 0:100 0:000 Test PAM1=(0x41=90, 0x5a=90, 0x81=11, 0x91=00) at chipset 0A048086 0:100 0:000 , Install = Success 0:112 0:012 BiosVideoDriverBindingStart! 0:112 0:000 BiosVideoCheckForVbe 0:112 0:000 EdidOverride not found 0:121 0:009 Edid1+ 0:121 0:000 found Detail Timing 1920x1080 0:121 0:000 timing string after 0xFE:AUO 0:121 0:000 timing string after 0xFE:B156HAN01.2 0:122 0:000 0 1280x1024 attr=9B - ok, edid- 0:122 0:000 1 1024x768 attr=9B - ok, edid-, 1024x768, working, highest, pref=1 0:122 0:000 2 640x480 attr=9B - ok, edid-, 640x480, working 0:122 0:000 3 800x600 attr=9B - ok, edid-, 800x600, working 0:123 0:000 4 1920x1080 attr=9B - ok, edid+, working, highest, pref=4 0:123 0:000 BV new mode: 4 1920x1080 0:398 0:275 SetMode pref 4 (4) = Success 0:892 0:493 VGA Pci.Hdr.Command=6 - not enabled 2:623 1:731 2:623 0:000 Now is 21.02.2020, 13:03:21 (GMT) 2:623 0:000 Starting Clover revision: 5103 (master, commit 3f3b85da0) on CLOVER EFI 2:623 0:000 Build with: [Args: -D NO_GRUB_DRIVERS_EMBEDDED -t GCC53 | -D NO_GRUB_DRIVERS_EMBEDDED --conf=/Users/sergey/src/CloverHackyColor/Conf -D USE_LOW_EBDA -a X64 -b RELEASE -t GCC53 -n 5 | OS: 10.14.6] 2:623 0:000 SelfDevicePath=PcieRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\HD(1,MBR,0x04944021,0x3F,0x3BC1042) @940C9698 2:623 0:000 SelfDirPath = \EFI\CLOVER 2:623 0:000 SimpleTextEx Status=Success 2:623 0:000 === [ Get Smbios ] ======================================== 2:623 0:000 Type 16 Index = 0 2:623 0:000 Total Memory Slots Count = 2 2:623 0:000 Type 17 Index = 0 2:623 0:000 SmbiosTable.Type17->Speed = 1600MHz 2:623 0:000 SmbiosTable.Type17->Size = 4096MB 2:623 0:000 SmbiosTable.Type17->Bank/Device = BANK 0 DIMM0 2:623 0:000 SmbiosTable.Type17->Vendor = Hynix 2:623 0:000 SmbiosTable.Type17->SerialNumber = 00000000 2:623 0:000 SmbiosTable.Type17->PartNumber = HMT451S6MFR6A-PB 2:623 0:000 Type 17 Index = 1 2:623 0:000 SmbiosTable.Type17->Speed = 1600MHz 2:623 0:000 SmbiosTable.Type17->Size = 8192MB 2:623 0:000 SmbiosTable.Type17->Bank/Device = BANK 2 DIMM1 2:623 0:000 SmbiosTable.Type17->Vendor = Kingston 2:623 0:000 SmbiosTable.Type17->SerialNumber = 5A060A8A 2:623 0:000 SmbiosTable.Type17->PartNumber = KHX1600C9S3L/8G 2:623 0:000 Boot status=0 2:623 0:000 Running on: 'Aspire V5-573G' with board 'Dazzle_HW' 2:623 0:000 === [ GetCPUProperties ] ================================== 2:623 0:000 CPU Vendor = 756E6547 Model=40651 2:623 0:000 The CPU supported SSE4.1 2:623 0:000 BrandString = Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz 2:623 0:000 The CPU supported turbo 2:623 0:000 MSR 0x35 20004 2:623 0:000 MSR 0xE2 before patch 1E008405 2:623 0:000 MSR 0xE2 is locked, PM patches will be turned on 2:623 0:000 MSR 0xCE 0008083D_F3011800 2:623 0:000 corrected FLEX_RATIO = 0 2:623 0:000 MSR 0x1B0 00000000 2:623 0:000 FSBFrequency = 71 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz 2:623 0:000 MaxDiv/MinDiv: 24.0/8 2:623 0:000 Turbo: 27/27/27/30 2:623 0:000 Features: 0xBFEBFBFF 2:623 0:000 Threads: 4 2:623 0:000 Cores: 2 2:623 0:000 FSB: 100 MHz 2:623 0:000 CPU: 1700 MHz 2:623 0:000 TSC: 1700 MHz 2:623 0:000 PIS: 100 MHz 2:623 0:000 ExternalClock: 25 MHz 2:623 0:000 === [ GetDevices ] ======================================== 2:623 0:000 GOP found at: PcieRoot(0x0)/Pci(0x2,0x0)/AcpiAdr(0x80010100) 2:623 0:000 PCI (00|00:00.00) : 8086 0A04 class=060000 2:623 0:000 PCI (00|00:02.00) : 8086 0A16 class=030000 2:623 0:000 - GOP: Provided by device 2:623 0:000 - GFX: Model=Intel HD Graphics 4400 (Intel) 2:623 0:000 PCI (00|00:03.00) : 8086 0A0C class=040300 2:623 0:000 PCI (00|00:14.00) : 8086 9C31 class=0C0330 2:623 0:000 PCI (00|00:16.00) : 8086 9C3A class=078000 2:623 0:000 PCI (00|00:1B.00) : 8086 9C20 class=040300 2:623 0:000 PCI (00|00:1C.00) : 8086 9C10 class=060400 2:623 0:000 PCI (00|00:1C.02) : 8086 9C14 class=060400 2:623 0:000 PCI (00|04:00.00) : 168C 0034 class=028000 2:623 0:000 - WIFI: Vendor=Atheros 2:623 0:000 PCI (00|00:1C.03) : 8086 9C16 class=060400 2:623 0:000 PCI (00|05:00.00) : 10EC 5287 class=FF0000 2:623 0:000 PCI (00|05:00.01) : 10EC 8168 class=020000 2:623 0:000 - LAN: 0 Vendor=Realtek 2:623 0:000 PCI (00|00:1C.04) : 8086 9C18 class=060400 2:624 0:000 PCI (00|01:00.00) : 10DE 0FE4 class=030200 2:624 0:000 PCI (00|00:1D.00) : 8086 9C26 class=0C0320 2:624 0:000 PCI (00|00:1F.00) : 8086 9C43 class=060100 2:624 0:000 PCI (00|00:1F.02) : 8086 9C03 class=010601 2:624 0:000 PCI (00|00:1F.03) : 8086 9C22 class=0C0500 2:624 0:000 === [ GetDefaultSettings ] ================================ 2:624 0:000 Clover load options size = 0 bytes 2:624 0:000 CheckOEMPathExists tried EFI\CLOVER\OEM\Aspire V5-573G--00-00-00-00-00-00. Dir not exists 2:624 0:000 CheckOEMPathExists tried EFI\CLOVER\OEM\Aspire V5-573G. Dir not exists 2:624 0:000 CheckOEMPathExists tried EFI\CLOVER\OEM\Aspire V5-573G-1700. Dir not exists 2:624 0:000 CheckOEMPathExists tried EFI\CLOVER\OEM\Dazzle_HW. Dir not exists 2:624 0:000 CheckOEMPathExists tried EFI\CLOVER\OEM\Dazzle_HW-1700. Dir not exists 2:624 0:000 set OEMPath by default: EFI\CLOVER 2:637 0:012 EFI\CLOVER\config.plist loaded: Success 2:637 0:000 === [ GetListOfThemes ] =================================== 2:637 0:000 === [ Found config plists ] =============================== 2:637 0:000 - config.plist 2:637 0:000 === [ GetEarlyUserSettings ] ============================== 2:637 0:000 timeout set to 0 2:637 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0) 2:637 0:000 Default theme: embedded 2:637 0:000 === [ LoadDrivers ] ======================================= 2:637 0:000 === [ InitScreen ] ======================================== 2:637 0:000 Console modes reported: 4, available modes: 2:637 0:000 - [01]: 80x25 2:637 0:000 - [02]: 80x50 2:637 0:000 - [03]: 100x31 2:637 0:000 - [04]: 240x56 (current mode) 2:637 0:000 SetScreenResolution: 1920x1080 - already set 2:637 0:000 SetScreenResolution: 1920x1080 - already set 2:637 0:000 reinit: self device path=PcieRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\HD(1,MBR,0x04944021,0x3F,0x3BC1042) 2:637 0:000 === [ GetMacAddress ] ===================================== 2:637 0:000 === [ ScanSPD ] =========================================== 2:637 0:000 Scanning SMBus [8086:9C22], mmio: 0xB3619004, ioport: 0x5040, hostc: 0x1 2:656 0:018 Slot: 2 Type 24 8192MB 1600MHz Vendor=Kingston PartNo=KHX1600C9S3L8G SerialNo=050A0006000A080A 2:657 0:000 === [ GetAcpiTablesList ] ================================= 2:657 0:000 Get Acpi Tables List from RSDT: 2:657 0:000 - [00]: FACP ACRPRDCT len=268 2:657 0:000 - [01]: UEFI ACRPRDCT len=566 2:657 0:000 - [02]: FPDT ACRPRDCT len=68 2:657 0:000 - [03]: ASF! ACRPRDCT len=165 2:657 0:000 - [04]: HPET ACRPRDCT len=56 2:657 0:000 - [05]: APIC ACRPRDCT len=140 2:657 0:000 - [06]: MCFG ACRPRDCT len=60 2:657 0:000 - [07]: BOOT ACRPRDCT len=40 2:657 0:000 - [08]: LPIT ACRPRDCT len=148 2:657 0:000 - [09]: ASPT ACRPRDCT len=52 2:657 0:000 - [10]: DBGP ACRPRDCT len=52 2:657 0:000 - [11]: SSDT ACRPRDCT len=1337 2:657 0:000 - [12]: SSDT ACRPRDCT len=2776 2:657 0:000 - [13]: SSDT ACRPRDCT len=12013 2:657 0:000 - [14]: SSDT ACRPRDCT len=11433 2:657 0:000 - [15]: SSDT ACRPRDCT len=2230 2:657 0:000 Calibrated TSC Frequency = 2394459554 = 2394MHz 2:657 0:000 === [ GetUserSettings ] =================================== 2:657 0:000 === [ Found DSDT tables ] ================================= 2:657 0:000 === [ ScanVolumes ] ======================================= 2:657 0:000 Found 8 volumes with blockIO 2:657 0:000 - [00]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0) 2:659 0:001 Result of bootcode detection: bootable Linux (grub,linux) 2:659 0:000 - [01]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0x0,0x0) 2:660 0:001 Result of bootcode detection: bootable unknown (legacy) 2:660 0:000 - [02]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,8017BD66-1E24-4B31-8E09-BC49BECD6CC4,0x800,0x21330000) 2:661 0:001 Result of bootcode detection: bootable Windows (vista,win) 2:661 0:000 - [03]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(2,GPT,82F3B738-65E9-458E-B2F1-BB55D4F00885,0x21331000,0x3D0800) 2:663 0:001 - [04]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,E701DCD8-E3C5-4BFA-B61B-BFF4D80153FD,0x21701800,0x18C4F000) 2:664 0:001 - [05]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(4,GPT,4DB1239A-A9D7-4045-A162-7EF1B3A5913B,0x3A350C21,0x3A3B616E) 2:665 0:001 Result of bootcode detection: bootable Windows (vista,win) 2:665 0:000 - [06]: Volume: PcieRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0) 2:677 0:011 Result of bootcode detection: bootable unknown (legacy) 2:677 0:000 USB volume 2:677 0:000 USB volume 2:677 0:000 - [07]: Volume: PcieRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\HD(1,MBR,0x04944021,0x3F,0x3BC1042) 2:688 0:011 Result of bootcode detection: bootable unknown (legacy) 2:688 0:000 USB volume 2:688 0:000 USB volume 2:688 0:000 This is SelfVolume !! 2:688 0:000 PutNvramPlistToRtVars: nvram.plist not found 2:689 0:000 No AudioIoProtocols, status=Not Found 2:689 0:000 === [ InitTheme ] ========================================= 2:689 0:000 use daylight theme 2:689 0:000 using embedded theme 2:689 0:000 got embedded sound 2:689 0:000 Channels: 2 Sample rate: 8000 Hz Bits: 16 2:689 0:000 output to channel 0 with volume 70, len=25600 2:689 0:000 sound channels=2 bits=16 freq=8000 2:689 0:000 sound converted to 48kHz 2:689 0:000 not found AudioIo to play 2:689 0:000 sound play end with status=Not Found 2:690 0:001 Using embedded font: Success 2:691 0:000 theme inited 2:691 0:000 Chosen embedded theme 2:691 0:000 after NVRAM boot-args= 2:691 0:000 === [ Dump SMC keys from NVRAM ] ========================== 2:691 0:000 no AppleSMC protocol 2:691 0:000 Entry scan disabled 2:691 0:000 === [ AddCustomTool ] ===================================== 2:692 0:000 === [ GetEfiBootDeviceFromNvram ] ========================= 2:692 0:000 Default boot entry not found 2:692 0:000 DefaultIndex=-1 and MainMenu.EntryCount=4 2:973 0:281 GUI ready  
    • By Jancey
      I used this command: diskutil info disk0s2 | grep -i "Partition UUID" | rev | cut -d' ' -f 1 | rev

      But I accidentally removed the wrong disk and now my main windows drive is not appearing in the bootloader. I can't figure out how to get it back. I tried resetting my windows drive, but I kept getting an error. I also reset my mac and reinstalled Catalina.
    • By gengstapo
      @Hervé
       
      Im having similar issue with my HS setup, dell latitute 3480, i5-7200U
      Once the hdmi plugged in, the laptop display went blank, only could see the external tv
      But, when i put my laptop to sleep & wake up again, both screen got display (hdmi still connected)
      Even the hdmi could be plugged off & in (after sleep), the laptop display is fine
       
      What could be the culprit?
      Dell’s MacBook Pro IORegistry.zip
      config.plist.zip
    • By TomZanna
      Hi, I'm trying to install Mac Os Catalina on a HP 550-132NL.
      The system has:
      i7-6700
      RAM 12 GB
      GT 730
      LAN Realtek RTL8161
      ALC3863
       
      It passes the verbose phase but after the Apple logo goes away, it gets stuck on a grey screen and I can only move the pointer.
      Can I try to boot with the iGPU?
       
      origin.zip
      CLOVER_dGPU_USB_3.zip
×