Jump to content

About This Mac Screenshots


TheQuantumByte
 Share

638 posts in this topic

Recommended Posts

iTunes, System Profiler (with GPU info), About This Mac and iTunes playing a video

post-60455-1166509924_thumb.jpg

 

 

Though it's low compared to folks running 3.0+GHz Core 2 Duos, I'm still very happy with my Xbench score, especially considering that the baseline is a dual-core Powermac G5 2.0 GHz. It's so much faster than my old single-core Powermac G5 1.8Ghz.

Edited by imrazor

Here's mine. I have my naitive res for my screen (It's a 20" WS, 1680x1050) but no QE/CI. I have a x800GT with a R480 core. No sound as I have a Creative card and onboard nVidia is broken (It's not just OS X, Windows doesn't recognise it).

 

 

Radeon X800GT/SE (PCIE):

 Chipset Model:	Radeon X800GT/SE (PCIE)
 Type:	Display
 Bus:	PCIe
 Slot:	PCIEX4_1
 VRAM (Total):	256 MB
 Vendor:	ATI (0x1002)
 Device ID:	0x554b
 Revision ID:	0x0000
 Displays:
BenQ FP202W:
 Resolution:	1680 x 1050 @ 60 Hz
 Depth:	32-bit Color
 Core Image:	Not Supported
 Main Display:	Yes
 Mirror:	Off
 Online:	Yes
 Quartz Extreme:	Not Supported

post-31962-1166567594_thumb.png


very nice Zes.

 

 

Can anyone tell me what he has done to get his desktop icons to have that cool description?

 

Edit: Nevermind (Finder>View>Show View options>)

Edited by PaulusUK

very nice Zes.

Can anyone tell me what he has done to get his desktop icons to have that cool description?

 

Right click on desktop -> show view options

 

Enable show item info.

 

 

And can now anyone tell me how to get about this mac recognize my AMD processor, please?


Running on an HP Compaq DC7100S with 1Gb of RAM, 1x40Gb and 1x320Gb HDD and nothing else! Note the Pentium 4 HT shows as 2 x 4.3Ghz chips...

 

Installed HotISO 10.4.7 and used the Jas SSE2 10.4.8 update. Everything runs smoothly and I love it! My PC barely even gets switched on these days!

 

post-46248-1167547477_thumb.png


And here is the proof that I have successfully installed this release of 10.4.8 AMD Final by TubGirl.

 

This is fresh install with no additional drivers or support.

 

PC Specifications:

  • AMD Athlon X2 4600+
     
  • Asus A8N-SLi Premium Motherboard
     
  • eVGA NVIDIA GeForce 7900GT KO PCI-E (QE/CI Supported)
     
  • 2GB PC3200 Crucial RAM
     
  • Dual Gigabit Ethernet (Marvell Yukon/Nvidia) (working)
     
  • Creative Sound Blaster Audigy4 (not working yet)
     
  • 1 160GB ATA HDD (fully working with NTFS partition)
     
  • 2 SATA HDD (250GB and 160GB) (not recognized yet)

post-27956-1168198884_thumb.png


3581fms.png

 

 

As you can see, I managed to get updated to 10.4.8, fixed the About This Mac screen, the profiler, and internet, and even got QE & CI to work on this machine.


 Share

×
×
  • Create New...