Jump to content

About This Mac Screenshots

638 posts in this topic

Recommended Posts

It's really strange, but when I select "About this Mac", I either get logged out, all applications are killed, the screen goes black for a second or two, and a solid-block-of-a-text-prompt comes. Then, "the system" (GUI) restarts, with the earlier running applications having vanished, as if I've just started the system.


Have had OSX for three days now, btw. Installed using the 10.4.6 HOTiSO image.


System: AMD Sempron 2500, ram 512. onboard lan (via rhine II) and on board audio (ac97) don't work (yet).


But being logged out (if that's what it is) and back in is really strange. Any ideas? Thanks...

here is mine


ajv: HAHA, that's good.


Mine is a fully functional workstation, AT WORK. There is only one program that I have to VNC to a winxp machine for, and it's eBay Blackthorne (.NET Based...near impossible to get working)


acidnine, have you considered parallels? I just run windows in a OSX window for the 1 windows app I'm tied to. Works great, I can drag files between desktops, or go full screen if I want.


- Celato

Just finished setting up my system tonight. Working great so far

Asus P5GD2 Deluxe MB

Pentium 4 Prescott CPU (3.2Ghz but showing in OSX as 3.6Ghz)

Onboard CMedia Audio (worked without any modification required)

Marvel Yukon Ethernet (worked without any modification required)

Gigabyte X300SE PCIe Graphics (Required Callisto_b008 to do 1900x1200 resolution)

Dell 2407 24" LCD Panel (Used Callisto_b008 and hardware device ID to get working at native resolution)

Pioneer DVR-108 (fully functional)

Logitech Cordless KB and Mouse (working fine no modification required)


Only gripe or issue at the moment is some tearing when moving windows and using expos'e

which i think is to do with this:

Quartz Extreme: Not Supported

Any help with this issue will be much appreciated!


Enjoy your Macs!


AMD Athlon64 3200+ Venice


(LAN works fine after using Forcedeth, Audio working, USB @ 1.2MB/s ONLY...)

Corsair BH-5 256MBx2

Sapphire X1800GTO

(DVI NOT WORKING, D-SUB Adapter used)

Maxtor 20GB ATA100

Maxtor 40GB ATA133






10.4.7 JaS Repack + X1600/1800 Patch

used AMD Enabler, installer working

but "SSE3" missing......


  • Create New...