Jump to content

[HowTo] Update to 10.4.7 from 10.4.6 (Intel ONLY)


  • Please log in to reply
255 replies to this topic

#21
sam_the_killer

sam_the_killer

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Location:United States
WHEN WILL 10.4.7 DEBUT 4 AMD????
HOPE THIS ONE COMES SOON!!!!!

#22
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
10.4.7 OPENGL.FRAMEWORK FROM COMBO NEEDED, bad Apple package, 10.4.7 doesnt run the 10.4.7 OPENGL.FRAMEWORK, u need to download it and extract it from the COMBO ;) enjoy

#23
domino

domino

    Retired

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,958 posts
  • Gender:Male
  • Location:/tmp
Just finished the update and all previouse hardware under sig and user settings in tact, as well as the mouse tearing.

chears..

#24
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
sorry to say that, but this new installation has nothing to deal with 10.4.7 until u use the 10.4.7 kexts...
im waiting for Semjaza patch

#25
domino

domino

    Retired

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,958 posts
  • Gender:Male
  • Location:/tmp
kexts? Since when did it ever make a difference which version kexts we use? Maybe the you mean kernel. Our ATI, nVidia, audio, wifi kexts will never be enhanced by Apple as long as we work on a hacked OS. It will always be hacked and kexts never be geared to users like us unless devs make it so.

#26
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
i dont agree with u, latest ATI drivers runs far better under WoW ;)

#27
firewolf

firewolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
this fixed update works fine on my Hac. thanks Jas/Dax for this!

#28
Hiro_

Hiro_

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 612 posts
  • Gender:Male
This updating, already is the than the Apple released yesterday?

#29
ernando

ernando

    InsanelyMac Geek

  • Donators
  • 187 posts
anybody has a working QE/CI/OpenGL on Radeon 9550 after updating to 10.4.7 ?

#30
juan_cl

juan_cl

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Santiago,Chile
nice! downloading it now, I'll see how it goes :poster_oops:

#31
Jeff Chen

Jeff Chen

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Sorry to bother, JaS, but I'm getting an error message "error 32512 running /usr/libexec/oah/oah750 -prebindOAH" when executing the command "sudo update_prebinding -root / -force" in my terminal. Now I don't dare to reboot cuz I'm afraid this error may lead to my Hackintosh dead and reinstall will be needed. Could you help me on this? Thanks very much.

Now I have very little free space on my Apple system partition (300MB+).

#32
juan_cl

juan_cl

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
  • Gender:Male
  • Location:Santiago,Chile
works perfectly!!! :poster_oops:

#33
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
do u have still weather widget working? and the apple network working (samba)?

#34
bliss

bliss

    we have done with P.O.W.E.R.

  • Members
  • PipPipPipPipPip
  • 334 posts
  • Gender:Male
  • Location:Germany
weather works fine. couldn test samba

#35
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
ok fine :smoke:
ive installed it and installed all the 10.4.7 kexts except IPFIREWALL AND SYSTEM.KEXT (kernel dependent!) = no prob,

GOOD JOB JAS, very proper :blink:

#36
Technobob

Technobob

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 875 posts
  • Gender:Male
  • Location:Ontario, Canada
I installed all the kext files from 10.4.7 update with Pacifist and everything is still working fine no problems found. :)

#37
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
even system.kext and ipfirewall.kext??? maxxuss said they need to be patched!

#38
polloarena

polloarena

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
i get this :
Error: Bad file path component: ._Trrnt dwnldd from Demonoid.com.txt

I dwnld with a Mac Pwb G4 tried BitTorrent, Transmission same errors

why?

#39
ounas

ounas

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Worked for me, but first had to run applejack..

Thanks
Ounas

#40
Geek

Geek

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Anyone know if the 10.4.7 kexts support atheros wireless or are we stuck using the 10.4.5 one for that??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy