Jump to content

Creative SB [Live!, Audigy, Audigy2, EMU10kX eDSPs] OSX Driver info here!


  • Please log in to reply
816 replies to this topic

#581
morfy

morfy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 903 posts
when an update for 64-bit Snow Leopard?
Thanks advance!

#582
Slip

Slip

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 139 posts
Audigy 2 ZS

Onboard sound just sputtered noise.

Installed Audigy and still get distortion on Youtube or VLC player . Sound effects play clean. Wasn't sure about AMD setup. But pretty good install with iDeneb 10.5.8 and 9.8 Voodoo kernel. Turned off onboard sound in bios, pretty much the same.




Asus M3A78-EM board. With AMD X2 dual-core.

Thanks for the Driver,
Watching for new release's and check the thread again for pointers

#583
lqtys

lqtys

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Would be work in Snow Leopard in 32 bit mode?


Doesn't work for me

Sep  5 20:44:45 localhost kernel[0]: Warning - com.kXProject.driver.kXAudioDriver declares no kernel dependencies; using com.apple.kernel.6.0.Previous Shutdown Cause: 3
Sep  5 20:44:45 localhost kernel[0]: DSMOS has arrived
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::init: --- driver start-up, version 1.3b0
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::initHardware(0x5700b00)
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::free()
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::free_all() - iKX interface already closed


#584
cybland

cybland

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:Belgrade, Serbia
Latest kXAudioDriver-1.3b0 works in Snow Leopard in 32bit kernel mode (boot Snow with arch=i386 switch).

#585
Cosmus

Cosmus

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi,

How to activate monitor outs on emu 1820?

#586
lqtys

lqtys

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Doesn't work for me

Sep  5 20:44:45 localhost kernel[0]: Warning - com.kXProject.driver.kXAudioDriver declares no kernel dependencies; using com.apple.kernel.6.0.Previous Shutdown Cause: 3
Sep  5 20:44:45 localhost kernel[0]: DSMOS has arrived
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::init: --- driver start-up, version 1.3b0
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::initHardware(0x5700b00)
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::free()
Sep  5 20:44:45 localhost kernel[0]: kXAudioDevice[0x5cc9400]::free_all() - iKX interface already closed


I got it working just by swapping the pci slot on where the sound blaster was inserted.

Now it works, but if I use soundflower I get the distortion on about ONE!! minute. Without soundflower I don't get the distortion never.

#587
MacProUser83

MacProUser83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
  • Location:::1
Support for 64 bits any time soon? Thanks in advance.

#588
DJArty

DJArty

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Have some trouble with iPC 10.5.6 and E-MU 0404 PCI - No sound after reboot.
Solve :
$ edspctrl -reset
but any time after reboot....

#589
adrian mak

adrian mak

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts
waiting for SL 64bit mode version :(

#590
-one-_-shot-

-one-_-shot-

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Does this work with Sound Blaster 5.1?

#591
vivun

vivun

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi! Pls can tell me more information on emu 1616. What whith this device and snow leo.

#592
aspcartman

aspcartman

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Hey there =) Will there ever be a driver for Audigy SE?...

#593
Cosmus

Cosmus

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hey guys

Started group donation thread on a biggest and serious russian music makers forum to stimulate Eugene work on driver, make it STABLE and with all possible functions, at least record.For example I have troubles with my emu 1820 latency 4 gb ram, dualcore.

Who is interested, please let me know here or on driverheaven.

Eugene says that work on driver will be speed up, but depends how much money we will collect. I think 20-30 bucks is not a problem?


Of course you can make your own donation, our group donation will be under control without doubt.

Read more: http://www.driverhea...s-x-driver.html



rmmedia

#594
ktz

ktz

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
emu 1212m
every time after reboot need to enter this in console: "edspctrl" or "edspctrl -reset".
It's possible to automate this? Thx!

#595
evilxhwnd

evilxhwnd

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
I have a creative Audigy 2 ZS and get sound using the newest driver. However, it only works for a few minutes. after that, anything i play is filled with static and eventually i just get popping sounds. Unloading the Kext and reloading fixes it until it happens again, requiring another reload. Any ideas anyone? Running Snow Leopard 10.6.1. Tested stereo speakers n cable on another computer and they work fine.

#596
Chris_sirhC

Chris_sirhC

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Got the sound working with the latest driver on SL but i had a quick question... the volume control in the menu bar at the top, that doesnt seem to function.. i move hte volume slider down and it immediately goes back to the top.. is that normal? or is there a fix for that as well.?

#597
amitverma

amitverma

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:india
i have a creative live! 4.1 soundcard but the sound is only working in stereo mode. i mean i am not getting the 4-channel output. any solutions for this??
please help me out. n00b @ hackint0sh.

#598
VasiliosA

VasiliosA

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Athens Greece
Ok i managed to install the driver properly and my CT4760 works, but where are the controls in order to set some options? For example for the MIDI in etc. ?

#599
marisol

marisol

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Female
Ребят, всех благодарю!но вот ещё один момент: что по драйверу ASIO/ASIO2 для аудиджи2 платинум посоветуете?!
 LOGIC STUDIO 9 у меня видимо от этого тупит! проц шкалит когда VST плагин цепляешь,
 особенно MINIMONSTA и MASSIVE ? у кого тоже так или кто тестил!??? 
а если 2 вст инструмента разных одновременно так вообще полный ппц!
так как с WAV в лодже нет проблем, не тупит, нексус на половину! 
прочитал всю ветку ни кто про этот момент не пишет!
для лоджика и вст плагинов необходимо ASIO! на винде с этим нет проблем..

#600
NikmacII

NikmacII

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Russia

waiting for SL 64bit mode version :)

waiting for SL 64bit mode version :P :P :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy