Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dmanrevived

Members
  • Content count

    19
  • Joined

  • Last visited

About dmanrevived

  • Rank
    InsanelyMac Protégé
  1. This happens in both Quicktime and VLC, so I think it's a global problem.
  2. I was about to crawl under a rock because I remember messing around in there a couple of months ago. I double checked, my speakers are configured properly in stereo with the front left and right giving me the correct test static sounds.
  3. Odd, I think I'm getting the rear 2 channels when I have a 5.1 source. I don't have any problems when listening to anything in stereo. My 2.0 speakers are definitely hooked up to the correct output. I've tried the other outputs as well, but they didn't give me any sound at all. Any ideas? 10.5.8 Gigabyte EP35-DS3L Sound Blaster Audigy 2 (SB0240)
  4. I hear good things about the Gigabyte EP45-UD3R motherboard.
  5. Audio Probelms ALC888

    Why don't you just do a linux codec dump? I've tried most of the alc888 kexts/drivers on this site, and I still end up going back to my own codec dump.
  6. alc888 with ich9

    You guys got 5.1 working?! I'm only getting line out, headphone out, and digital out. And I can't even get 5.1 through digital.
  7. Gigabyte GA-P35-DS3x Control Center

    I think you mean the EP35-DS3L or the EP35C-DS3R. If you meant the EP35-DS3L, are you only getting line out, headphone out, and digital out devices?
  8. Gigabyte GA-P35-DS3x Control Center

    He already linked it like right after that post...
  9. Gigabyte GA-P35-DS3x Control Center

    Thanks, it's kinda the same idea as the other one. Problem is that I'm not getting all the outputs detected. Maybe I'll try yours and see if I get more outputs. Edit: Hmm, didn't work for me. I lost sound completely, with no devices when I checked in the Apple Midi Setup. I'm on the EP35-DS3L. Back to HDApatcher I go. *sigh*
  10. Gigabyte GA-P35-DS3x Control Center

    Did you mean this thread? It's the only one I found, and it didn't work for me. I just want to make sure I didn't miss another thread out there.
  11. Gigabyte GA-P35-DS3x Control Center

    This is pretty cool. What does the audio fix do for ALC888? Are you getting 5.1 through any of the outputs?
  12. Audio Probelms ALC888

    msl777, are you looking for enabler kexts or patcher kexts? They're certainly not all of them, but that's all I found with the site down.
  13. ALC888 5.1 Out (Digital or Analog)

    I have EP35-DS3L and ALC888 with vanilla. I've tried lots of ALC888 kexts posted here, but I ended up using my own linux codec dump. Still no 5.1 yet, only have line, digital, and headphone outs. I hope someone else has figured it out.
  14. new ALC88X AppleHDA drivers by Taruga

    Oops, typo. I meant the EP35-DS3L. Yeah, according to Gigabyte's website, mine's a ALC888 and yours are ALC889a.
  15. new ALC88X AppleHDA drivers by Taruga

    Thanks for the files, Signal64. They didn't work for me though. I tried both of the ALC888 kexts, ended up getting nothing under available devices and lost sound. Oh well, back to my codec dump. This was on GA-EP35-DS3L. Edit: Typo!
×