Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dxellas

  • Rank
    InsanelyMac Protégé
  1. I also have thought backing up the vm but it would take much more space on my backup drive instead of the just 6.21GB El Capitan dmg. Thanks for the hint about Macdrive and HFS+ boot camp drivers but may I ask you where to find latter for Windows 10 ?
  2. Actually I just wanted to keep the El Capitan image somewhere just in case I would need to reinstall it. Otherwise I will have to reinstall Lion (this is the latest I have on a DVD) and redownload El Capitan which is quite time consuming. Further on the external HDD has to be accessable from Windows and the USB stick is for other purposes. I haven't changed any permissions inside OS X, just the folder that I had shared on Windows 10 as I believed it would be the easiest way to exchange data from Windows 10 to OS X but for some reason I could not write on it. So that's why I asked if files inside OS X could have the "copy not allowed" permission. If this would be the case on Install OS X El Capitan.app I would have not been able to copy it on the exFAT formatted partition either. So why I formatted the USB stick and not the external HDD in exFAT ? Because the data I have stored on latter I would have to move it to somewhere else before reformatting it from NTFS to exFAT and since 2 other HDDs of mine died lately I don't have any space left to do so right now. That's why I copied step by step to the USB stick and then to the external HDD. Now the file is saved on the NTFS partition so next time I will need it I can copy it inside the vm running of El Capitan and creating there the USB stick as bootable. Sorry for the confusion but I had no other choice. Best regards and thanks once again for your advices.
  3. Thanks for the info. So you are sure that it must be the file system. I will try it of course but let me please ask this also: Can files be changed in a way so that they are not copyable at all or with restrictions to other file system partitions than HFS+ or anywhere else than the partition they have been downloaded to ? P.S.: In the meantime I installed Tuxera NTFS and formatted the USB stick in exFAT. Now I could easily copy the file to it and from there inside Windows 10 to my NTFS formatted external HDD. Backwards I could copy it again either from the USB stick or from the NTFS formatted external HDD to El Capitan inside of the vm without any issues. Thanks once again.
  4. Hello everybody, After a long time I decided to deal with OS X again on a Gigabyte GA-Z87X-UD5H with 16GB RAM and i7-4770. On my Windows 10 SSD I installed vmware Workstation Pro 12. To accept OS X I had also to install Mac OS X Unlocker for VMware. After that I installed 10.7.1 from an old DVD I had left and updated it so that I was now able to download the El Capitan image from the Apple Store. Since I wanted a fresh install of El Capitan (in a virtual machine) I prepared a bootable USB stick as described at http://www.macworld.com/article/2981585/operating-systems/how-to-make-a-bootable-os-x-10-11-el-capitan-installer-drive.html. Since vmware Workstation cannot boot from USB sticks I solved this by booting the vm from the Plop Boot Manager iso which has a BIOS that can boot from USB. So the installation of El Capitan could be done without any problem and now I can boot it in the vm. It looks to be working. So far so good. My question is how can I backup the file Install OS X El Capitan.app for future installations ? I wanted to copy the file on an external HDD which is NTFS formatted. I could not paste it there since it was not choosable from the context menu and drag and drop did also not work. My next try was to share a folder in my host OS Windows 10. I shared the Downloads folder and gave full access for everybody just for testing. Now the context menu let me paste the file but I got this message: "One or more items can't be copied. Do you want to skip them and copy the remaining items?" Now I was curious and formatted the USB stick in OS X Extended (Journaled) / GUID. This solved the problem. I could copy the 6.21GB file Install OS X El Capitan.app to the 8GB stick. But it can't stay there since I need the stick for other stuff and has to be in NTFS again after this experiment. I would like to have the file copied on an external USB drive. Must this be in HFS+ ? Can't it be in NTFS ? Does anybody know what the cause is for this behavior ? Any help would be really appreciated. Thanks for your interest and looking forward in seeing your answers. Best regards.
  5. Oops. Must have been late in night after hours of struggling. Thanks for that. But how can i now delete/uninstall the old driver ?
  6. Crazy, but now it works. Running now Skype 5 beta (this interface is ugly big and not user friendly at all compared to the 2.x version) i have found out what it caused the camera not to work properly: My mistake was first to open WebCam Monitor and then Skype so only the Mic of the Cam was seen by Skype. Opening at first Skype and then WebCam Monitor both appear in Skype preferences. I don't know why but a friend of mine running also iATKOS S3v2 with Skype 5 was not able to see me but another friend on Win7 with Skype 5 beeing in a conference talk he saw me. After reboot in Win7 the 1st friend could see me as well normally. So this is the happy end of my story. Thanks again very much to all of you.
  7. Unfortunately Skype doesn't yet see the VX3000 camera, just the integrated mic. Wonder what to do ?
  8. It's crazy but now it works but i don't know which of my actions lead to this. You mean Kext Helper b7 ? Nevertheless thank you very much for your quick response David23.
  9. Oh i see. Thanks for letting me know Oxtie. At least allow me to ask here if i would like to install the 1.3b0 drivers, would i have to remove the 1.11b0 ? If so, how can i do that properly ? This question might sound silly but i am very new to OS X.
  10. Problema Teamviewer en Snow Leopard 10.6.3

    I don't speak spanish but your thread solved a problem of Teamviewer not wanting to start. No smbios file existed and Lizard created it. Muchas gracias companeros
  11. Hello everybody, I have installed iATKOS S3v2 and chosen the keyboard patch under Customize. Booting in Ignore Caches lets me use it normally but not in the normal Boot modi. I would really appreciate it if anybody could help me what to do. Here is my hardware configuration: mainboard: Gigabyte 945GME-DS2 (http://ee.giga-byte.com/products/mb/specs/ga-945gme-ds2_rev2.html) CPU: Intel E2160 @1.8GHz RAM: Kingston DDR2 667 1GB x2, 5-5-5-15-20@333MHz graphics card: Gigabyte GeForce 8600GT Monitor: Viewsonic VP181s up to 1280*1024@60Hz, 18" HDDs: WD5000AAKS (SATA 2, Win7, 30GB, NTFS) WD5000AAKS (SATA 2, Data, 470GB, NTFS) SP1614C (SATA 1, Data, 160GB, NTFS) WD800JB (PATA Master, iATKOS S3 2.0, 40GB, HFS+) WD800JB (PATA Master, free, 40GB) DVD Burner: LG HL-DT-ST GSA-H22N Floppy Soundcard: Creative Audigy 2 ZS Platinum Pro Keyboard: Ps/2 (10 years old but rocksolid) Mouse: Microsoft USB Notebook Optical Mouse 1020 Webcam: Microsoft Lifecam VX3000
  12. Well done. Many thanks to the developers. At least my Audigy 2 ZS Platinum Pro is not useless running iATKOS S3v2. What i do miss is that i cannot regulate the volume from the I/O hub. Is it planned in implementing it in future ?
  13. Since i have installed PListEdit and found finally my camera in Dictionary 28 i have just changed there the values and at least WebCam Monitor sees both Video and Audio. Not only that the video quality is equal to Windows 7 but the values one can change are far more than with the Microsoft tool. Audio works without problems in Skype. In the Preferences Video section Skype says "No video camera connected". Will check it soon and let you know if it works despite of that.
  14. First of all thanks a lot for your quick help. I'm a bit slow on this platform since it's the first time i have to deal with OS X and my knowledge about Unix based OSs is limited. Sorry for the screenshots. I have just forgotten them: http://webcam-osx.sourceforge.net/cameras/index.php shows what Controller the webcam has built in but i am not aware about the chipset. So i got the hex values and converted them to dec. That's all. But now ?