Jump to content

[Release] macOS Big Sur 11.0.1


113 posts in this topic

Recommended Posts

I have just Update to  (20B29)

My first install is from the Installassistant.pkg :P

I thought the link I had was for the Final

 

EDIT *** I did so many Big Sur updates that I did not realize that at the start I had the RC2:lol:

2072455636_Capturedcranle2020-11-1218_57_18.png.4d2f651399c562d156562298a6ef29cb.png

  • Like 4

Upgraded from RC2 and it was much slower than a fresh installation. As if it copied the whole system again.

And of course, it removed my Command Line Tools again.

What the hell is Apple thinking??? :lol:<_<

Edited by Henry2010
  • Haha 1
  • Sad 1
7 hours ago, iCanaro said:

Ciao iCanaro,

can you attach your clover theme here please? it's so cool!

And is there a link to fully download the final Big sur setup?

when i launch it from the app it pass the command through update option panel and i cannot find the setup file in applications folder.

 

 

my T-RyZo 3950x with Clover :thumbsup_anim:

 

1029632045_Schermata2020-11-13alle01_08_30.thumb.png.6f6ce697ecb35aba9676240ee01b0577.png2046321545_Schermata2020-11-13alle01_29_21.thumb.png.7ca62767dbc573440f05e682351e7cd2.png

 

 

 

 

48 minutes ago, Vampirexx said:

Ciao iCanaro,

can you attach your clover theme here please? it's so cool!

https://github.com/CloverHackyColor/CloverThemes

You can also install it using cloverapp's fear manager

https://github.com/CloverHackyColor/CloverBootloader/releases/download/5126/Clover.app_v1.24.pkg

 

50 minutes ago, Vampirexx said:

And is there a link to fully download the final Big sur setup?

here --> RunME_Downloader

  • Like 4
  • Thanks 1

Im notice that downloads from Apple servers is works now!!!

 

Quote

curl -O https://raw.githubusercontent.com/munki/macadmin-scripts/main/installinstallmacos.py && sudo /usr/bin/python installinstallmacos.py --raw --seedprogram DeveloperSeed

 

And for create install media

 

Quote

sudo /Applications/Install\ macOS\ Big\ Sur.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume

 

  • Like 4

i cannot see mac os install partition with big sur and clover last version 5126. I read i need to have the preboot partition and start from it but i cannot see it... how can i solve? Thanx

Gents, 

In disk utility, I see a volume labeled com.apple.os.update- (long string of digits).

It's described as a snapshot.

 

I didn't see this with any beta install.

 

Just checking if normal, or possible a screw up in the install.

 

thanks

  • Like 2

Guys do your FaceTime calls working? When calling they can hear me, I see they talking, but I can't hear them. Same on PC, Notebook 1 (didn't try Notebook 2). Good on Catalina.

 

EDIT: nvm, needed to select the proper sound output in Video -> Output

Edited by kushwavez

Update went smooth over system in my signature with OC 0.6.3 but menubar it is broken. Had to tick "reduce transparency" in Accesibility, otherwise menubar stays white, not black. It might be a GPU driver issue. Waiting for next beta to see how it goes.

 

Fresh install and running great so far. Only 2 issues for me

  1. Safari takes ages to show Save Password popup whenever I enter username and password. As if it hangs for 10-20 sec.
  2. Sleep just doesn't work no matter how hard I try on both Z490 and Z370 Gigabyte based boards.

Powermanagement is good. previous version had issue. however it's good in release version

738795205_2020-11-159_35_06.thumb.png.bcd47166df81077e9032de862e28ed28.png

 

There are more lags than Catalina in screen transitions and ui movements.

hope improve this issue in next beta

  • Like 3

Update went smooth just one thing I’m struggling with. I’ve been using Jitouch for Magic Mouse gestures for years now (even though I know they officially dropped support for it) but for whatever reason I can only launch it from the command line with sudo

I’m sure it has something to do with big sur’s permissions but can’t seem to figure out what

 

Any help would be appreciated

No install entry in Open Core menu upgrading BS beta to release version.

 

If you have recently attempted to update Big Sur from beta to release version 11.0.1 using the full installer you may have encountered a missing install enry in the Open Core boot menu after the first reboot.  In this situation it was still possible to boot into the beta version.  Clearing the nvram and multiple reboots did not solve the problem.  
 
If this is your situation reboot into recovery mode and (dsikutil list) your boot drive and look to see if your Big Sur snapshot volume is approximately twice the normal size.  Run:

 

bless --folder /Volumes/x/System/Library/CoreServices --bootefi --create-snapshot

 

where x is the name of your Big Sur volume.

 

Reboot and once the desktop is initialized the installed version should be 11.0.1 (20B29).

 

Note that you may have to change csr-active-config in Open Core config if some kexts did not load.

 

Could someone please post the 20B29 OC csr-active-config to disable kext checking/SIP.

Folx app do not work on released Big Sur 11.0.1 yes i m running latest Folx 5.23 is competiblae but i don't know any idea

why i m facing this issue anyone have idea how to fix 

another issue is that  put hard disk to sleep when possible check box is missing under battery section

Catalina

907069717_ScreenShot2020-11-07at5_55_40PM.jpg.6596b580b6635b1dbdd146e1fc71ac29.jpg

Big Sur

934892363_ScreenShot2020-09-23at4_46_42AM.jpg.b58e830d476a8ccf73c1f31c607e732d.jpg

Folx app 5.23 

970016988_ScreenShot2020-11-15at4_35_48AM.jpg.3b0900751159cfe650c369b4c8d22d2e.jpg

1027559154_ScreenShot2020-11-15at7_54_43PM.jpg.34317744a1c304c6706ee0cecd25d2f6.jpg

480697542_ScreenShot2020-11-15at7_55_14PM.jpg.8dc4f83a46b55a80f3a4f8b3e080143a.jpg

6 hours ago, kushwavez said:

@ameenjuz Folx: open Terminal: x


xattr -cr <paste the app here>
sudo chown -R your_user_name:admin <paste the app here>
sudo chmod -R a+x <paste the app here>

Then Right click, Open on the app

33344137_Screenshot2020-11-16at11_01_31.thumb.png.4ada9d0102ab390d62625e6ab82e637b.png

 

i tried to open using terminal 

no luck same issue

441166950_ScreenShot2020-11-16at7_37_28PM.jpg.539e3a841ac5608aa62781b2a2c7d9b1.jpg

Edited by ameenjuz
edited
×
×
  • Create New...