Jump to content
219 posts in this topic

Recommended Posts

AMD is best :) Fasten then overpriced intel. That benchmarks nothing to say if system can't handle cores optimal.

 

Guys it's just Silicium.

 

In my opinion, Apple will switch to amd someday. We will see

  • Like 4

Just tried to replace whole "Extensions" folder

Now boot log looks really nice, no errors at all, but hangs after SMC sensors added.

Just hangs, no errors, no "still waiting for root device"

Don't know what to do

It's certainly better just to wait for kernel)

  • Like 4

OFF: thank you reporting that troll. I'll personally delete any posts from him from now, 2/07/14, until six months from here, even if it's about how he loves AMD, us and all that jazz. Just keep me informed.

 

All the best!

  • Like 6

Hello friends,

I want to show you my last boot test with yosemite. look at where the system gets stuck. I hope it is a huge step forward ??..... :)


http://www.vidup.de/v/2lBrw/

 

error message: Can not load kext iouserEthernet ........?????

Edit:
I will delete IOuserEthernet.kext and test again


Edit2:
Now it stucks at iobluetooth .....

Edited by spakk

@Spakk 

the issue you are having with getting stuck iobluetooth or ethernet has to do with corecrypto 

when i used to test the 10.9 beta on my amd rig it used to get stuck at this very place when using old kext's ... 
 

but when the bronya's kernel came out it became clear that its not possible to boot the system with the main system kexts rollbacked, it works sometimes... but not anymore

i had fixed my error back then using "-x -f PCIRootUID=1 GraphicsEnabler=No -v" 

I wonder what the gui will look like even if you guys get it to boot xD

 

A lot of progress to get it that far, even tho a lot of rollback of kexts xD

  • 2 weeks later...

this is my last test to boot Yosemite 10.10 Beta 2 on an AMD Hackintosh GA-990 FXA-UD3 CPU Phenom II X6

but this was done only by a few adjustments! such as the following folder from Mavericks 10.9.4 ( last Build): Extensions, Caches, Frameworks and Coreservices.

 

http://www.vidup.de/v/awc4Q/

 

 

PS:

now I'm going to make a test with build 13f7 and will report later

now it hangs in iobluetooth......

this is my last test to boot Yosemite 10.10 Beta 2 on an AMD Hackintosh GA-990 FXA-UD3 CPU Phenom II X6

but this was done only by a few adjustments! such as the following folder from Mavericks 10.9.4 ( last Build): Extensions, Caches, Frameworks and Coreservices.

 

http://www.vidup.de/v/awc4Q/

 

 

PS:

now I'm going to make a test with build 13f7 and will report later

Your video, or I should say the slow progress from fsck HDD checkup reminds me of my Precision 670 attempts to boot 10.9.2/10.9.3/10.94 with Bronya's RC5/RC6/RC7 kernels before I reverted AppleACPIPlatform + IOPCIFamily kexts to 10.9.1's versions as per axmanA's suggestions? Not only did it fix my graphics issues and general system lagging, it also solved a more serious IO problem where external USB disk access was slow as per your video and boot could not complete: http://forum.osxlatitude.com/index.php?/topic/2061-dell-precision-470-670-workstation-snow-leopardlionmountain-lionmavericks/page-2&do=findComment&comment=41025

 

Did you try that?

 

Excellent progress otherwise.

 

 

now it hangs in iobluetooth......

Do you mean it hangs at a message about "… IOBluetoothController…"? If so, that usually means graphics initialisation issue at the very end of the boot process, right when the OS should switch to desktop.

  • Like 2

Impressive indeed, and yes: it hangs at the point it should switch to the desktop. You could remove all graphics kexts and try to boot: it's the usual solution for successfully booting from the installer when it doesn't get along if the GPU, for an example.

Impressive indeed, and yes: it hangs at the point it should switch to the desktop. You could remove all graphics kexts and try to boot: it's the usual solution for successfully booting from the installer when it doesn't get along if the GPU, for an example.

I will remove all graphics drivers and boot the system again, then I will report.

No luck....see pic

uploadfromtaptalk1406830360215.jpg

Are you booting off a USB external with Bronya's RC5/RC6/RC7 kernel? Did you replace the 2 kexts I mentioned above?
 
By the way, does this ring a bell? 

[...]
However, different story for my Precision 670 running on Bronya's AMD kernel (those early Dual-Core Xeon do not support vanilla kernel): after updating from 10.9.1 via Apple menu or via Combo update or even after a fresh 10.9.2 install, boot fails to complete and gets stuck on the following error message:
Data/Stack execution not permitted: xpcd[pid xxx] at virtual address yyyyyyyyyyy, protections were read-write

I am booting yosemite 10.10. with last bronya amd Kernel rc7 fix for older CPU s

Are you booting off a USB external with Bronya's RC5/RC6/RC7 kernel? Did you replace the 2 kexts I mentioned above?

 

By the way, does this ring a bell?

No. .. not yet changed the two drivers. ..

I have removed all graphics drivers .

 

Next test i will change the two drivers you've described above . Thx

Here my last Test with change the two drivers, but no luck

uploadfromtaptalk1406840718322.jpg

Fakesmc is loading .... but DSMOS is not reached.

:)

 

yoh ??? !!!!! :D

 

Yosemite AMD ??

 

boot flag -x -f -v :)

Yes Gils ...yosemite 10.10 on my amd hackintosh
  • Like 1
×
×
  • Create New...