Jump to content
6,230 posts in this topic

Recommended Posts

another question,

I did convert the newest version of IntelMausi, Lilu and AppleALC to compressed ffs and put it into BIOS. Space is enough, the ROM could be created without problems.

Now: the IntelMausi.kext is loading but Lilu & Plugins are not loading at all... anyone here have experience with loading Lilu from BIOS? And do you use successfully Lilu together with Ozmosis?

I am under Catalina 10.15.7 with my NUC i5-4250U

 

Thanks for your support :)

20 hours ago, MacintoshHealer said:

elMausi.kext is loading but Lilu & Plugins are not loading at al

Do you See it in bdmesg? 

20 hours ago, MacintoshHealer said:

And do you use successfully Lilu together with Ozmosis?

I dont Use Ozmosis anymore, Comet Lake z490 doesnt really work with it... 

But another user (in hackintosh-forum.de) also had problems with Lilu and whatevergreen in Bios, try uncompressed... 

 

I did partially solve this problem, at least Lilu and VirtualSMC is loading. The problem was the UUID of the kexts FFS which was the same as missing Injector and other Ozmosis own kexts.

Still the WEG and AppleALC are only loading from the EFI directory and not from BIOS even having the "good" UUIDs... So for now I did not found a better solution than loading them from EFI... if you have some ideas, I am open to try

 

Thank you Intel6600 anyway for your help :)

3 hours ago, MacintoshHealer said:

So for now I did not found a better solution than loading them from EFI... if you have some ideas, I am open to try

 

Try OSXOLVED by @cecekpawon, and use Yod-KextToFfs.sh to build your kexts in the order you want, the FFS UUIDs are automatically generated

×
×
  • Create New...