Jump to content
6,230 posts in this topic

Recommended Posts

Whats exactly is so bad (!!!!!!) with my default?

Here

9db5adc799.png

 

look in DefaultsVariables where put MLB and ROM!!!

 

Is ok then to delete darwin template i mentioned before crusher? How you get applealc to work in common folder?

 

You must be wait a new RELEASE. atm put in S/L/E.

My MLB/ROM/serial are genuine iMac14,2

why should I replace them?

i'll try using processor serial but I don't think it would change anything

looking at the DMI tables from ozmosis and clover, it doesn't seem that the CPU id detected right.

Look I have a same CPU and work perfect. This is reason why I say dont touch this!!!

For me too it's working perfect (even Borderlands 2 with the error)

everything working, great performance and stability.

I'll guess you just don't know you have the same "problem" until yo'll try to launch the same game :)

even using original 167x default.plist results in the same error

it's something with ozmosis and smbios

you can compare the tables (ozmosis vs clover) and see the difference

the socket isn't recognised right, so is the cache (L1/L2/L3).

For me too it's working perfect (even Borderlands 2 with the error)

everything working, great performance and stability.

I'll guess you just don't know you have the same "problem" until yo'll try to launch the same game :)

even using original 167x default.plist results in the same error

it's something with ozmosis and smbios

you can compare the tables (ozmosis vs clover) and see the difference

the socket isn't recognised right, so is the cache (L1/L2/L3).

Do you disable EIST in bios?

×
×
  • Create New...