Jump to content

WinstonAce

Members
  • Content Count

    714
  • Joined

  • Last visited

Everything posted by WinstonAce

  1. WinstonAce

    Ozmosis

    Without it, I get no verbose boot at all With aptiofixpkg I get some verbose boot with kernel panic. Sent from my SM-G960F using Tapatalk
  2. WinstonAce

    Ozmosis

    Only using bios "trick" Sent from my SM-G960F using Tapatalk
  3. WinstonAce

    Ozmosis

    For me only FixAptioPkg works and only from bios. Sent from my SM-G960F using Tapatalk
  4. WinstonAce

    Ozmosis

    No There are 710 and 730 with Fermi also https://orig00.deviantart.net/91f1/f/2018/033/e/9/20180202_02_by_reznor666-dc1wx9b.png Sent from my SM-G960F using Tapatalk
  5. WinstonAce

    Ozmosis

    Gt710 can be Kepler or Fermi, make sure it's Kepler based. Sent from my SM-G960F using Tapatalk
  6. WinstonAce

    AirPortAtheros40 kext from 10.13.6 request

    Well, it's original apple kext... No need to bother with SIP. Sent from my SM-G960F using Tapatalk
  7. WinstonAce

    AirPortAtheros40 kext from 10.13.6 request

    sudo cp -r do the job just as good Sent from my SM-G960F using Tapatalk
  8. WinstonAce

    AirPortAtheros40 kext from 10.13.6 request

    Don't know about installer, manually putting the kext inside /s/l/e and touching the folder the rebulild cache works with SIP. Sent from my SM-G960F using Tapatalk
  9. WinstonAce

    AirPortAtheros40 kext from 10.13.6 request

    That's why I said put it /s/l/ and not inside another kext. Confirmed working with sip fully enabled. Sent from my SM-G960F using Tapatalk
  10. WinstonAce

    AirPortAtheros40 kext from 10.13.6 request

    You don't need to put it inside ionetworking kext, just put it in system/library The kext is signed, no need to disable sip. Sent from my SM-G960F using Tapatalk
  11. WinstonAce

    Clover problems report & features request

    Your system will work fine without it, so it's not mandatory. Sent from my SM-G960F using Tapatalk
  12. WinstonAce

    Clover problems report & features request

    Well, calling it "Mandatory" is obviously wrong.
  13. WinstonAce

    Ozmosis

    Well, It's crashing but it's too fast to see what's going on I can't even get a decent video which isn't blurry
  14. WinstonAce

    Ozmosis

    everything via bcfg
  15. WinstonAce

    Ozmosis

    Tried norelocate with AptioFix still doesn't work "Bios trick" works though (no problem with nvram) i'm using Gigabyte Z97X-UD5H
  16. WinstonAce

    Vega Frontier Edition on High Sierra

    https://9to5mac.com/2017/01/12/youtube․com-no-longer-supports-4k-video-playback-in-safari/ Sent from my SM-G960F using Tapatalk
  17. Yes, that's why I wrote UEFI. Sent from my SM-G960F using Tapatalk
  18. It's better to set it to primary Even if your monitor connected to Nvidia gpu In UEFI, you will still see boot and can enter bios menu. Sent from my SM-G960F using Tapatalk
  19. WinstonAce

    [pre-release] macOS Mojave 10.14.1

    Broadcom 4360 stopped working with 10.14.1 Was native before (tp-link t9e) AirportBrcmFixup didn't help. Sent from my SM-G960F using Tapatalk
  20. WinstonAce

    macOS Mojave - It's out!

    You need to enable your IGPU (in case you got one) or use SMBIOS without IGPU (like Mac pro). Sent from my SM-G960F using Tapatalk
  21. WinstonAce

    macOS Mojave - It's out!

    It's been like that since High Sierra Sent from my SM-G960F using Tapatalk
  22. WinstonAce

    macOS Mojave - It's out!

    applicationpath in createinstallmedia is deprecated. Sent from my SM-G960F using Tapatalk
  23. WinstonAce

    Hackintool v2.8.6

    WEG should configure the IGPU, no need for clover config. Sent from my SM-G960F using Tapatalk
  24. WinstonAce

    Ozmosis

    What patch is needed? can you link to your post? didn't find it thanks
×