Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mitch_de

New Lion Combo Update out (Dev 10.7.2)

52 posts in this topic

Recommended Posts

Seems that Apple out an dev 10.7.2 Combo Update. (around 400 MB size)

Mostly, after an major OS X Update an first uüdates comes out early after the Final .0

 

ProductBuildVersion

11C26

ProductCopyright

ProductVersion

10.7.2

 

NVDANV50Hal 7.4.9 270.05.05f01NVDAGF100Hal 7.4.9 270.05.05f01

In these 2 kext only some .plist changes/adding, no new driver code (beside OpenCL + OpenGL which is updated).

Bildschirmfoto_2011_07_24_um_11.03.04.jpg

Share this post


Link to post
Share on other sites

Huh!? Where did you guys get this update?

I'm a developer, but I don't see it on the Mac dev center.

And what happened to 10.7.1 ? :S

Share this post


Link to post
Share on other sites

Can you post the pci id's in gf100 and gf50 kexts? I want to know if they have addded new devices.

Share this post


Link to post
Share on other sites

Is there better wake from sleep if use GenerateC/PStates.. AppleRTC (is it need still patching) ..

Share this post


Link to post
Share on other sites

works fine on my hack book . :D

 

modded Ati mobility 4650 kexts for 9480 1366x768 lvds just added here in the forum.

 

 

AppleHDA is new,BCM in IONetwork is newer; all gpu drivers -Intel,Nidia,ATI new.

 

Else new :

 

PhotoBooth , Preview , AppStore ,ichat, iCal, Calculator , Adressbook , Mail , Systempreferences, Systemprofiler , ilife media browser and pro-apps ( aperture/finalcut X ).

 

Bluetooth Seems improved and obviously a lot has been done for making OSX ready for iCloud ( beta5 is out ).

Share this post


Link to post
Share on other sites

Does anyone know how to fix iCloud issue. I can't login. I get this message: Unable to sign in because of a server error.

Share this post


Link to post
Share on other sites

Samba is broken on this build. I can't log into any of my shares but on the GM on another machine all is fine. Wondering if this is them dropping samba like the rummers said before the lion release or just a bug.

Share this post


Link to post
Share on other sites
doenst work with me... i cant boot anymore...

 

i dont have any error message , i get stuck in the boot on the last line

 

wrong kernel name in boot.plist ?

 

boot the default mach_kernel which is then 11.2

 

acpi and pci kexts have not been included in this build, so they are still whatever you had.

 

AHCIport is changed .. ID's, ? Injectors ? ..

Share this post


Link to post
Share on other sites
works fine on my hack book . :(

 

modded Ati mobility 4650 kexts for 9480 1366x768 lvds just added here in the forum.

 

 

AppleHDA is new,BCM in IONetwork is newer; all gpu drivers -Intel,Nidia,ATI new.

 

Else new :

 

PhotoBooth , Preview , AppStore ,ichat, iCal, Calculator , Adressbook , Mail , Systempreferences, Systemprofiler , ilife media browser and pro-apps ( aperture/finalcut X ).

 

Bluetooth Seems improved and obviously a lot has been done for making OSX ready for iCloud ( beta5 is out ).

 

Works here (ASUS P5G41M-LX2/GB-based Hack) - Visioontek AMD HD5450 512 MB works just fine (upgraded from GM).

 

Was already using latest Chameleon from RC5 trunk prior to update; only non-native kexts/drivers are FakeSMC/plugins, lnx2mac RTL811x, VoodooHDA AMD HD5xxx injector (all originally used in Snow).

 

Haven't installed (but have downloaded) iCloud b4.

 

The biggest surprise is that this is a far more generic Lion than Snow has ever been (and especially after the big SL Graphics Update).

Share this post


Link to post
Share on other sites
wrong kernel name in boot.plist ?

 

boot the default mach_kernel which is then 11.2

 

acpi and pci kexts have not been included in this build, so they are still whatever you had.

 

AHCIport is changed .. ID's, ? Injectors ? ..

 

i only have one kernel "mach_kernel " and i never edit the boot.plist i have one i build and i always use the same

funny i used all versions of lion with no problems (only had problem with ati kexts but was fixed with no problems) and now i update from GM to 10.7.2 and i get stuck in boot...

 

i now removed now all my kexts (just leaved fakesmc.kext) , i even removed ati kexts and i still have the same problem... in the last line i get stuck doenst open the graphic interface

 

maybe is something related to ati?

Share this post


Link to post
Share on other sites
i only have one kernel "mach_kernel " and i never edit the boot.plist i have one i build and i always use the same

funny i used all versions of lion with no problems (only had problem with ati kexts but was fixed with no problems) and now i update from GM to 10.7.2 and i get stuck in boot...

 

i now removed now all my kexts (just leaved fakesmc.kext) , i even removed ati kexts and i still have the same problem... in the last line i get stuck doenst open the graphic interface

 

maybe is something related to ati?

 

Then it may be unique to your particular hardware/kext - are you using a non-standard AMD GPU driver kext (as opposed to an enabler/injector) with Lion GM? While I needed an injector, an enabler, and a modified version of ATY_Init (and a copy of the ROM from my GPU) with Snow, I needed only the injector (ATI5000Injector.kext) with Lion.

 

Graphics is VisionTek AMD HD5450 PCIe 512 MB (the fanless PCIe basic desktop version).

Share this post


Link to post
Share on other sites
Then it may be unique to your particular hardware/kext - are you using a non-standard AMD GPU driver kext (as opposed to an enabler/injector) with Lion GM? While I needed an injector, an enabler, and a modified version of ATY_Init (and a copy of the ROM from my GPU) with Snow, I needed only the injector (ATI5000Injector.kext) with Lion.

 

Graphics is VisionTek AMD HD5450 PCIe 512 MB (the fanless PCIe basic desktop version).

 

in lion i need ATY_Init + netkas exotic ati kexts

 

in snow i only need the netkas exotic ati kexts

 

now i tried with old 10.7.0 kexts and the problem remains...

Share this post


Link to post
Share on other sites
in lion i need ATY_Init + netkas exotic ati kexts in snow i only need the netkas exotic ati kexts

now i tried with old 10.7.0 kexts and with no kexts and the problem remains... i even removed all ati default kexts...

Do you had changed the Chameleon to an newer version than around 1100? If yes you may need to rename boot.plist into org.chameleon....

otherwise all chameleon options are not available and may give that problem which is in depended from new Lion update.

Also some of new Chameleon > 1150 may have bugs which may effect booting/Lion booting. I would use not very new chameleons (much changed since a few weeks!) Use an working older one.

I updated to 10.7.2 DEV without any problems (C2D, NV 9600 GT).

Share this post


Link to post
Share on other sites
Do you had changed the Chameleon to an newer version than around 1100? If yes you may need to rename boot.plist into org.chameleon....

otherwise all chameleon options are not available and may give that problem which is in depended from new Lion update.

Also some of new Chameleon > 1150 may have bugs which may effect booting/Lion booting. I would use not very new chameleons (much changed since a few weeks!) Use an working older one.

I updated to 10.7.2 DEV without any problems (C2D, NV 9600 GT).

 

im still using "Chameleon-2.0-RC5-r828.pkg"

 

its good for 10.6.8 and 10.7.0 , i wonder why 10.7.2 doenst boot...

Share this post


Link to post
Share on other sites
Do you had changed the Chameleon to an newer version than around 1100? If yes you may need to rename boot.plist into org.chameleon....

otherwise all chameleon options are not available and may give that problem which is in depended from new Lion update.

Also some of new Chameleon > 1150 may have bugs which may effect booting/Lion booting. I would use not very new chameleons (much changed since a few weeks!) Use an working older one.

I updated to 10.7.2 DEV without any problems (C2D, NV 9600 GT).

I had updated also without issues (Celeron DC E3400, AMD HD5450, Chameleon 2 RC5 build 1203 dual-booting between 10.6.8 and 10.7.2). Because Chameleon is resident on the Snow (not Lion) partition) there are some options I must use in Snow that I can't use in Lion (or are irrelevant to Lion), and holding onto the kext caches is useful (if not necessary/needful) in Lion, but unsupported by Chameleon.

 

I will have to hope that I can eventually have Snow and Lion on separate *drives*, as opposed to merely separate partitions.

 

 

in lion i need ATY_Init + netkas exotic ati kexts

 

in snow i only need the netkas exotic ati kexts

 

now i tried with old 10.7.0 kexts and with no kexts and the problem remains... i even removed all ati default kexts...

 

That explains it - without the exotica, your AMD card won't work in Lion, and it was never validated against 10.7.2 (which is what this developer seed is for). You may well have to wait due to your rather odd position (I had to do the same in Snow with regards to 10.6.5 and every build after that).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×