Jump to content

bmas

Members
  • Content count

    161
  • Joined

  • Last visited

About bmas

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. Lastest Yosemite Nvidia Drivers in 10.10.5, give me at least 50% more "power" than first Official Release for El Capitan. Nvidia GT440 .. Bad story ..
  2. OS X El Capitan 10.11 is out ...

    How is that possible? I saw in netkas blog Nvidia GT430 supported by Metal, but mine GT440 is not .. Is that from Nvidia official drivers, I`m with lastest official ..
  3. OS X El Capitan 10.11 is out ...

    Install gone without problems .. also first boot .. but in second boot PS2 Keyboard is not detected/functional.. Is there any Clover flag to enable it .. There wasnt any problems with Yosemite before ..
  4. 10.10.1 System.log errors

    This errors still exist in 10.10.4 Anyone?
  5. 10.10.4 final is out!

    1. Get mDNSResponder + mDNSResponderHelper from another CLEAN 10.10.4 instalataion or Download 10.10.4 form AppleStore again, and extract these two files. Move and replace them in /usr/sbin 2. Remove those 4 .plists - System/Library/LaunchDaemons/com.apple.discoveryd.plist & System/Library/LaunchDaemons/com.apple.discoveryd_hеlpler.plist and from Library/LaunchDeamons com.apple.mDNSResponder.plist & com.apple.mDNSResponderHelper.plist 3. Reboot and you will have internet connection again
  6. Do I need to uninstall Logitech Control Center first, to use this tool?
  7. I decide to try nVidia web drivers in 10.10.1 .. After their installation my login boot screen (user and pass) get to the second screen (not the main one). From then I cant make it work to show login screen to my main screen.. tried to remove web drivers .. same situation. Anyone with decision? nVidia GT440, SMBIOS MacPro 3.1, Clover bootloader with nvidia injection..
  8. Nov 18, 2014, 20:46:16 system_profiler[322]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:46:16 system_profiler[322]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:46:16 system_profiler[324]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:46:16 system_profiler[324]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamPriority key is not available on this platform. Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamMemoryLimit key is not available on this platform. Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamPriority key is not available on this platform. Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamMemoryLimit key is not available on this platform. Nov 18, 2014, 20:40:28 com.apple.xpc.launchd[1]: Service exited with abnormal code: 75 Nov 18, 2014, 20:40:28 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Nov 18, 2014, 20:40:38 com.apple.xpc.launchd[1]: Service exited with abnormal code: 75 Nov 18, 2014, 20:40:38 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Nov 18, 2014, 20:40:48 com.apple.xpc.launchd[1]: Service exited with abnormal code: 75 Nov 18, 2014, 20:40:48 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Some opinions how to resolve them or why these errors comes and filling System.log?
  9. 10.10.1 is out!

    Everything seems fine, but I`m still receiving this lines in system.log all the time: Nov 18, 2014, 20:46:16 system_profiler[322]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:46:16 system_profiler[322]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:46:16 system_profiler[324]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:46:16 system_profiler[324]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0 Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamPriority key is not available on this platform. Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamMemoryLimit key is not available on this platform. Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamPriority key is not available on this platform. Nov 18, 2014, 20:39:57 com.apple.xpc.launchd[1]: The _DirtyJetsamMemoryLimit key is not available on this platform. Nov 18, 2014, 20:40:28 com.apple.xpc.launchd[1]: Service exited with abnormal code: 75 Nov 18, 2014, 20:40:28 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Nov 18, 2014, 20:40:38 com.apple.xpc.launchd[1]: Service exited with abnormal code: 75 Nov 18, 2014, 20:40:38 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Nov 18, 2014, 20:40:48 com.apple.xpc.launchd[1]: Service exited with abnormal code: 75 Nov 18, 2014, 20:40:48 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Anyone to know how can I resolve this "things" and what actually cause them : )
  10. Apple Maps Doesn't work

    I has got the same problem. Just make English primary language for the system and maps should work .. :- )
  11. In addition I marked that there is another constant error: Oct 26, 2014, 10:14:55 system_profiler[504]: platformPluginDictionary: Can't get X86PlatformPlugin, return value 0
  12. Hi all, How to resolve or is there any solution for this error? Over 50% percent of SystemLog is full with this error.. Oct 24, 2014, 14:46:58 watchdogd[2009]: [watchdog_daemon] @( main) - cannot initialize the watchdog service Oct 24, 2014, 14:46:58 com.apple.xpc.launchd[1]: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Oct 24, 2014, 14:47:08 watchdogd[2010]: [watchdog_daemon] @( wd_watchdog_open) - IOIteratorNext failed (kr=0) Oct 24, 2014, 14:47:08 watchdogd[2010]: [watchdog_daemon] @( wd_daemon_init) - could not initialize the hardware watchdog Oct 24, 2014, 14:47:08 watchdogd[2010]: [watchdog_daemon] @( main) - cannot initialize the watchdog service
  13. Is this final update for Mavericks, because I`m wondering ..... shall we receive Safari 8 .. I dont want to upgrade 10.10 just for Safari but ..
  14. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    @Slice, how to fix the message that the extension is not from identified developer .. Seems like when I changed info.plist .. that happen ..
  15. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    I done it, 100% working ports .. ins and outs Thanks to authors for this perfect and only solution for my ALC888 v1000001.. Get these Nodes to Patch: <array> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x40f000f0</string> <key>Node</key> <integer>28</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x40f000f0</string> <key>Node</key> <integer>29</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01014010</string> <key>Node</key> <integer>20</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01011070</string> <key>Node</key> <integer>21</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01016080</string> <key>Node</key> <integer>22</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01012090</string> <key>Node</key> <integer>23</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01214020</string> <key>Node</key> <integer>27</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x40f000f0</string> <key>Node</key> <integer>30</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x40f000f0</string> <key>Node</key> <integer>31</integer> </dict> </array> .... From HERE.. (Analogue codec 0) .. and apply them to 2.8.5 Now I`ve got just this error when repair kext and permissions: ... and VoodooHDASettingsLoader.app seems to be useless for me: .. I apply my settings to prefpane .. but after restart, they are lost .. even with VoodooHDASettingsLoader.app in LoginItems..
×