Jump to content

Derty

Donators
  • Content count

    3,295
  • Joined

  • Last visited

  • Days Won

    6

Derty last won the day on October 18 2014

Derty had the most liked content!

About Derty

  • Rank
    InsanelyMacaholic

Profile Information

  • Gender
    Male

Recent Profile Visitors

81,707 profile views
  1. Derty

    Material de instalación de la Beta

    nada la 1050 por ahora no tira... la reconoce ahora, con su memoria.. pero sin aceleración.. el mouse por ahí se relentiza, el Chrome hace cosas raras, y así y todo puedo ver youtube..
  2. Derty

    [pre-release] macOS Mojave

    put apfs in your efi, drivers64UEFI https://www.insanelymac.com/forum/applications/core/interface/file/attachment.php?id=300169
  3. Derty

    All Systems Github Repo

    No encuentro cómo subirlo, disculpe mi incomodidad. Lo dejo aquí. Osx 10.13.x GIGABYTE H270-HD3 Core i7 7700 NVIDIA GTX 1050, necesita controladores web 2 X 8 GB CRUCIAL 2133 MHZ DDR4 banco 0, 1 dsdt por maldon EFI.zip
  4. Derty

    Material de instalación de la Beta

    ok sonido cambiando ID a 7 y -alcbetaall -lilubeta
  5. No me van la grafica ni el sonido aun. clover 4515 Clover_v2.4k_r4515.pkg.zip montador EFi para 10.14 MountEFI-update.zip fakesmc que me funcionó RehabMan-FakeSMC-2018-0403.zip apfs.efi apfs.efi.zip
  6. vaya... mira el el bios Advanced BIOS settings > No Execute Memory Protect > Enable sigues sin colocar npci=0x3000
  7. prueba colocar nullcpupower.kext y -v -f npci=0x3000
  8. no tienes que perder nada... haces la instalación limpia, y luego usas asistente de migración... y copiara tus archivos y programas...
  9. has probado realizar una instalación limpia? el AppleACPIPlatform es para yosemite?? Kexts 10.10.zip
  10. prueba en los kernels flags <key>Kernel Flags</key> <string>-v -f npci=0x3000</string>
  11. probaste con -v -f . mira esta guía
  12. Derty

    Alguien experto que me pueda ayudar...

    a ver si te sirve este post https://osxlatitude.com/topic/10169-asrock-h81-btc-pro-i3-4330-intel-hd4600-mac-os-high-sierra/
  13. Derty

    nVidia 1050 GTX 10.13.4

    ohh, perfecto, gracias MaLd0n, me faltaba el AptioMemoryFix.. ese era el problema. gracias.
  14. Había probado con 10.13.3 y ahora me pasa lo mismo, tengo que utilizar los web-drivers de 10.13.2 sino la placa no tiene aceleración. Alguien me puede explicar porque los drivers mas actuales no soportan correctamente la placa... Me pasa a mi o es "normal"? Lo que hago es actualizar el sistema y usar el easy web driver patcher paca cambiar el ID y rehacer los caches. https://github.com/chris1111/Easy-Web-Drivers-Patcher
×