Jump to content

Zijn hier ook nederlanders?


358 posts in this topic

Recommended Posts

Core 2 Duo (Allendale) E6300 1,86 GHz Socket 775 Boxed € 168,68

Core 2 Duo (Conroe) E6600 2,4 GHz Socket 775 Boxed € 293,63

 

De Allendale heeft een veel kleinere cache dan de Conroe, houd daar dus rekening mee.

Succes met je keuze..

Heb vandaag m'n nieuwe IBM T60 gekregen op werk. Ben juist "JaS.10.4.8.AMD.Intel.SSE2.SSE3.with v1p.and.Deviant.patch" aan het installeren en moet zeggen dat het begin van de installatie goed verloopt :-)

Heb problem met scherm op dit moment.

 

Draai 1024x768 en zou 1680x1050 moeten hebben op me laptop. (x1400)

 

Iemand een idee om dit te krijgen?

 

Heb al bij <Kernel Flags> <string>"Graphics Mode"="1400x1050x32"</string> geprobeerd maar lukt me niet

grappig nooit geweten dat er ook een nederlandstalig deeltje op dit forum was.

 

@kingskawn: probeer de callisto driver eens als je een ATI videokaart hebt kun je de resolutie aanpassen. Dat is toch wel een van de dingen die ik van de ene kant wel mis dat gerotzooi en de andere kant weer niet scheelt tijd, nu ik een echte mac heb.

Is er hier misschien iemand die een nforce met SATA werkend heeft gekregen?

 

Ik heb op wat topics rondgekeken maar daar staat alles door elkaar en ik zie zo echt geen verband meer tussen al die posts. En er staat dat ze een oplossing hebben gevonden voor het nforce/SATA probleem.

 

Kan iemand een guide maken in het Nederlands of Engels (maakt me niet uit), waarbij alle stappen zijn omschreven?!

 

Alvast heel erg bedankt:P

Ja ja weer 1 :blink:

Ik heb nog geen x86 project want ik wacht ff totdat intel zijn prijzen naar beneden duwt. 22 April 40% eraf, dit is een gerucht van tweakers.net. Die kloppen meestal wel. Misschien wacht ik nog iets langer tot H2 zodat de prijzen nog meer naar beneden gaan om een quad te bouwen. Dual boot Win XP 64 of/en vista met OSX. Leopard?

En ik heb nog een stuk of 10 U320 SCSI's liggen. Met een dikke raid controller erop moet dit wel een dikke ferrari worden :P

 

Ik ben benieuwd naar de xbench results van jullie systemen. Ook met HD. Loop te zoeken als een dolle. Het zou fijn zijn als je dan ook je specs van je hackintosh erbij wilt zetten.

 

Laters.

Ik weet niet of die raidcontroller van je onder osx86 gaat werken..

Verder zou ik er niet direct van uit gaan dat Leopard op PC's gaat werken, maar die kans is opzich wel vrij groot.

 

Je wilt xbench results ?

Hier is die van mij: 172.43.

Ik heb nu een draaiende IBM T60, 120GB, 2GB, X1400 met triple boot; WinXP, Linux Sabayon, MacOSX 10.4.8 (8.8.1)

 

Ik durf eigenlijk de 10.4.9 update er niet op te zetten want ik heb het geprobeerd met de JaS 10.4.9 combo update en heb m'n hele systeem verknoeid. Waarschijnlijk lag het aan de nieuwe kernel :thumbsup_anim:

Wel nog een belg ! Ik draai hem op mijn laptop wat een HP Pavilion DV9064 is.

 

Specs:

 

Intel Core2Duo T7200

2* 120GB SATA

DVDRW

Nvidia Geforce GO7600 256MB

Webcam (werkt )

links wusb54gc

 

Alles werkt zowat een beetje. Ik heb nog wel wat performantie problemen in die zin dat het systeem soms "hapert" en natuurlijk video drivers die me soms gek maken :pirate2:

 

groeten !

Heb hier de 10,4,8 installed staan op men E6600 Dual Core CPU

 

Maar bij systeem info, krijg 'k te zien dat er maar 1 core gebruikt wordt ....

 

Computernaam: Apple Development Platform

Computermodel: ADP2,1

Processornaam: Intel Core 2 Duo

Processorsnelheid: 2.4 GHz

Aantal processors: 0

Totaal aantal cores: 1

Geheugen: 2 GB

Bussnelheid: 1.07 GHz

L2-cache: 4 MB

 

Is dit normaal.

 

 

Ook al geprobeerd om te updaten naar 10,4,9, maar dit faalde ook na een reboot :thumbsup_anim:

Enige info, hoe dit dan juist te doen ????

  • 2 weeks later...

Is nu in orde, na update van die 8,9,1 kernel

 

Computernaam: Apple Development Platform

Computermodel: ADP2,1

Processornaam: Intel Core 2 Duo

Processorsnelheid: 2.4 GHz

Aantal processors: 1

Totaal aantal cores: 2

L2-cache (per processor): 4 MB

Geheugen: 2 GB

Bussnelheid: 1.07 GHz

 

Darwin venimk 8.9.1 Darwin Kernel Version 8.9.1: Mon Apr 23 16:01:03 UZT 2007; made by ToH:xnu-792.18.15/BUILD/obj/RELEASE_I386 i386 i386

 

Woepie :(

In je moers taal typen is gezelliger!

Overigens: ik heb hier nog een echte mac, waarvan ik OSX kende. (PowerMac G4 400MHz, draait als downloadmachine)

Dit is mijn tweede hackbook, had OSX ook op mijn hp nx6110 notebook staan, maar ik werd het eindeloze gepruts zat: geen qe / ci, altijd paperclip in videouitgang, mouse tearing bij sommige progs, speakers die niet uit te schakelen zijn.

Heb nu onderstaand (zie sig) plankje, speciaal gekozen vanwege dezelfde grafische chip als macbook. Werkt als een trein, alleen jammer van de audio, dan maar een usbtje er in...

Overweeg nu om de windhoos viezba er maar helemaal af te gooien, wel zonde van de 50 euri of zo die ik bij aanschaf van deze notebook vorige week in de zakken van ome Bill gestopt heb. :) Deze notebook is gewoonweg niet zonder microschoft te krijgen!

Voor werk wel windoos nodig. Is er iemand hier die windoos via parrallels heeft lopen?

Hallo Kaspers,

 

Handig zo in het Nederlands :star_smile:

Ik zag in dit topic No wake from sleep dat jij ook problemen hebt met jouw systeem om sleep werkend te krijgen. Ik heb een hele ander configuratie dan jij (AMDXP64,asrock dual939-sata mb,X1600 PCI-E videocard,laatste 10.4.9 universal kernel) maar volgens mij dezelfde problemen.

 

Mijn systeem gaat in sleepmode (hibnernatemode3),wordt ook weer wakker. Ik krijg keurig mijn desktop terug.... maar bij de eerst toetsenboard aanslag of muisclick dan hangt mijn pc... Heb jij het zelfde en heb jij al vooruitgang geboekt?

 

thnx raz

Hallo raz!

 

Nee nog steeds niet gefixt..

Soms krijg ik hem terug, maar met vage lijnen in het beeld..

 

Enige remedi is dan zo snel mogelijk uit te loggen en weer in te loggen...

Ik probeer het ook niet meer, want het is echt niet te fixen met een paar simpele bios settings :/...

 

 

gr

Koos

  • 2 weeks later...

Hallo MacVrienden :thumbsup_anim:

Na jaren BALEN van Microsoft heb ik Linux ontdekt (werkt perfect allemaal en ook super)

Maar ... "First I was blind and now I can SEE !!!"

 

-- Mijn systeempje --

Hardwareoverzicht:

 

Computernaam: Apple Development Platform

Computermodel: ADP2,1

Processornaam: AMD Athlon 64 Processor 4000+

Processorsnelheid: 2.41 GHz

Totaal aantal cores: 1

L2-cache (per processor): 1 MB

Processorkenmerken: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 SSE3

Geheugen: 1 GB

Bussnelheid: 400 MHz

 

 

Helemaal geweldig draaiend op een : Asus A8N-SLI

Video : XFX NVIDIA GeForce 6600 GT PCIe

Scherm : HP w19b/w19e (1440 x 900 @ 60 Hz)

 

Alleen ... :( geen SATA werkend, dit zal wel een hardware probleem zijn, maarja de rest werkt zonder problemen

Ik wil graag naar iNTEL overstappen, maar ...

mijn vraagje is dan eigenlijk, wat is een GOED moederbord en processor voor de Hack'o'Mac ?

Ik had al gelezen dat de e6600 een leuke is (bedankt Kaspers), maar welk moederbord erbij zonder al teveel problemen ... ?

Ik heb 3 oudere iNTELs staan, maar daar krijg ik geen OS X op draaiende (helaas)

 

GreetZzz ( Oja ... ook Nederlander :whistle: )

Ik hoop dat dit allemaal goed gaat (mijn eerste schrijven in forum :blink: )

NL wiki is niet nodig, we kunnen allemaal engels..

 

@Disquised, als je voor een moederbord wilt gaan waarbij alles werkt, behalve de remote die erbij is geleverd, en waarbij sleep niet bepaald werkt, zou ik voor een Asus P5W-DH Deluxe gaan.

Heb ik zelf ook, en sleep werkt dus niet, maar ik kan er mee leven omdat m'n machine gewoon zeer snel opstart..

×
×
  • Create New...