Jump to content

Stellair

Members
  • Content count

    360
  • Joined

  • Last visited

About Stellair

  • Rank
    InsanelyMac Sage

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. I have the same problem. Mountain Lion is installed on P35-DS4 bios F12 and when I choose to sleep it just do a shutdown. And also after a while to computer doesn't go into sleep. Just stays on... :?
  2. no sorry, I mean installation of an application not the os. I know how to install the OS. What is the correct way to uninstall an application in mac? Just drag the application to the trash bin or use an application that uninstall it for me?
  3. What is a good reinstallation? Just put the application in the bin and download and copy the application back to applications or just download an application who deletes te application automatically?
  4. I must have that org.chameleon.boot.plist somewhere because my machine can boot. If I find it I can change some options maybe. I still got that annoying verbose level when booting... What options are you taking when you do a restore with timemachine?
  5. Chameleon Wizard - Utility for Chameleon.

    Janek, how to recreate a org.chameleon.boot.plist because I did a restore of my Lion data and now the wizard cannot find any org.chameleon.boot.plist and smbios.plist file. Where are they and how can my machine boot then?
  6. MountainLion is always rebooting

    The problem is that there was no org.chameleon.boot.plist the chameleon wizard said. I went on / and there were 2 org.chameleon.boot.plist files. Also 2x boot files and 2x Extra folders with "(From old mac 2)" to the names. I think these came from my restore (Migration Assistant) with timemachine from Lion OS to Mountain Lion. I just wanted my applications and the way it worked in Lion. Now I'm typing this from 10.8.2 (me happy), but I deleted the double boot plist file, extra folder and boot file to have one of each. I didn't do a reboot because I don't know if it will work again. Where has to be that org.chameleon.boot.plist file exactly?
  7. @Tseug, in Chameleon Wizard I have "org.chameleon.boot.plist not found!" and "SMbios.plist not found!". What can I do?
  8. HD 6870 DVI Connectors SOLVED

    Anyone tried on mountain lion? I have a Club3d 6870 1gb with 2x dvi 1x HDMI and 2x displayports and I can only use 1 screen. The other stays black
  9. MountainLion is always rebooting

    Ok, I found what it was. I needed to change bios options to this Sata RAID/AHCI mode -> AHCI Sata Port0-3 Native mode -> Enabled Onboard SATA/IDE Device -> Enabled Onboard SATA/IDE ctrl Mode -> IDE Now everything is working again. Just that I don't have dual screen on my 6870 in Mountain Lion but it works when I'm in the install menu with my usb key.
  10. MountainLion is always rebooting

    Eep, doe you mean this?: http://www.insanelymac.com/forum/topic/231075-chameleon-22svn-official-pkg-installer-binaries/ I cannot get into my installed ML anymore. With this in bios I can get into W7 but not the installed ML neither does the USB stick with ML Sata RAID/AHCI mode -> AHCI Sata Port0-3 Native mode -> Enabled Onboard SATA/IDE Device -> Enabled Onboard SATA/IDE ctrl Mode -> AHCI HPET Support -> Enabled HPET Mode -> 64-bit mode With these options I can get into W7, USB ML but still no ML Sata RAID/AHCI mode -> Disabled Sata Port0-3 Native mode -> Enabled Onboard SATA/IDE Device -> Enabled Onboard SATA/IDE ctrl Mode -> IDE HPET Support -> Enabled HPET Mode -> 64-bit mode How can I get in my installed ML and change what is needed?
  11. I did a restore with timemachine with my Lion backups on a fresh ML install and everything went smooth. I saw that no org.chameleon.Boot.plist was found in Chameleon Wizard so I created one and chose 'boot0' and after that 'boot0md' beacause I have windows7 install on another disk. This morning I tried to log on, I receive the choices of chameleon and when I chose 'Mountain Lion' it runs in verbose and it stops and reboot endlessly. How can I resolve it please? I have a Gigabyte P35-DS4. The windows 7 partition runs ok but not my mountain lion install neither does my USB key ML.
  12. I tried it on my P35-DS4 and everything worked together with a OOB working 6870 Thanks Tseug! Can you also tell what options you have in your bios?? I did a restore with timemachine with my Lion backups and everything went in place. I saw that no org.chameleon.Boot.plist was found in Chameleon Wizard so I created one and chose 'boot0' and after that 'boot0md' beacause I have windows7 install on another disk. So this morning I tried to log on, I receive the choices of chameleon and when I choose 'Mountain Lion' it runs in verbose and it stops and reboot endlessly. What has caused this and how can I resolve it please? EDIT: Ok, now I changed some bios options to this and it stops after the last line in screenshot. Sata RAID/AHCI mode -> Disabled Sata Port0-3 Native mode -> Enabled Onboard SATA/IDE Device -> Enabled Onboard SATA/IDE ctrl Mode -> IDE HPET Support -> Enabled HPET Mode -> 64-bit mode EDIT: Ok, I found what it was. I needed to change bios options to this Sata RAID/AHCI mode -> AHCI Sata Port0-3 Native mode -> Enabled Onboard SATA/IDE Device -> Enabled Onboard SATA/IDE ctrl Mode -> IDE Now everything is working again. Just that I don't have dual screen on my 6870 in Mountain Lion but it works when I'm in the install menu with my usb key.
  13. Hi Josh, really great what you're doing here I want to ask what model of T510 you have or can you give the specs?
  14. Graphics Card Hunt

    There seem to be some problems with the GTX660Ti -> http://www.insanelymac.com/forum/topic/284561-please-help-660ti-freezes-after-sleep-nvda-channel-exception/?do=findComment&comment=1868794 Don't know what to pick for a mid-range card. I have a 6780 right now that I also want to change
  15. Look at the Gigabyte GA-H77N-WIFI
×